Birden fazla çalışma sayfasında aynı hücre aralığına yönelik 3-B başvuru oluşturma

Birden çok sayfada aynı hücre veya aralığa (aralık: Sayfadaki iki veya daha çok satır. Aralıktaki hücreler bitişik olabilir veya olmayabilir.) yapılan başvuru 3-B başvuru olarak adlandırılır. 3-B başvurular, kuruluşunuzdaki farklı bölümlerin bütçelerini birleştirme gibi durumlarda, aynı modele uyan birden fazla çalışma sayfasına ve her çalışma sayfasında aynı türden veri içeren hücrelere başvuruda bulunmak için yararlı ve kullanışlı bir yoldur.

Ne yapmak istiyorsunuz?



3-D başvuru hakkında bilgi edinme

Aşağıdaki 3-B başvuruyu kullanarak Satış, İK ve Pazarlama olmak üzere üç bölümün, her biri ayrı bir çalışma sayfasında bulunan bütçe tahsisatlarını toplamak için bir 3-B başvurudan yararlanabilirsiniz:

=TOPLA(Satış:Pazarlama!B3)

Hatta bir çalışma sayfası daha ekleyebilir ve bunu formülünüzün başvuruda bulunduğu aralığın içine taşıyabilirsiniz. Örneğin, Tesisler çalışma sayfasındaki B3 hücresine başvuru eklemek için Tesisler çalışma sayfasını Satış ve İK sayfaları arasına aşağıdaki örnekte gösterildiği gibi taşıyın.

Birleştirmeye başka bir sayfa ekleme

Formülünüzde çalışma sayfası aralığına 3-B başvuru olduğundan (Satış:Pazarlama!B3), bu aralıktaki tüm çalışma sayfaları yeni hesaplamaya dahil edilir.

Sayfanın Başı Sayfanın Başı

Çalışma sayfalarını taşıdığınızda, kopyaladığınızda, eklediğinizde veya sildiğinizde 3-B başvurularının nasıl değiştiği hakkında bilgi edinme

Aşağıdaki örnekler, bir 3-B başvuruda bulunan hücreleri eklediğinizde, kopyaladığınızda, sildiğinizde neler olduğunu açıklamaktadır. Örnekler, 2'den 6'ya kadar olan çalışma sayfalarındaki A2-A5 arasındaki hücreleri toplamak için =TOPLA(Sayfa2:Sayfa6!A2:A5) formülünü kullanmaktadır.

Ekleme veya kopyalama     Sayfa2 ile Sayfa6 (bu örnekteki uç noktalar) arasına sayfa eklerseniz veya kopyalarsanız, Microsoft Excel eklenen sayfalardaki A2 ile A5 arasındaki hücrelerdeki bütün değerleri, hesaplamalara ekler.

Silme     Sayfa2 ile Sayfa6 arasındaki çalışma sayfalarını silerseniz, Excel bu sayfaların değerlerini hesaplamadan kaldırır.

Taşıma     Sayfa2 ile Sayfa6 arasındaki çalışma sayfalarını sayfa aralığının dışındaki bir konuma taşırsanız, Excel bu sayfaların değerlerini hesaplamadan kaldırır.

Uç nokta taşıma     Sayfa2'yi ve Sayfa6'yı aynı çalışma kitabındaki başka bir konuma taşırsanız, çalışma kitabındaki uç noktaların sırasını tersine çevirmediğiniz sürece Excel, hesaplamayı aradaki yeni sayfa aralığını içerecek biçimde ayarlar. Uç noktaları tersine çevirirseniz, 3-B başvuru uç nokta çalışma sayfasını değiştirir. Örneğin, Sayfa2:Sayfa6:'ya yönelik bir başvurunuz olduğunu varsayalım. Çalışma kitabında Sayfa2'yi Sayfa6'dan sonra kaldırırsanız, formül Sayfa3:Sayfa6'yı gösterecektir. Sayfa6'yı Sayfa2'den önce taşırsanız, formül Sayfa2:Sayfa5'i gösterecek şekilde ayarlanır.

nokta silme     Sayfa2 veya Sayfa6'yı silerseniz, Excel söz konusu çalışma sayfasındaki değerleri hesaplamadan kaldırır.

Sayfanın Başı Sayfanın Başı

3-B başvuru oluşturma

  1. Fonksiyonu girmek istediğiniz hücreyi tıklatın.
  2. = (eşit imi) yazın, fonksiyonun adını girin, sonra bir açma ayracı yazın.

3-B başvurularda aşağıdaki fonksiyonları kullanabilirsiniz:

Fonksiyon Açıklama
TOPLA Sayıları toplar.
ORTALAMA Sayıların ortalamasını (aritmetik ortalama) hesaplar.
ORTALAMAA Sayıların ortalamasını (aritmetik ortalama)  hesaplar; metin ve mantıksal değerler ekler.
BAĞ_DEĞ_SAY Sayı içeren hücreleri sayar.
BAĞ_DEĞ_DOLU_SAY Boş olmayan hücreleri sayar.
MAK Bir değerler kümesindeki en büyük değeri bulur.
MAKA Bir değerler kümesindeki en büyük değeri bulur; metin ve mantıksal değer ekler.
MİN Bir değerler kümesindeki en küçük değeri bulur.
MİNA Bir değerler kümesindeki en küçük değeri bulur; metin ve mantıksal değer ekler.
ÇARPIM Sayıları çarpar.
STDSAPMA Bir örneğe dayanarak standart sapmayı hesaplar.
STDSAPMAA Standart sapmayı bir örneğe bağlı olarak hesaplar; metin ve mantıksal değer ekler.
STDSAPMAS Tüm bir popülasyonun standart sapmasını hesaplar.
STDSAPMASA Tüm bir popülasyonun standart sapmasını hesaplar; metin ve mantıksal değer ekler.
VARA Varyansı, bir örneğe dayanarak tahmin eder.
VARA Varyansı, bir örneğe bağlı olarak tahmin eder; metin ve mantıksal değer ekler.
VARS Tüm bir popülasyon için varyansı hesaplar.
VARSA Tüm bir popülasyon için varyansı hesaplar; metin ve mantıksal değer ekler.
  1. Başvuruda bulunmak istediğiniz ilk çalışma sayfasının sekmesini tıklatın.
  2. ÜST KARAKTER tuşunu basılı tutun ve başvuruda bulunmak istediğiniz son çalışma sayfasının sekmesini tıklatın.
  3. Başvuruda bulunmak istediğiniz hücre veya hücre aralığını seçin.
  4. Formülü tamamlayın ve ENTER tuşuna basın.

Sayfanın Başı Sayfanın Başı

3-D başvuru için ad oluşturma

  1. Formüller sekmesinin Tanımlı Adlar grubunda Ad Tanımla'yı tıklatın.
  1. Yeni Ad iletişim kutusunda, Ad kutusuna başvurunuz için kullanmak istediğiniz adı girin. Adlar en fazla 255 karakter uzunluğunda olabilir.
  2. Başvuru yeri kutusunda, eşittir işaretini (=) ve başvuruyu seçip, GERİ AL tuşuna basın.
  3. Başvurulacak ilk çalışma sayfasının sekmesini tıklatın.
  4. ÜST KARAKTER tuşunu basılı tutun ve başvurulacak son çalışma sayfasının sekmesini tıklatın.
  5. Başvurulacak hücreyi veya hücre aralığını seçin.

Sayfanın Başı Sayfanın Başı

 
 
Uygulandığı uygulamalar:
Excel 2007