Bir sayı grubunun ortalama değerini hesaplama

Bir projedeki bir dönüm noktasını tamamlamak için ortalama gün sayısını veya 10 yıllık bir zaman diliminde bir günün ortalama sıcaklığını bulmak istediğinizi düşünelim. Bir grup sayının ortalamasını hesaplamanın birkaç yolu vardır.

ORTALAMA işlevi, bir sayı grubunun merkezinin istatistiksel dağılımdaki konumu olan merkezi eğilimi ölçer. Merkezi eğilimin en yaygın üç ölçüsü şunlardır:

  • Ortalama     aritmetik ortalamadır; bir grup sayıyı toplayıp, toplamı bu sayıların sayısına bölerek hesaplanır. Örneğin, toplamı 30 olan 2, 3, 3, 5, 7 ve 10 sayıları 6'ya bölündüğünde 5 elde edilir.
  • Orta değer     bir grup sayının orta sayısıdır; başka bir deyişle sayıların yarısı orta değerden büyük, yarısı küçüktür. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının orta değeri 4 olur.
  • Mod     bir grup sayıda en sık geçen sayıdır. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının modu 3 olur.

Bir grup sayının simetrik dağılımı için bu üç merkezi eğilimin tümü de aynıdır. Bir grup sayının çarpık dağılımı için bunlar farklı olabilir.

Ne yapmak istiyorsunuz?


Kesintisiz satır veya sütun içindeki sayıların ortalamasını hesaplama

  1. Aşağıdan bir hücreyi veya ortalamasını almak istediğiniz sayıların sağını tıklatın.
  2. Giriş sekmesinde, Düzenleme grubunda Otomatik Toplam düğmesinin Düğme görüntüsü yanındaki okun ardından, Ortalama seçeneğini tıklatın ve ENTER tuşuna basın.

Sayfanın Başı Sayfanın Başı

Kesintisiz satır veya sütun dışındaki sayıların ortalamasını hesaplama

Bu görevi gerçekleştirmek için, ORTALAMA işlevini kullanın.

Örnek

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterÖrnek kopyalama

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin.

 Not   Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Formül Denetleme grubundaki Formüller öğesinde Formülleri Göster düğmesini tıklatın.
 
1
2
3
4
5
6
7
A
Veri
10
7
9
27
0
4
Formül Açıklama (Sonuç)
=ORTALAMA(A2:A7) Yukarıdaki listede yer alan tüm sayıların ortalamasını alır (9,5)
=ORTALAMA(A2:A4;A7) Listedeki üstten ilk üç ve son sayının ortalamasını alır (7,5)
=EĞERORTALAMA(A2:A7, "<>0") A6 hücresindeki gibi, sıfır içerenler dışında, listedeki sayıların ortalamasını alır (11,4)

İşlev ayrıntıları

ORTALAMA

EĞERORTALAMA

Sayfanın Başı Sayfanın Başı

Ağırlıklı ortalama hesaplama

Bu görevi gerçekleştirmek için TOPLA.ÇARPIM ve TOPLA işlevlerini kullanın.

Örnek

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterÖrnek kopyalama

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin.

 Not   Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Formül Denetleme grubundaki Formüller öğesinde Formülleri Göster düğmesini tıklatın.

Bu örnek, üç farklı satın alma fiyatına sahip bir birim için ödenen fiyatların ortalamasını hesaplar; her alımda, farklı fiyattan, farklı sayıda birim olduğu varsayılmıştır.

 
1
2
3
4
A B
Birim fiyatı Birim sayısı
20 500
25 750
35 200
Formül Açıklama (Sonuç)
=TOPLA.ÇARPIM (A2:A4;B2:B4)/TOPLAM(B2:B4) Üç siparişin toplam maliyetini, sipariş edilen birimlerin toplam sayısına böler; (24,66)

İşlev ayrıntıları

TOPLA

TOPLA.ÇARPIM

Sayfanın Başı Sayfanın Başı

Sayıların ortalamasını, sıfır (0) değerini yok sayarak hesaplama

Bu görevi gerçekleştirmek için ORTALAMA ve EĞER işlevlerini kullanın.

Örnek

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterÖrnek kopyalama

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin.

 Not   Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Formül Denetleme grubundaki Formüller öğesinde Formülleri Göster düğmesini tıklatın.
 
1
2
3
4
5
6
7
A
Veri
10
7
9
27
0
4
Formül Açıklama (Sonuç)
=EĞERORTALAMA(A2:A7, "<>0") A6 hücresindeki gibi, sıfır içerenler dışında, listedeki sayıların ortalamasını alır (11,4)

İşlev ayrıntıları

EĞERORTALAMA

Sayfanın Başı Sayfanın Başı

 
 
Uygulandığı uygulamalar:
Excel 2007