ORTALAMA işlevi

Bu makalede, Microsoft Office Excel'de ORTALAMA işlevinin (fonksiyon: Bir değer veya değerleri alan, bir işlemi gerçekleştiren ve bir değer veya değerler döndüren, önceden yazılmış bir formül. Çalışma sayfasındaki formülleri, özellikle uzun veya karmaşık hesaplamalar yapanları sadeleştirmek ve kısaltmak için fonksiyonları kullanın.) formül sözdizimi ve kullanımı açıklanır.

Açıklama

Bağımsız değişkenlerin ortalamasını (aritmetik ortalama) döndürür. Örneğin, A1:A20 aralığı (aralık: Sayfadaki iki veya daha çok satır. Aralıktaki hücreler bitişik olabilir veya olmayabilir.) sayılar içeriyorsa, =ORTALAMA(A1:A20) formülü bu sayıların ortalamasını döndürür.

Sözdizimi

ORTALAMA(sayı1, [sayı2],...)

ORTALAMA işlevinin sözdizimi aşağıdaki bağımsız değişkenleri (bağımsız değişken: Bir eylem, olay, yöntem, özellik, fonksiyon veya yordama bilgi sağlayan bir değer.) içerir:

Notlar

  • Bağımsız değişkenler, sayı veya sayı içeren ad, aralık veya hücre başvurusu olabilir.
  • Doğrudan bağımsız değişkenler listesine yazdığınız mantıksal değerler ve sayıların metinsel ifadeleri dikkate alınır.
  • Aralık veya hücre başvurusu bağımsız değişkeninde metin, mantıksal değer veya boş hücre varsa, bu değerler göz ardı edilir; öte yandan sıfır değerine sahip hücreler dikkate alınır.
  • Hata değerleri veya sayılara dönüştürülemeyen metin olan bağımsız değişkenler hatalara yol açar.
  • Hesaplamanın bir parçası olarak başvuruya mantıksal değerler veya sayıların metin ifadelerini eklemek istiyorsanız, ORTALAMAA işlevini kullanın.
  • Yalnızca bazı ölçütlere uyan değerlerin ortalamasını hesaplamak istiyorsanız, EĞERORTALAMA işlevini veya ÇOKEĞERORTALAMA işlevini kullanın.

 Not   ORTALAMA işlevi, bir sayı grubunun merkezinin istatistiksel dağılımdaki konumu olan merkezi eğilimi ölçer. Merkezi eğilimin en yaygın üç ölçüsü şunlardır:

  • Ortalama, aritmetik ortalamadır ve bir grup sayının toplanması ve toplamın gruptaki sayıların adedine bölünmesi ile hesaplanır. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının ortalaması, 30 bölü 6, yani 5'tir.
  • Orta Değer, bir sayı grubunun ortasındaki sayıdır; bir başka deyişle, sayıların yarısı orta değerden küçük değerlere, diğer yarısı ise yüksek değerlere sahiptir. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının orta değeri 4 sayısıdır.
  • Mod, bir sayı grubu içinde en sık tekrarlayan sayıdır. Örneğin, 2, 3, 3, 5, 7 ve 10 sayılarının modu 3 sayısıdır.

Bir sayı grubunun simetrik dağılımında merkezi eğilimin bu üç ölçüsü birbirine eşittir. Çarpık dağılımında ise farklı olabilirler.

İpucu    Hücrelerin ortalamasını alırken, özellikle Excel Seçenekleri iletişim kutusundaki Değeri sıfır olan hücrelerde sıfır göster onay kutusunu temizlediyseniz, boş hücrelerle sıfır değeri içeren hücreler arasındaki farkı göz önünde bulundurun. Boş hücreler sayılmaz, ancak sıfır değerli hücreler sayılır.

Değeri sıfır olan hücrelerde sıfır göster onay kutusunun yerini bulmak için:

  • Microsoft Office Düğmesi'ni Düğme resmi tıklatın, Excel Seçenekleri'ni tıklatın ve sonra Gelişmiş kategorisindeki Bu çalışma sayfasının seçeneklerini göster'in altına bakın.

Örnek

Örneğin, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterÖrneği nasıl kopyalayabilirim?

  1. Bu makaledeki örneği seçin. Örneği Excel Web App'a kopyalıyorsanız, bir kerede tek bir hücreyi kopyalayıp yapıştırın.

 Önemli   Satır veya sütun başlıklarını seçmeyin.

Yardım'dan örnek seçme

Yardım'dan örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  3. Çalışma sayfasında A1 hücresini seçin ve CTRL+V tuşlarına basın. Excel Web App'ta çalışıyorsanız, örnekteki her hücre için kopyalama ve yapıştırma işlemini yineleyin.

 Önemli   Örneğin düzgün çalışması için, bunu çalışma sayfasının A1 hücresine yapıştırmalısınız.

  1. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Formül Denetimi grubundaki Formüller öğesinde Formülleri Göster düğmesini tıklatın.

Örneği boş çalışma sayfasına kopyaladıktan sonra, bunu gereksinimlerinize göre uyarlayabilirsiniz.


 
1
2
3
4
5
6
7

8

9

10
A B C
Veri
10 15 32
7
9
27
2
Formül Açıklama Sonuç
=ORTALAMA(A2:A6) A2 ile A6 arasındaki hücrelerde bulunan sayıların ortalaması. 11
=ORTALAMA(A2:A6; 5) A2 ile A6 arasındaki hücrelerde bulunan sayıların ve 5 sayısının ortalaması. 10
=ORTALAMA(A2:C2) A2 ile C2 arasındaki hücrelerde bulunan sayıların ortalaması. 19
 
 
Uygulandığı uygulamalar:
Excel 2007