EĞER fonksiyonunu kullanarak koşullu formüller oluşturma

GösterMantıksal değer olan bir sonuç için (DOĞRU veya YANLIŞ)

Bu işi yapmak için VE, YADA ve DEĞİL fonksiyonlarını ve işleçleri (işleç: İfade içinde gerçekleştirilecek hesaplamanın türünü belirten bir simge. Matematiksel, karşılaştırma, mantıksal ve başvuru işleçleri vardır.) kullanın.

Çalışma sayfası örneği

Örneği, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
A
Veri
15
9
8
Formül Açıklama (Sonuç)
=VE(A2>A3, A2<A4) 15, 9'dan büyük ve 8'den küçük müdür? (YANLIŞ)
=YADA(A2>A3, A2<A4) 15, 9'dan büyük ya da 8'den küçük müdür? (DOĞRU)
=DEĞİL(A2+A3=24) 15 artı 9, 24'e eşit değil midir? (YANLIŞ)

Fonksiyon ayrıntıları

VE

YADA

DEĞİL

GösterBir sonuç için başka bir hesaplama veya DOĞRU ya da YANLIŞ dışında herhangi bir başka değer.

Bu işi yapmak için EĞER, VE ve YADA işlevlerini kullanın.

Çalışma sayfası örneği

Örneği, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
A
Veri
15
9
8
Formül Açıklama (Sonuç)
=EĞER(A2=15, "TAMAM", "TAMAM değil") A2 hücresindeki değer eşittir 15 ise, "TAMAM"a dön. (TAMAM)
=EĞER(VE(A2>A3, A2<A4), "TAMAM", "TAMAM değil") 15, 9'dan büyük ve 8'den küçükse, "TAMAM"a dön. (TAMAM değil)
=EĞER(YADA(A2>A3, A2<A4), "TAMAM", "TAMAM değil") 15, 9'dan büyük ya da 8'den küçükse, "TAMAM"a dön. (TAMAM)

EĞER fonksiyonu aşağıdaki bağımsız değişkenleri kullanır.

EĞER fonksiyonunu içeren formül

EĞER fonksiyonunu içeren formül

Çağrı 1   mantıksal_sınama: denetlemek istediğiniz koşul

Çağrı 2   eğer_doğruysa_değer: koşul doğruysa dönülecek değer

Çağrı 3   eğer_yanlışsa_değer: koşul yanlışsa dönülecek değer

Fonksiyon ayrıntıları

VE

YADA

EĞER

 
 
Uygulandığı uygulamalar:
Excel 2003