ETOPLA

Verilen ölçütle belirlenen hücreleri toplar.

Sözdizimi

ETOPLA(aralık;ölçüt;toplam_aralığı)

Aralık     değerlendirilmesini istediğiniz hücre aralığıdır.

Ölçüt     hangi hücrelerin toplanacağını belirleyen bir sayı, ifade veya metin biçimindeki ölçüttür. Örneğin, Ölçüt 32, "32", ">32", "elmalar" olarak ifade edilebilir.

Toplam_aralığı     toplanacak gerçek hücrelerdir.

Uyarılar

  • Toplam_aralığındaki hücreler, ancak aralıkta karşılık gelen hücreler ölçüte uyuyorsa toplanır.
  • Toplam_aralığı belirtilmezse, aralıktaki hücreler toplanır.
  • Microsoft Excel, bir koşula bağlı olan verilerinizi çözümlemek için kullanılabilecek ek fonksiyonları sağlar. Örneğin, metin dizelerinin oluşumlarını veya hücre aralığı içindeki sayıları hesaplamak için EĞERSAY fonksiyonunu kullanın. Belirli satış tutarlarına bağlı satış bonoları gibi bir koşula bağlı iki değerden birini veren formüle sahip olmak için, EĞER fonksiyonunu kullanın.

Örnek

Örneği, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
A B
Mülk Değeri Komisyon
100.000 7.000
200.000 14.000
300.000 21.000
400.000 28.000
Formül Açıklama (Sonuç)
=ETOPLA(A2:A5;">160000";B2:B5) 160000'in üzerindeki mülk değerleri için komisyonların toplamı (63.000)
 
 
Uygulandığı uygulamalar:
Excel 2003