TOPLA

Hücre aralığındaki tüm sayıları toplar.

Sözdizimi

TOPLA(sayı1;sayı2;...)

Sayı1, sayı2, ...     toplamını veya toplam değerini istediğiniz 1 ile 30 arasında bağımsız değişkendir.

Uyarılar

  • Sayılar, mantıksal değerler ve sayının doğrudan bağımsız değişkenler listesine yazdığınız metin ifadeleri dikkate alınır. Aşağıdaki birinci ve ikinci örneklere bakın.
  • Bağımsız değişken bir dizi veya başvuru ise, o dizideki veya başvurudaki yalnız sayılar dikkate alınır. Dizideki veya başvurudaki boş hücreler, mantıksal değerler ve hata değerleri dikkate alınmaz. Aşağıdaki üçüncü örneğe bakın.
  • Hata değerleri veya sayılara dönüştürülemeyen metin olan bağımsız değişkenler hatalara yol açar.

Örnek

Örneği, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
A
Veri
-5
15
30
5
DOĞRU
Formül Açıklama (Sonuç)
=TOPLA(3;2) 3 ve 2'yi toplar (5)
=TOPLA("5";15;DOĞRU) Metin değerleri sayılara çevrildiğinden DOĞRU mantıksal değeri 1 sayısına dönüştürüldüğü için 5, 15 ve 1'i toplar (21)
=TOPLA(A2:A4) Yukarıdaki sütunda bulunan ilk üç sayıyı toplar (40)
=TOPLA(A2:A4;15) Yukarıdaki sütunda bulunan ilk üç sayıyı ve 15'i toplar (55)
=TOPLA(A5;A6;2) Yukarıda, son iki satırdaki değerleri ve 2'yi toplar. Başvurularda sayısal olmayan değerler çevrilmediğinden, yukarıdaki sütundaki değerler yoksayılır (2)
 
 
Uygulandığı uygulamalar:
Excel 2003