ORTALAMA

Bağımsız değişkenlerin ortalamasını (aritmetik ortalama) verir.

Sözdizimi

ORTALAMA(sayı1;sayı2;...)

Sayı1,sayı2, ...     ortalamasını istediğiniz 1 ile 30 arasında sayısal bağımsız değişkendir.

Uyarılar

  • Bağımsız değişkenler sayı veya sayı içeren ad, dizi veya başvuru olmalıdır.
  • Dizi veya başvuru bağımsız değişkeninde metin, mantıksal değer veya boş hücre varsa, bu değerler gözardı edilir; ancak sıfır değerine sahip hücreler dikkate alınır.

Gösterİpucu

Hücrelerin ortalamasını alırken, özellikle Görünüm  sekmesindeki Sıfır değerleri onay kutusunu temizlediyseniz (Seçenekler  komutu, Araçlar menüsü), boş hücrelerle sıfır değerini içeren hücreler arasındaki farkı göz önünde tutun. Boş hücreler sayılmaz ama sıfır değerli hücreler sayılır.

Örnek

Örneği boş bir çalışma sayfasına kopyalarsanız daha kolay anlayabilirsiniz.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
A
Veri
10
7
9
27
2
Formül Açıklama (Sonuç)
=ORTALAMA(A2:A6) Yukarıdaki sayıların ortalaması (11)
=ORTALAMA(A2:A6; 5) Yukarıdaki sayıların ve 5'in ortalaması (10)
 
 
Uygulandığı uygulamalar:
Excel 2003