Bir sayıyı yuvarlama

GösterSayıyı değiştirmeden, görüntülenen ondalık basamak sayısını değiştirme

Çalışma sayfasında

  1. Biçimlendirmek istediğiniz hücreleri seçin.
  2. Ondalık noktasından sonra daha çok veya daha az basamak görüntülemek için Biçimlendirme araç çubuğundaki (araç çubuğu: Komutları yürütmek için kullanılan düğmeleri ve seçenekleri olan çubuk. Araç çubuğunu görüntülemek için ALT tuşuna ve sonra da SHIFT+F10 tuşlarına basın.) Ondalığı Artır Düğme Görüntüsü veya Ondalığı AzaltDüğme Görüntüsü tıklatın.

Yerleşik sayı biçiminde

  1. Biçim menüsünde Hücreler'i tıklatın, sonra Sayı sekmesini tıklatın.
  2. Kategori listesinde, Para Birimi'ni, Finansal'ı, Yüzde'yi veya Bilimsel'i tıklatın.
  3. Ondalık yerler iletişim kutusunda, görüntülemek istediğiniz ondalık yerin sayısını girin.

GösterSayıyı yukarı yuvarlama

Bu görevi gerçekleştirmek için YUKARIYUVARLA, ÇİFT veya TEK fonksiyonlarını kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin.

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
A
Veri
20,3
-5,9
12,5493
Formül Açıklama (Sonuç)
=YUKARIYUVARLA(A2;0) 20,3'ü en yakın tamsayıya yukarı yuvarlar (21)
=YUKARIYUVARLA(A3;0) -5,9'u yukarı yuvarlar (-6)
=YUKARIYUVARLA(A4;2) 12,5493'ü, iki ondalık basamak içerecek biçimde yukarı yuvarlar (12,55)
=ÇİFT(A2) 20,3'ü en yakın çift sayıya yukarı yuvarlar (22)
=TEK(A2) 20,3'ü en yakın tek sayıya yukarı yuvarlar (21)

Fonksiyon ayrıntıları

YUKARIYUVARLA

ÇİFT

TEK

GösterSayıyı aşağı yuvarlama

Bu görevi gerçekleştirmek için AŞAĞIYUVARLA fonksiyonunu kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
A
Veri
20,3
-5,9
12,5493
Formül Açıklama (Sonuç)
=AŞAĞIYUVARLA(A2;0) 20,3'ü en yakın tamsayıya aşağı yuvarlar (20)
=AŞAĞIYUVARLA(A3;0) -5,9'u aşağı yuvarlar (-5)
=AŞAĞIYUVARLA(A4;2) Sayıyı, iki ondalık basamak içerecek biçimde aşağı yuvarlar (12,54)

Fonksiyon ayrıntıları

AŞAĞIYUVARLA

GösterBir sayıyı en yakın tamsayıya yuvarlama

Bu görevi gerçekleştirmek için YUVARLA fonksiyonunu kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
A
Veri
20,3
5,9
-5,9
Formül Açıklama (Sonuç)
=YUVARLA(A2;0) Ondalık bölümü 0,5'ten küçük olduğu için, 20,3'ü aşağı yuvarlar (20)
=YUVARLA(A3;0) Ondalık bölümü 0,5'ten büyük olduğu için, 5,9'u yukarı yuvarlar (6)
=YUVARLA(A4;0) Ondalık bölümü -0,5'ten küçük olduğu için, -5,9'u aşağı yuvarlar (-6)

Fonksiyon ayrıntıları

YUVARLA

GösterBir sayıyı en yakın kesre yuvarlama

Bu görevi gerçekleştirmek için YUVARLA fonksiyonunu kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
A
Veri
1,25
30,452
Formül Açıklama (Sonuç)
=YUVARLA(A2;1) Sayıyı, tek ondalık basamak içerecek biçimde yuvarlar. Yuvarlanacak bölüm 0,05'e eşit veya büyük olduğu için, sayı yukarı yuvarlanır (sonuç: 1,3)
=YUVARLA(A3;2) Sayıyı, iki ondalık basamak içerecek biçimde yuvarlar. Yuvarlanacak bölüm (0,002) 0,005'ten küçük olduğu için, sayı aşağı yuvarlanır (sonuç: 30,45)

Fonksiyon ayrıntıları

YUVARLA

GösterSayıyı, 0'dan büyük bir anlamlı basamağa yuvarlama

Bu görevi gerçekleştirmek için YUVARLA, YUKARIYUVARLA, AŞAĞIYUVARLA, UZUNLUK ve TAMSAYI fonksiyonlarını kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
A
Veri
5492820
22230
Formül Açıklama (Sonuç)
=YUVARLA(A2;3-UZUNLUK(TAMSAYI(A2))) Üstteki sayıyı, solda anlamlı 3 basamak olacak biçimde yuvarlar (5490000)
=AŞAĞIYUVARLA(A3;3-UZUNLUK(TAMSAYI(A3))) Alttaki sayıyı, solda anlamlı 3 basamak olacak biçimde aşağı yuvarlar (22200)
=YUKARIYUVARLA(A2;6-UZUNLUK(TAMSAYI(A2))) Üstteki sayıyı, solda anlamlı 6 basamak olacak biçimde yukarı yuvarlar (5492820)

Fonksiyon ayrıntıları

YUKARIYUVARLA

AŞAĞIYUVARLA

YUVARLA

UZUNLUK

TAMSAYI

 
 
Uygulandığı uygulamalar:
Excel 2003