Sayı ortalaması hesaplama

Ortalama orta değer olarak da bilinir.

GösterKesintisiz satır veya sütun içindeki sayıların ortalamasını hesaplama

  1. Aşağıdan bir hücreyi veya ortalamasını almak istediğiniz sayıların sağını tıklatın.
  2. Standart'ın içindeki araç çubuğunda (araç çubuğu: Komutları yürütmek için kullanılan düğmeleri ve seçenekleri olan çubuk. Araç çubuğunu görüntülemek için ALT tuşuna ve sonra da SHIFT+F10 tuşlarına basın.) Otomatik Toplam'ın Düğme Görüntüsü yanındaki oku, sonra da Ortalama'yı tıklatıp, ENTER'a basın.

GösterKesintisiz satır veya sütun dışındaki sayıların ortalamasını hesaplama

Bu işi yapmak için ORTALAMA fonksiyonunu kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
7
A
Veri
10
7
9
27
0
4
Formül Açıklama (Sonuç)
=ORTALAMA(A2:A7) Yukarıdaki listede yer alan tüm sayıların ortalamasını alır (9,5)
=ORTALAMA(A2:A4;A7) Listedeki üstten ilk üç ve son sayının ortalamasını alır (7,5)
=ORTALAMA(EĞER(A2:A7<>0; A2:A7;"")) A6 hücresindeki gibi, sıfır içerenler dışında, listedeki sayıların ortalamasını alır (11,4)

 Not    Örnekteki son formülün dizi formülü (dizi formülü: Bir veya daha fazla veri kümesi üzerinde birden çok hesaplama yapan ve tek bir sonuç veya birden çok sonuç döndüren bir formül. Dizi formülleri kaşlı ayraçlar { } arasına alınır ve CTRL+SHIFT+ENTER tuşlarına basılarak girilir.) olarak girilmesi gerekir. Örneği boş bir çalışma sayfasına kopya ettikten sonra A11 hücresini seçin. önce F2'ye, sonra da CTRL+ÜSTKRKT+ENTER'a tuşlarına basın. Formül dizi formülü olarak girilmemişse #DEĞER! hatası verir.

Fonksiyon ayrıntıları

ORTALAMA

GösterAğırlıklı ortalama hesaplama

Bu işi yapmak için TOPLA.ÇARPIM ve TOPLA fonksiyonlarını kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.

Bu örnek, üç farklı satın alma fiyatına sahip bir birim için ödenen fiyatların ortalamasını hesaplar; her alımda, farklı fiyattan, farklı sayıda birim olduğu varsayılmıştır.

 
1
2
3
4
A B
Birim fiyatı Birim sayısı
20 500
25 750
35 200
Formül Açıklama (Sonuç)
=TOPLA.ÇARPIM (A2:A4;B2:B4)/TOPLAM(B2:B4) Üç siparişin toplam maliyetini, sipariş edilen birimlerin toplam sayısına böler; (24,66)

Fonksiyon ayrıntıları

TOPLA

TOPLA.ÇARPIM

GösterSayıların ortalamasını, sıfır (0) değerini yok sayarak hesaplama

Bu görevi yapmak için ORTALAMA ve EĞER fonksiyonlarını kullanın.

Çalışma sayfası örneği

Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

GösterNasıl Yapılır?

  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 

Yardım'dan bir örnek seçme

Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
7
A
Veri
10
7
9
27
0
4
Formül Açıklama (Sonuç)
=ORTALAMA(EĞER(A2:A7<>0; A2:A7;"")) A6 hücresindeki gibi, sıfır içerenler dışında, listedeki sayıların ortalamasını alır (11,4)

 Not    Örnekteki formülün dizi formülü (dizi formülü: Bir veya daha fazla veri kümesi üzerinde birden çok hesaplama yapan ve tek bir sonuç veya birden çok sonuç döndüren bir formül. Dizi formülleri kaşlı ayraçlar { } arasına alınır ve CTRL+SHIFT+ENTER tuşlarına basılarak girilir.) olarak girilmesi gerekir. Örneği boş bir çalışma sayfasına kopya ettikten sonra A9 hücresini seçin. Önce F2'ye, sonra da CTRL+ÜSTKRKT+ENTER'a tuşlarına basın. Formül dizi formülü olarak girilmemişse #DEĞER! hatası verir.

Fonksiyon ayrıntıları

ORTALAMA

EĞER

 
 
Uygulandığı uygulamalar:
Excel 2003