Kompatibilitet för Windows- och Mac OS-version

För att kunna använda Anslutning till fjärrskrivbord måste du ha stöd för en av följande operativsystemskombinationer.

 Viktigt   Microsofts klient för anslutning till fjärrskrivbord för Mac (version 2.1.1) är inte avsedd att användas med Mac OS X v10.7 (Lion) eller senare.

Windows-version Mac OS-version

Windows 7

  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Ultimate
  • Mac OS X v10.6 (Snow Leopard)
  • Mac OS X v10.5 (Leopard)

Windows Vista

  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Mac OS X v10.6 (Snow Leopard)
  • Mac OS X v10.5 (Leopard)

Windows XP Editions

  • Windows XP Professional
  • Windows XP Media Center
  • Mac OS X v10.6 (Snow Leopard)
  • Mac OS X v10.5 (Leopard)

Windows Server 2008 Editions

  • Windows Server 2008 R2
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Mac OS X v10.6 (Snow Leopard)
  • Mac OS X v10.5 (Leopard)

Windows Server 2003 Editions

  • Windows Server 2003 Datacenter
  • Windows Server 2003 Enterprise
  • Windows Server 2003 Standard
  • Mac OS X v10.6 (Snow Leopard)
  • Mac OS X v10.5 (Leopard)

Snabbreferens

Jag kan inte ansluta till en Windows-baserad dator

 
 
Gäller:
Anslutning till fjärrskrivbord för Mac 2