SUMMA.OM

Summerar celler enligt ett angivet villkor.

Syntax

SUMMA.OM(område;villkor;summaområde)

Område     är det cellintervall som du vill beräkna.

Villkor     är de villkor i form av ett tal, ett uttryck eller text som anger vilka celler som ska summeras. Villkor kan exempelvis anges som 32, "32", ">32", "äpplen".

Summaområde     är de faktiska celler som ska summeras.

Kommentarer

  • Cellerna i summaområde summeras endast om deras motsvarande celler i område överensstämmer med villkor.
  • Om summaområde utelämnas, summeras cellerna i område.
  • I Excel finns ytterligare funktioner för analys av data baserat på villkor. Antalet förekomster av en textsträng eller ett tal inom ett cellområde kan t ex beräknas med funktionen ANTAL.OM. Använd kalkylbladsfunktionen OM för att returnera ett av två värden baserat på ett villkor, t ex försäljningsbonus baserat på försäljningsmängd. Det finns mer information om beräkning av ett värde baserat på ett villkor.

Exempel

Exemplet kan vara enklare att förstå om du kopierar det till ett tomt kalkylblad.

VisaHur gör jag?

  1. Skapa en tom arbetsbok eller ett tomt kalkylblad.
  2. Markera exemplet i hjälpavsnittet. Markera inte rad- eller kolumnrubrikerna.

Markera ett exempel i hjälpen

Markera ett exempel i hjälpen
  1. Tryck på CTRL+C.
  2. Markera cell A1 i kalkylbladet och tryck på CTRL+V.
  3. Om du vill växla mellan att visa resultat och visa formler som återger resultat, trycker du på CTRL+§, eller pekar på FormelgranskningVerktyg-menyn och klickar sedan på Formelgranskningsläge.
 
1
2
3
4
5
A B
Egendomsvärde Provision
100 000 7 000
200 000 14 000
300 000 21 000
400 000 28 000
Formel Beskrivning (resultat)
=SUMMA.OM(A2:A5;">160000";B2:B5) Summan av provisionen för egendomsvärdena över 160000 (63 000)
 
 
Gäller:
Excel 2003