Просмотр параметров конфиденциальности

В этой статье описаны параметры конфиденциальности для используемых функций. Некоторые параметры конфиденциальности влияют на то, какие сведения и файлы загружаются с веб-узла или посылаются на веб-узел корпорации Майкрософт. Другие параметры, описанные в данной статье, помогают обеспечить конфиденциальность при совместной работе с файлами. Некоторые параметры конфиденциальности могут быть недоступными в определенных приложениях выпуска 2007 системы Microsoft Office.

Предполагаемое действие:


Просмотр параметров конфиденциальности

Какая программа выпуска используется?


Access

  1. Нажмите кнопку Microsoft OfficeЗначок кнопки и выберите пункт Параметры Access.
  2. Откройте страницу Центр управления безопасностью, нажмите кнопку Параметры центра управления безопасностью и затем нажмите кнопку Параметры конфиденциальности.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Организатор клипов

  1. В меню Справка выберите пункт Параметры конфиденциальности.
  2. Выполните одно из действий, описанных ниже.
    • В списке Категория выберите пункт Параметры конфиденциальности, затем в списке Параметры в группе Участие в программе улучшения качества ПО проверьте параметры Да, я хочу анонимно участвовать в программе улучшения качества ПО и Нет, я не хочу участвовать.
    • В разделе Конфиденциальность веб-ссылки проверьте состояние флажка Проверка документов Microsoft Office, взятых с подозрительных веб-узлов или содержащих ссылки на такие веб-узлы.
    • В разделе Поддержка работоспособности системы проверьте состояние флажка Периодически загружать файл, который поможет выявить неполадки.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Excel

  1. Нажмите кнопку Microsoft OfficeИзображение кнопки, а затем — Параметры Excel.
  2. Откройте раздел Центр управления безопасностью, нажмите кнопку Параметры центра управления безопасностью и щелкните элемент Параметры конфиденциальности.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

InfoPath

  1. В меню Сервис выберите команду Центр управления безопасностью и откройте страницу Параметры конфиденциальности.
  2. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

OneNote

  1. В меню Справка выберите пункт Параметры конфиденциальности.
  2. Выполните одно из следующих действий.
    • В списке Категория выберите Параметры конфиденциальности, затем в списке Параметры в группе Участие в программе улучшения качества ПО проверьте параметры Да, я хочу анонимно участвовать в программе улучшения качества ПО и Нет, я не хочу участвовать.
    • В разделе Конфиденциальность веб-ссылки проверьте состояние флажка Проверка документов Microsoft Office, взятых с подозрительных веб-узлов или содержащих ссылки на такие веб-узлы.
    • В разделе Поддержка работоспособности системы проверьте состояние флажка Периодически загружать файл, который поможет выявить неполадки.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Outlook

  1. В меню Сервис выберите команду Центр управления безопасностью и откройте страницу Параметры конфиденциальности.
  2. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

PowerPoint

  1. Нажмите кнопку Microsoft OfficeЗначок кнопки и выберите пункт Параметры PowerPoint.
  2. Откройте раздел Центр управления безопасностью, нажмите кнопку Параметры центра управления безопасностью и щелкните элемент Параметры конфиденциальности.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Project

  1. В меню Справка выберите пункт Параметры конфиденциальности.
  2. Выполните одно из действий, описанных ниже.
    • В списке Категория выберите Параметры конфиденциальности, затем в списке Параметры в группе Участие в программе улучшения качества ПО проверьте параметры Да, я хочу анонимно участвовать в программе улучшения качества ПО и Нет, я не хочу участвовать.
    • В разделе Конфиденциальность веб-ссылки проверьте состояние флажка Проверка документов Microsoft Office, взятых с подозрительных веб-узлов или содержащих ссылки на такие веб-узлы.
    • В разделе Поддержка работоспособности системы проверьте состояние флажка Периодически загружать файл, который поможет выявить неполадки.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Publisher

  1. В меню Сервис выберите команду Центр управления безопасностью и откройте страницу Параметры конфиденциальности.
  2. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

SharePoint Designer

  1. В меню Справка выберите пункт Параметры конфиденциальности.
  2. Выполните одно из действий, описанных ниже.
    • В списке Категория выберите Параметры конфиденциальности, затем в списке Параметры в группе Участие в программе улучшения качества ПО проверьте параметры Да, я хочу анонимно участвовать в программе улучшения качества ПО и Нет, я не хочу участвовать.
    • В разделе Конфиденциальность веб-ссылки проверьте состояние флажка Проверка документов Microsoft Office, взятых с подозрительных веб-узлов или содержащих ссылки на такие веб-узлы.
    • В разделе Поддержка работоспособности системы проверьте состояние флажка Периодически загружать файл, который поможет выявить неполадки.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Visio

  1. В меню Сервис выберите команду Центр управления безопасностью и откройте страницу Параметры конфиденциальности.
  2. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Word

  1. Нажмите кнопку Microsoft OfficeЗначок кнопки и выберите пункт Параметры Word.
  2. Откройте раздел Центр управления безопасностью, нажмите кнопку Параметры центра управления безопасностью и щелкните элемент Параметры конфиденциальности.
  3. Чтобы ознакомиться с описанием каждого параметра защиты конфиденциальной информации, перейдите к следующему разделу этой статьи.

К началу страницы К началу страницы

Ознакомление с описанием каждого параметра защиты конфиденциальной информации

Искать справку на веб-узле Microsoft Office Online при наличии подключения к Интернету

Применяется ко всем приложениям выпуска 2007 Office.

Установка флажка Искать справку на веб-узле Microsoft Office Online при наличии подключения к Интернету позволяет загружать самые последние сведения справки с веб-узла Microsoft Office Online. Для загрузки справки компьютер должен быть подключен к Интернету. Загрузить всю справочную систему невозможно, однако можно загрузить выбранную статью справки, если щелкнуть ее название в поле «Результат поиска». Дополнительные сведения см. в статье Получение справки, шаблонов и дополнительного содержимого из Интернета в окне справки.

Показывать ссылки на материалы веб-узла Microsoft Office Online

Применяется к следующим приложениям выпуска 2007 Office: Access, Excel, PowerPoint, Word и Visio.

Установка флажка Показывать ссылки на материалы веб-узла Microsoft Office Online позволяет загружать самые последние статьи и специализированные шаблоны с веб-узла Microsoft Office Online. Для загрузки справки компьютер должен быть подключен к Интернету. Дополнительные сведения см. в статье Включение и отключение ссылок на материалы веб-узла Microsoft Office Online.

Периодически загружать файл, который поможет выявить неполадки системы

Применяется ко всем приложениям выпуска 2007 Office.

Установка флажка Периодически загружать файл, который поможет выявить неполадки системы позволяет использовать следующие возможности.

  • С веб-узла Office Online загружается файл, который при нестабильной работе или неисправности компьютера автоматически запускает центр диагностики Microsoft Office для помощи в диагностике и ремонте компьютера.
  • Веб-узел корпорации Майкрософт может запросить отчет об ошибках для некоторых типов сообщений об ошибках. Данные, содержащиеся в полученном отчете, помогают корпорации Майкрософт понять сущность и найти место неисправности.
  • На веб-узле корпорации Майкрософт размещена постоянно обновляемая контекстная справка, облегчающая поиск неисправностей в компьютере.

Дополнительные сведения об этой функции см. в статье Диагностика и восстановление поврежденных приложений Microsoft Office с помощью центра диагностики Microsoft Office.

Участие в программе улучшения качества ПО

Применяется ко всем приложениям выпуска 2007 Office.

Установка флажка Участие в программе улучшения качества ПО помогает повысить качество, надежность и производительность приложения Microsoft Office.

  • Для участия в программе повышения качества не требуется почти никаких действий. Не нужно заполнять формы, участвовать в опросах или отвечать на телефонные звонки.
  • Корпорация Майкрософт собирает сведения с компьютера пользователя автоматически, включая сообщения об ошибках, формируемые программным обеспечением, и время их создания; тип оборудования компьютера; наличие сбоев в работе программных продуктов корпорации Майкрософт; данные о надежности и быстродействии работы аппаратного и программного обеспечения. Как правило, эти данные собираются ежедневно.
  • Любая информация, отсылаемая в корпорацию Майкрософт, является анонимной. Эта информация никоим образом не используется ни в рекламных, ни в коммерческих целях.

Для получения дополнительных сведений о программе повышения качества посетите веб-узел Программа улучшения качества ПО.

Предупреждать перед печатью, сохранением и отправкой файла, который содержит записанные исправления или примечания

Применяется только в приложении Office Word 2007.

При выборе параметра Предупреждать перед печатью, сохранением и отправкой файла, который содержит записанные исправления или примечания перед печатью, сохранением или отправкой файла, содержащего записанные исправления, будут поступать предупреждающие сообщения. Дополнительные сведения о записанных исправлениях см. в статье Удаление записанных исправлений.

Сохранять случайное число для улучшения точности объединения

Применяется только в приложении Office Word 2007.

Выбор параметра Сохранять случайное число для улучшения точности объединения повышает вероятность получения наилучших результатов при объединении записанных исправлений от нескольких рецензентов. Дополнительные сведения см. в разделе Слияние в одном документе примечаний и изменений от нескольких рецензентов.

Отображать скрытую разметку при открытии и сохранении

Применяется только в приложении Office Word 2007.

Выбор параметра Отображать скрытую разметку при открытии и сохранении позволяет при открытии и сохранении документа видеть все записанные исправления, еще остающиеся в нем. Это позволяет удалить любые ненужные записанные исправления до отправки документа на повторное рецензирование. Дополнительные сведения о записанных исправлениях см. в разделе Удаление записанных исправлений.

Удалять личные сведения из свойств файла при сохранении (отключен)

Применяется только в приложении Office Word 2007.

Параметр Удалять личные сведения из свойств файла при сохранении (отключен) доступен только при работе с документом, созданным в более ранних версиях Office, если этот параметр был использован в прежней версии для удаления личных сведений. Чтобы удалить личные сведения из этого документа, выберите команду Инспектор документов.

Инспектор документов

Применяется только в приложении Office Word 2007.

Для удаления личных сведений и других скрытых данных из документов, созданных в Office Word 2007 и более ранних версиях выберите команду Инспектор документов. Дополнительную информацию об инспекторе документов см. в статье Удаление скрытых данных и личных сведений из документов Office.

Проверка документов Microsoft Office, взятых с подозрительных веб-узлов или содержащих ссылки на такие веб-узлы

Применяется только в следующих приложениях выпуска 2007 Office: Access, Excel, InfoPath, PowerPoint, Visio и Word.

Установка флажка Проверка документов Microsoft Office, взятых с подозрительных веб-узлов или содержащих ссылки на такие веб-узлы включает функцию обнаружения поддельного веб-узла, помогающую защититься от фишинга. Если выпуск 2007 Office обнаруживает ссылку на поддельное имя домена, поступает предупреждение системы безопасности. Обнаружение поддельного веб-узла выполняется локально, внутри компьютера. При этом никаких сведений на веб-узел корпорации Майкрософт не отправляется. Дополнительные сведения см. в статье Включение и отключение предупреждений о ссылках на подозрительные веб-узлы и о файлах с таких веб-узлов.

К началу страницы К началу страницы

Просмотр заявления о конфиденциальности для приложений Office

См. Выпуск 2007 системы Microsoft Office — заявление о конфиденциальности .

Чтобы просмотреть заявление о конфиденциальности в приложении Office, выполните действия, описанные ниже.

Какая программа выпуска используется?


Access

  1. Нажмите кнопку Microsoft OfficeЗначок кнопки, а затем кнопку Параметры Access, после чего откройте раздел Центр управления безопасностью.
  2. В разделе Защита конфиденциальности щелкните ссылку Показать заявление о конфиденциальности Microsoft Office Access.

К началу страницы К началу страницы

Excel

  1. Нажмите кнопку Microsoft OfficeЗначок кнопки, а затем кнопку Параметры Excel, после чего откройте раздел Центр управления безопасностью.
  2. В разделе Защита конфиденциальности щелкните ссылку Показать заявление о конфиденциальности Microsoft Office Excel.

К началу страницы К началу страницы

InfoPath

  • В меню Справка выберите команду Заявление о конфиденциальности.

К началу страницы К началу страницы

OneNote

  • В меню Справка выберите команду Заявление о конфиденциальности.

К началу страницы К началу страницы

Outlook

  • В меню Справка выберите команду Заявление о конфиденциальности.

К началу страницы К началу страницы

PowerPoint

  1. Нажмите кнопку Microsoft OfficeЗначок кнопки, а затем кнопку Параметры PowerPoint, после чего откройте раздел Центр управления безопасностью.
  2. В разделе Защита конфиденциальности щелкните ссылку Показать заявление о конфиденциальности Microsoft Office PowerPoint.

К началу страницы К началу страницы

Project

  • В меню Справка выберите команду Заявление о конфиденциальности.

К началу страницы К началу страницы

Publisher

  • В меню Справка выберите команду Заявление о конфиденциальности.

К началу страницы К началу страницы

Visio

  • В меню Справка выберите команду Заявление о конфиденциальности.

К началу страницы К началу страницы

Word

  1. Нажмите кнопку Microsoft OfficeЗначок кнопки, а затем кнопку Параметры Word, после чего откройте раздел Центр управления безопасностью.
  2. В разделе Защита конфиденциальности щелкните ссылку Показать заявление о конфиденциальности Microsoft Office Word.

К началу страницы К началу страницы

 
 
Применимо к:
Access 2007, Excel 2007, InfoPath 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Project 2007, Publisher 2007, SharePoint Designer 2007, Visio 2007, Word 2007