СУММЕСЛИ

Суммирует ячейки, заданные критерием.

Синтаксис

СУММЕСЛИ(диапазон;критерий;диапазон_суммирования)

Диапазон     — диапазон вычисляемых ячеек.

Критерий     — критерий в форме числа, выражения или текста, определяющего суммируемые ячейки. Например, критерий может быть выражен как 32, "32", ">32", "яблоки".

Диапазон_суммирования     — фактические ячейки для суммирования.

Заметки

  • Ячейки в «диапазон_суммирования» суммируются, только если соответствующие им ячейки в аргументе «диапазон» удовлетворяют критерию.
  • Если «диапазон_суммирования» опущен, то суммируются ячейки в аргументе «диапазон».
  • Microsoft Excel предлагает дополнительные функции, которые можно применять для анализа данных с использованием условий. Например, для подсчета числа появлений текстовой строки или числа в пределах диапазона ячеек, используйте функцию СЧЁТЕСЛИ. Для получения формулы, возвращающей в зависимости от выполнения условия одно из двух значений, например вознаграждение по указанному объему продаж, используйте функцию ЕСЛИ.

Пример

Чтобы этот пример проще было понять, скопируйте его на пустой лист.

ПоказатьИнструкции 

  1. Создайте пустую книгу или лист.
  2. Выделите пример в разделе справки. Не выделяйте заголовок строки или столбца.

Выделение примера в справке.

Выделение примера в справке.
  1. Нажмите сочетание клавиш CTRL+C
  2. На листе выделите ячейку A1 и нажмите сочетание клавиш CTRL+V.
  3. Чтобы переключиться между просмотром результатов и просмотром формул, возвращающих эти результаты, нажмите сочетание клавиш CTRL+` (апостроф) или в меню Сервис укажите на пункт Зависимости формул и выберите режим Режим проверки формул.
 
1
2
3
4
5
А B
Стоимость имущества Комиссионные
100 000 7 000
200 000 14 000
300 000 21 000
400 000 28 000
Формула Описание (результат)
=СУММЕСЛИ(A2:A5;">160000";B2:B5) Сумма комиссионных для стоимости имущества более 160000 (63 000)
 
 
Применимо к:
Excel 2003