SOMA.SE

Adiciona as células especificadas por um determinado critério.

Sintaxe

SOMA.SE(intervalo;critérios;intervalo_soma)

Intervalo     é o intervalo de células que deseja avaliar.

Critério      é o critério na forma de um número, expressão ou texto que define quais as células a serem adicionadas. Por exemplo, critério pode ser expresso como 32, "32", ">32", "maçãs".

Intervalo_soma     são as células a serem realmente somadas.

Observações

  • As células em intervalo_soma são somadas apenas se as suas células em intervalo corresponderem aos critérios estipulados.
  • Se intervalo_soma for omitido, as células em intervalo serão somadas.
  • O Microsoft Excel fornece funções adicionais, que podem ser utilizadas para analisar os dados baseados numa condição. Por exemplo, para contar o número de ocorrências de uma cadeia de texto ou um número num intervalo de células, utilize a função CONTAR.SE. Para que uma fórmula devolva um de dois valores baseados numa condição, tais como bónus de vendas baseados num valor de vendas específico, utilize a função Se.

Exemplo

O exemplo pode ser mais fácil de perceber se o copiar para uma folha de cálculo em branco.

MostrarComo?

  1. Criar um livro ou folha de cálculo em branco.
  2. Seleccione o exemplo no tópico da ajuda. Não seleccione os cabeçalhos de linha ou coluna. 

Seleccionar um exemplo na Ajuda

Seleccionar um exemplo na Ajuda
  1. Prima CTRL+C
  2. Na folha de cálculo, seleccione a célula A1 e prima CTRL+V.
  3. Para alternar entre a visualização dos resultados e das fórmulas que devolvem os resultados, prima CTRL+` (acento grave) ou, no menu Ferramentas, aponte para Auditoria de fórmulas e, em seguida, clique em Modo de audição da fórmula.
 
1
2
3
4
5
A B
Valor de propriedade Comissão
100.000 7.000
200.000 14.000
300.000 21.000
400.000 28.000
Fórmula Descrição (Resultado)
=SOMA.SE(A2:A5,">160000",B2:B5) Soma das comissões de valores de propriedade superiores 160000(63,000)
 
 
Aplica-se a:
Excel 2003