Criar uma fórmula através de uma função

 Importante   Os resultados calculados de fórmulas e algumas funções de folha de cálculo Excel podem ser ligeiramente diferentes entre um PC com Windows com arquitetura x86 ou x86-64 e um PC com Windows RT com arquitetura ARM. Saiba mais sobre as diferenças.

Pode criar uma fórmula (fórmula: sequência de valores, referências de células, nomes, funções ou operadores de uma célula que, em conjunto, produzem um novo valor. Uma fórmula começa sempre por um sinal de igualdade (=).) para calcular valores na sua folha de cálculo através de uma função (função: fórmula previamente escrita que utiliza um ou mais valores, executa uma operação e devolve um ou mais valores. As funções são utilizadas para simplificar e abreviar as fórmulas de uma folha de cálculo, especialmente as que executam cálculos demorados ou complexos.). Por exemplo, as fórmulas =SOMA(A1:A2) e SOMA(A1,A2) utilizam a função SOMA para adicionar os valores nas células A1 e A2. As fórmulas começam sempre por um sinal de igual (=).

  1. Clique na célula na qual pretende introduzir a fórmula.
  2. Para iniciar a fórmula com a função, clique em Inserir FunçãoImagem do botão na barra de fórmulas Imagem do botão.

O Excel insere o sinal de igual (=) automaticamente.

  1. Na caixa Ou selecione uma categoria, selecione Todas.

Se estiver familiarizado com as categorias de função, também pode selecionar uma categoria.

Se não tiver a certeza sobre que função utilizar, pode escrever uma pergunta que descreva o que quer fazer, na caixa Procurar uma função (por exemplo, "somar números" devolve a função SOMA).

 Sugestão    Para uma lista de funções disponíveis, veja Funções do Excel (por ordem alfabética) ou Funções do Excel (por categoria).

  1. Na caixa Selecione uma função, selecione a função que quer utilizar e, em seguida, clique em OK.
  2. Nas caixas de argumentos que são apresentadas para a função que selecionou, introduza os valores, as cadeias de texto ou referências de células que pretende.

Em vez de introduzir referências de célula, pode selecionar as células que quer referenciar. Clique em Imagem do botão para minimizar a caixa de diálogo, selecione as células que pretende referenciar e, em seguida, clique em Imagem do botão para voltar a expandir a caixa de diálogo.

 Sugestão    Para saber mais sobre a função e o seus argumentos, clique em Ajuda sobre esta função.

  1. Depois de completar os argumentos para a fórmula, clique em OK.

 Sugestão    Se utiliza funções com frequência, pode introduzir as suas fórmulas diretamente na folha de cálculo. Depois de escrever o sinal de igual (=) e o nome da função, pode obter informações acerca da sintaxe da fórmula e dos argumentos da função, premindo F1.

Exemplos

Copie a tabela para a célula A1 de uma folha de cálculo em branco no Excel para trabalhar com estes exemplos de fórmulas que utilizam funções.

Dados
5 4
2 6
3 8
7 1
Fórmula Descrição Resultado
'=SOMA(A:A) Soma todos os números na coluna A =SOMA(A:A)
'=MÉDIA(A1:B4) Calcula a média de todos os números no intervalo A1:B4 =MÉDIA(A1:B4)

Início da Página Início da Página

 
 
Aplica-se a:
Excel 2013