Verificar se um número é maior ou menor que outro número

Use a função SE para executar esta tarefa.

Exemplo de planilha

Talvez seja mais fácil de compreender o exemplo se você copiá-lo para uma planilha em branco.

MostrarComo?

  1. Crie uma pasta de trabalho ou planilha em branco.
  2. Selecione o exemplo no tópico da Ajuda. Não selecione os cabeçalhos de linha ou de coluna. 

Selecionando um exemplo na <b>Ajuda</b>

Selecionando um exemplo na Ajuda
  1. Pressione CTRL+C.
  2. Na planilha, selecione a célula A1 e pressione CTRL+V.
  3. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, no menu Ferramentas, aponte para Auditoria de fórmulas e clique em Modo de auditoria de fórmulas.
 
1
2
3
4
A
Dados
15.000
9.000
8.000
Fórmula Descrição (resultado)
=A2>A3 O número em A2 é maior do que o número em A3? (VERDADEIRO)
=SE(A3<=A4; "OK";"Não OK") O número em A3 é menor ou igual ao número em A4? (Não OK)

Detalhes das funções

SE

 
 
Aplica-se a:
Excel 2003