Subtrair números

Suponha que você deseje calcular quantos itens de estoque não são lucrativos (estoque total – itens lucrativos) ou quantos empregados estão se aproximando da idade de aposentadoria (total de empregados – número de empregados com menos de 55 anos). Há várias maneiras de subtrair números.

O que você deseja fazer?


Subtrair números em uma célula

Para executar esta tarefa, use o operador aritmético - (sinal de menos).

Por exemplo, se você digitar a seguinte fórmula em uma célula:

10-5

A célula exibirá o seguinte resultado:

5

Início da página Início da página

Subtrair números em um intervalo

Para executar esta tarefa, use a função SOMA. Adicionar um número negativo é o mesmo que subtrair.

Exemplo

Talvez seja mais fácil entender o exemplo se você copiá-lo em uma planilha em branco.

MostrarComo copiar um exemplo

  1. Crie uma pasta de trabalho ou planilha em branco.
  2. Selecione o exemplo no tópico da Ajuda.

 Observação   Não selecione os cabeçalhos da linha ou da coluna.

Selecionando um exemplo na Ajuda

Selecionando um exemplo na Ajuda
  1. Pressione CTRL+C.
  2. Na planilha, selecione a célula A1 e pressione CTRL+V.
  3. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.
 
1
2
3
4
A
Dados
15.000
9.000
-8.000
Fórmula Descrição (Resultado)
=A2-A3 Subtrai 9.000 de 15.000 (6.000)
=SOMA(A2:A4) Adiciona todos os números na lista, incluindo os números negativos (16.000)

Detalhes da função

SOMA

Início da página Início da página

 
 
Aplica-se a:
Excel 2007