Mostrar datas como dias da semana

Suponha que você deseje ver a data exibida para um valor de data em uma célula como "Segunda-feira" em vez da data "3 de Outubro de 2005". Há várias maneiras de mostrar datas como dias da semana.

O que você deseja fazer?


Formatar células para mostrar datas como dias da semana

  1. Selecione as células que contêm as datas que você deseja mostrar como dias da semana.
  2. Na guia Início, no grupo Número, clique na seta, clique em Mais Formatos de Número e clique na guia Número.
  3. Em Categoria, clique em Personalizado e, na caixa Tipo, digite dddd para exibir o nome completo do dia da semana (Segunda-feira, Terça-feira e assim por diante) ou ddd para a forma abreviada do dia da semana (Seg, Ter, Qua etc).

Início da página Início da página

Converter datas em texto correspondente ao dia da semana

Para executar esta tarefa, use a função TEXTO.

Exemplo

Talvez seja mais fácil entender o exemplo se você copiá-lo em uma planilha em branco.

MostrarComo copiar um exemplo

  1. Crie uma pasta de trabalho ou planilha em branco.
  2. Selecione o exemplo no tópico da Ajuda.

 Observação   Não selecione os cabeçalhos da linha ou da coluna.

Selecionando um exemplo na Ajuda

Selecionando um exemplo na Ajuda
  1. Pressione CTRL+C.
  2. Na planilha, selecione a célula A1 e pressione CTRL+V.
  3. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.
 
1
2
3
A
Data
19-Fev-2007
3-Jan-2008
Fórmula Descrição (Resultado)
=TEXTO(A2, "dddd") Calcula o dia da semana da data e retorna o nome completo do dia da semana (Segunda-feira)
=TEXTO(A3, "ddd") Calcula o dia da semana da data e retorna o nome abreviado do dia da semana (Qui)

Detalhes da função

TEXTO

Início da página Início da página

 
 
Aplica-se a:
Excel 2007