MÉDIA

Retorna a média aritmética dos argumentos.

Sintaxe

MÉDIA(núm1;núm2; ...)

Núm1; núm2;... são de 1 a 30 argumentos numéricos para os quais você deseja obter a média.

Comentários

  • Os argumentos devem ser números ou eles devem ser nomes, matrizes ou referências que contenham números.
  • Se uma matriz ou argumento de referência contiver texto, valores lógicos ou células vazias, estes valores serão ignorados; no entanto, células com valor zero serão incluídas.

MostrarDica

Ao calcular a média de células, lembre-se da diferença entre células vazias e aquelas que contêm o valor zero, principalmente se você tiver desmarcado a caixa de seleção Valores zero na guia Exibir (comando Opções, menu Ferramentas). As células vazias não são contadas mas os valores zero são.

Exemplo

Talvez seja mais fácil compreender o exemplo se você copiá-lo para uma planilha em branco.

MostrarComo?

  1. Crie uma pasta de trabalho ou planilha em branco.
  2. Selecione o exemplo no tópico da Ajuda. Não selecione os cabeçalhos de linha ou de coluna. 

Selecionando um exemplo na <b>Ajuda</b>

Selecionando um exemplo na Ajuda
  1. Pressione CTRL+C.
  2. Na planilha, selecione a célula A1 e pressione CTRL+V.
  3. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, no menu Ferramentas, aponte para Auditoria de fórmulas e clique em Modo de auditoria de fórmulas.
 
1
2
3
4
5
6
A
Dados
10
7
9
27
2
Fórmula Descrição (resultado)
=MÉDIA(A2:A6) A média dos números acima (11)
=MÉDIA(A2:A6; 5) A média dos números acima e 5 (10)
 
 
Aplica-se a:
Excel 2003