Função MÉDIA

Este artigo descreve a sintaxe da fórmula e o uso da função (função: um fórmula pré-desenvolvida que assume um valor ou vários valores, executa uma operação e retorna um valor ou vários valores. Use as funções para simplificar e reduzir fórmulas em uma planilha, especialmente aquelas que executam cálculos longos e complexos.) MÉDIA no Microsoft Office Excel.

Descrição

Retorna a média (média aritmética) dos argumentos. Por exemplo, se o intervalo (intervalo: duas ou mais células em uma planilha. As células de um intervalo podem ser adjacentes ou não adjacentes.) A1:A20 contiver números, a fórmula =MÉDIA(A1:A20) retornará a média desses números.

Sintaxe

MÉDIA(núm1, [núm2],...)

A sintaxe da função MÉDIA tem os seguintes argumentos (argumento: um valor que fornece informações a uma ação, um evento, um método, uma função ou um procedimento.):

Comentários

  • Os argumentos podem ser números ou nomes, intervalos ou referências de células que contenham números.
  • Os valores lógicos e as representações de números por extenso que você digita diretamente na lista de argumentos são contados.
  • Se um argumento de intervalo ou referência de célula contiver texto, valores lógicos ou células vazias, esses valores serão ignorados; no entanto, as células com valor zero serão incluídas.
  • Os argumentos que são valores de erro ou texto que não possam ser convertidos em números geram erros.
  • Se quiser incluir valores lógicos e representações de texto de números em uma referência como parte do cálculo, use a função DIAA.
  • Se quiser calcular a média apenas dos valores que atendem a certos critérios, use a função MÉDIASE ou a função MÉDIASES.

 Observação   A função MÉDIA mede a tendência central, que é o local do centro de um grupo de números em uma distribuição estatística. As três medidas mais comuns de tendência central são:

  • Média, que é a média aritmética e é calculada por meio da adição de um grupo de números e, em seguida, da divisão pela contagem desses números. Por exemplo, a média de 2, 3, 3, 5, 7 e 10 é 30 dividido por 6, que é 5.
  • Mediano, que é o número do meio de um grupo de números; ou seja, metade dos números têm valores que são maiores do que o mediano, enquanto a outra metade têm valores que são menores do que o mediano. Por exemplo, o mediano de 2, 3, 3, 5, 7 e 10 é 4.
  • Modo, que é o número que ocorre com mais freqüência em um grupo de números. Por exemplo, o modo de 2, 3, 3, 5, 7 e 10 é 3.

Em uma distribuição simétrica de um grupo de números, as três medidas de uma tendência central são idênticas. Em uma distribuição distorcida de um grupo de números, elas podem ser diferentes.

Dica    Ao calcular a média de células, considere a diferença entre células vazias e as que contêm o valor zero, especialmente se você tiver desmarcado a caixa de seleção Mostrar um zero nas células cujo valor é zero na caixa de diálogo Opções do Excel. Quando essa opção for selecionada, as células vazias não serão contadas, mas os valores zero serão.

Para localizar a caixa de seleção Mostrar um zero nas células cujo valor é zero:

  • Clique no Botão do Microsoft Office Imagem do botão, clique em Opções do Excel e, na categoria Avançado, procure em Exibir opções para esta planilha.

Exemplo

Talvez seja mais fácil entender o exemplo se você copiá-lo em uma planilha em branco.

MostrarComo copiar um exemplo?

  1. Selecione o exemplo deste artigo. Se estiver copiando o exemplo no Excel Web App, copie e cole uma célula de cada vez.

 Importante   Não selecione os cabeçalhos de linha ou de coluna.

Selecionando um exemplo na Ajuda

Selecionando um exemplo na Ajuda
  1. Pressione CTRL+C.
  2. Crie uma pasta de trabalho ou planilha em branco.
  3. Na planilha, selecione a célula A1 e pressione CTRL+V. Se estiver trabalhando no Excel Web App, repita a ação de copiar e colar para cada célula do exemplo.

 Importante   Para que o exemplo funcione corretamente, é preciso colá-lo na célula A1 da planilha.

  1. Para alternar entre a exibição de resultados e a exibição das fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

Depois de copiar o exemplo em uma planilha em branco, você poderá adaptá-lo às suas necessidades.


 
1
2
3
4
5
6
7

8

9

10
A B C
Dados
10 15 32
7
9
27
2
Fórmula Descrição Resultado
=MÉDIA(A2:A6) Média dos números nas células de A2 a A6. 11
=MÉDIA(A2:A6, 5) Média dos números nas células de A2 a A6 e o número 5. 10
=MÉDIA(A2:C2) Média dos números nas células de A2 a C2. 19
 
 
Aplica-se a:
Excel 2007