Página 5 de 21ANTERIORAVANÇAR

Descubra uma calculadora mais eficiente

Utilizando o botão AutoSoma

Texto explicativo 1 Selecione a célula B7 e clique no botão AutoSoma.
Texto explicativo 2 Um letreiro digital colorido envolve as células na fórmula, que é exibida na célula B7.
Texto explicativo 3 Pressione ENTER para exibir o resultado na célula B7.
Texto explicativo 4 Selecione a célula B7 para exibir a fórmula na barra de fórmulas.

Para somar o total de despesas do mês de janeiro, não é necessário digitar todos esses valores novamente. Como alternativa, você pode utilizar uma fórmula pré-gravada, chamada de função.

Você poderá obter o total do mês de janeiro selecionando a célula B7 e clicando em AutoSomaImagem de botão na barra de ferramentas Padrão. Essa operação insere a função SOMA, que soma todos os valores em um intervalo de células. Para economizar tempo, utilize essa função sempre que você tiver uma quantidade maior de valores a serem somados, para que não seja necessário digitar a fórmula.

O pressionamento da tecla ENTER exibe o resultado 95,94 da função SOMA na célula B7. A fórmula =SOMA(B3:B6) será exibida na barra de fórmulas sempre que a célula B7 for selecionada.

B3:B6 são as informações, chamadas de argumentos, que informam à função SOMA o que deve ser adicionado. Utilizando uma referência de célula (B3:B6) em vez dos valores nessas células, o Excel poderá atualizar os resultados automaticamente se os valores forem alterados no futuro. O caractere dois-pontos (:) em B3:B6 indica um intervalo de células na coluna B entre as linhas 3 e 6. Os parênteses são necessários para separar o argumento da função.

As próximas duas lições explicam referências de célula e funções com mais detalhes.

Página 5 de 21ANTERIORAVANÇAR