Criar fórmulas condicionais usando a função SE

MostrarPara um resultado que seja um valor lógico (VERDADEIRO ou FALSO)

Use as funções E, OU e NÃO, e operadores (operador: um sinal ou símbolo que especifica o tipo de cálculo a ser executado dentro de uma expressão. Existem operadores matemáticos, de comparação, lógicos e de referência.) para executar esta tarefa.

Exemplo de planilha

Talvez seja mais fácil de compreender o exemplo se você copiá-lo para uma planilha em branco.

MostrarComo?

  1. Crie uma pasta de trabalho ou planilha em branco.
  2. Selecione o exemplo no tópico da Ajuda. Não selecione os cabeçalhos de linha ou de coluna. 

Selecionando um exemplo na <b>Ajuda</b>

Selecionando um exemplo na Ajuda
  1. Pressione CTRL+C.
  2. Na planilha, selecione a célula A1 e pressione CTRL+V.
  3. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, no menu Ferramentas, aponte para Auditoria de fórmulas e clique em Modo de auditoria de fórmulas.
 
1
2
3
4
A
Dados
15
9
8
Fórmula Descrição (resultado)
=E(A2>A3; A2<A4) 15 é maior que 9 e menor que 8? (FALSO)
=OU(A2>A3; A2<A4) 15 é maior que 9 ou menor que 8? (VERDADEIRO)
=NÃO(A2+A3=24) 15 mais 9 é diferente de 24? (FALSO)

Detalhes da função

E

OU

NÃO

MostrarPara um resultado que seja outro cálculo ou qualquer outro valor que não seja VERDADEIRO ou FALSO

Use as funções SE, E e OU para executar esta tarefa.

Exemplo de planilha

Talvez seja mais fácil de compreender o exemplo se você copiá-lo para uma planilha em branco.

MostrarComo?

  1. Crie uma pasta de trabalho ou planilha em branco.
  2. Selecione o exemplo no tópico da Ajuda. Não selecione os cabeçalhos de linha ou de coluna. 

Selecionando um exemplo na <b>Ajuda</b>

Selecionando um exemplo na Ajuda
  1. Pressione CTRL+C.
  2. Na planilha, selecione a célula A1 e pressione CTRL+V.
  3. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, no menu Ferramentas, aponte para Auditoria de fórmulas e clique em Modo de auditoria de fórmulas.
 
1
2
3
4
A
Dados
15
9
8
Fórmula Descrição (resultado)
=SE(A2=15; "OK"; "Não OK") Se o valor na célula A2 for igual a 15, retornar "OK". (OK)
=SE(E(A2>A3; A2<A4); "OK"; "Não OK") Se 15 for maior que 9 e menor que 8, retornar "OK". (Não OK)
=SE(OU(A2>A3; A2<A4); "OK"; "Não OK") Se 15 for maior que 9 ou menor que 8, retornar "OK". (OK)

A função SE utiliza os seguintes argumentos:

Fórmula com a função SE

Fórmula com a função SE

Texto explicativo 1   teste_lógico: a condição a ser verificada

Texto explicativo 2   valor_se_verdadeiro: o valor a retornar se a condição for verdadeira

Texto explicativo 3   valor_se_falso: o valor a retornar se a condição for falsa

Detalhes da função

E

OU

SE

 
 
Aplica-se a:
Excel 2003