Sprawdzanie pisowni i gramatyki w innym języku

Mając zainstalowane odpowiednie narzędzia sprawdzające, można zmienić język słownika i sprawdzać pisownię poszczególnych wyrazów lub całego dokumentu w innym języku.

Każda wersja językowa pakietu Microsoft Office 2007 zawiera narzędzia sprawdzające, takie jak słowniki i reguły gramatyczne, dla wielu języków. Aby zobaczyć języki, dla których narzędzia sprawdzające znajdują się w danej wersji pakietu Office 2007, zobacz Zlokalizowane wersje pakietu Microsoft Office 2007. Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla potrzebnych języków, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

 Uwaga   Jeśli chcesz zmienić domyślny język i słownik (o ile są dostępne) dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Którego programu z pakietu używasz?


Access

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Aby zmienić język słownika dla bazy danych i sprawdzić pisownię, wykonaj następujące czynności:

  1. Kliknij przycisk Microsoft OfficeObraz przycisku, a następnie kliknij przycisk Opcje programu Access.

PokażGdzie jest przycisk Opcje programu Access?

Przycisk Opcje programu Access znajduje się w dolnej części menu otwieranego po kliknięciu przycisku Microsoft OfficeObraz przycisku.Przycisk Opcje programu Access

  1. Kliknij opcję Sprawdzanie.
  2. Na liście Język słownika kliknij język słownika, którego chcesz używać, a następnie kliknij przycisk OK.

 Uwaga   Język słownika odnosi się do całej bazy danych i nie może być definiowany osobno dla poszczególnych rekordów ani pól. Aby sprawdzić pisownię w wielojęzycznej bazie danych, należy zmieniać język słownika i sprawdzać pisownię dla wszystkich języków używanych w poszczególnych rekordach.

  1. Na karcie Narzędzia główne w grupie Rekordy kliknij przycisk PisowniaObraz przycisku. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię bazy danych, korzystając z określonego języka słownika, jeśli będzie dostępny.

 Uwagi 

  • Polecenie Pisownia na wstążce może być w niektórych widokach niedostępne. Jeśli polecenie Pisownia jest niedostępne, spróbuj uruchomić moduł sprawdzania pisowni, naciskając klawisz F7.
  • Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

Początek strony Początek strony

Excel

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Aby zmienić język słownika w arkuszu i sprawdzić pisownię, wykonaj następujące czynności:

  1. Kliknij przycisk Microsoft OfficeObraz przycisku, a następnie kliknij przycisk Opcje programu Excel.

PokażGdzie jest przycisk Opcje programu Excel?

Przycisk Opcje programu Excel znajduje się w dolnej części menu otwieranego po kliknięciu przycisku Microsoft OfficeObraz przycisku.Przycisk Opcje programu Excel

  1. Kliknij opcję Sprawdzanie.
  2. Na liście Język słownika kliknij język słownika, którego chcesz używać, a następnie kliknij przycisk OK.

 Uwaga   Język słownika odnosi się do całego skoroszytu i nie może być definiowany osobno dla poszczególnych arkuszy ani komórek. Aby sprawdzić pisownię w wielojęzycznym skoroszycie, należy zmieniać język słownika i sprawdzać pisownię dla wszystkich języków używanych w poszczególnych arkuszach.

  1. Aby sprawdzić pisownię pojedynczej komórki lub zbioru komórek, zaznacz komórki, które chcesz sprawdzić, a następnie na karcie Recenzja w grupie Sprawdzanie kliknij przycisk PisowniaObraz przycisku. Ewentualnie naciśnij klawisz F7.

Aby sprawdzić pisownię całego arkusza, na karcie Recenzja w grupie Sprawdzanie kliknij przycisk PisowniaObraz przycisku. Nie trzeba zaznaczać komórki ani zbioru komórek.

Moduł sprawdzania pisowni sprawdzi pisownię zaznaczonych komórek lub arkusza, korzystając z określonego języka słownika, jeśli będzie dostępny.

 Uwaga   Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

Początek strony Początek strony

InfoPath

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Aby zmienić język słownika i sprawdzić pisownię, wykonaj następujące czynności:

  1. Umieść kursor w dowolnym miejscu formularza.
  2. W menu Narzędzia kliknij polecenie Ustaw językObraz przycisku.
  3. W oknie dialogowym Język kliknij język, którego chcesz używać dla słownika i innych narzędzi sprawdzających.
  4. W menu Narzędzia kliknij polecenie Pisownia, a następnie ponownie kliknij polecenie Pisownia. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię i gramatykę zaznaczonego tekstu, korzystając z określonego języka słownika, jeśli będzie dostępny.

 Uwagi 

  • W programie InfoPath pisownię w formularzu można sprawdzać tylko dla jednego języka naraz. Aby sprawdzać pisownię w formularzach zawierających tekst w wielu językach, należy wykonać kroki 1–4 dla każdego języka.
  • Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

Początek strony Początek strony

OneNote

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Moduł sprawdzania pisowni korzysta ze słownika języka skojarzonego z każdą notatką na stronie. Jeśli więc na stronie znajdują się notatki w różnych językach, należy ustawić język osobno dla każdej notatki. Jeśli strona zawiera na przykład notatki po angielsku i po polsku, to aby sprawdzić pisownię wszystkich notatek na stronie za pomocą stosownych słowników, należy ustawić język angielski dla notatek napisanych po angielsku i polski dla notatek napisanych po polsku.

Aby sprawdzić język skojarzony z notatką, wykonaj następujące czynności:

  1. Zaznacz notatkę, którą chcesz sprawdzić.
  2. W menu Narzędzia kliknij polecenie Ustaw język.
  3. W okienku zadań Ustawianie języka sprawdź, czy z notatką jest skojarzony odpowiedni język. Jeśli nie jest, wybierz język, którego chcesz używać dla słownika i innych narzędzi sprawdzających.

 Uwaga   Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

  1. Kliknij ponownie wewnątrz notatki.
  2. Wykonaj kroki 1–4 dla każdej notatki, którą chcesz sprawdzić.

Aby sprawdzić pisownię, wykonaj następujące czynności:

  • W menu Narzędzia kliknij polecenie Pisownia, a następnie ponownie kliknij polecenie Pisownia. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię każdej notatki, korzystając z określonego języka słownika, jeśli będzie dostępny.

Początek strony Początek strony

Outlook

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Moduł sprawdzania pisowni korzysta ze słownika języka skojarzonego z każdym fragmentem tekstu w wiadomości. Jeśli więc w wiadomości znajdują się fragmenty w różnych językach, należy ustawić język osobno dla każdego z nich. Jeśli wiadomość zawiera na przykład fragmenty tekstu po angielsku i po polsku, to aby sprawdzić pisownię całej wiadomości przy użyciu odpowiednich słowników, należy ustawić język angielski dla fragmentów napisanych po angielsku i polski dla fragmentów napisanych po polsku.

Aby sprawdzić język skojarzony z fragmentem tekstu, wykonaj następujące czynności:

  1. Zaznacz fragment tekstu, który chcesz sprawdzić.

 Porada   Język słownika można dla nowej wiadomości określić przed wpisaniem jakiegokolwiek tekstu. Wystarczy umieścić kursor w treści nowej wiadomości i wykonać kroki 2 i 3, a następnie wpisać wiadomość i sprawdzić pisownię, jak opisano w kroku 4.

  1. Na karcie Wiadomość w grupie Sprawdzanie kliknij strzałkę poniżej przycisku Pisownia, a następnie kliknij polecenie Ustaw językObraz przycisku.
  2. W oknie dialogowym Język sprawdź, czy z tekstem jest skojarzony odpowiedni język. Jeśli nie jest, wybierz język, którego chcesz używać dla słownika i innych narzędzi sprawdzających. Jeśli poszukiwany język nie zostanie wyświetlony, przewiń dalej listę.

Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatykaObraz przycisku, oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatykaObraz przycisku, słownik dla tego języka jest niedostępny i nie można sprawdzać pisowni ani gramatyki w tym języku.

 Uwaga   Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

Aby sprawdzić pisownię, wykonaj następujące czynności:

  • Na karcie Wiadomość w grupie Sprawdzanie kliknij przycisk PisowniaObraz przycisku. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię i gramatykę zaznaczonego tekstu lub elementu programu Outlook, korzystając z określonego języka słownika, jeśli będzie dostępny.

Początek strony Początek strony

PowerPoint

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Moduł sprawdzania pisowni korzysta ze słownika języka skojarzonego z każdym fragmentem tekstu na slajdach. Jeśli więc w prezentacji znajdują się slajdy z tekstem w różnych językach, należy ustawić język osobno dla każdego z nich. Jeśli na slajdach znajdują się na przykład fragmenty tekstu po angielsku i po polsku, to aby sprawdzić pisownię całego tekstu przy użyciu odpowiednich słowników, należy ustawić język angielski dla fragmentów napisanych po angielsku i polski dla fragmentów napisanych po polsku.

Aby sprawdzić język skojarzony z fragmentem tekstu, wykonaj następujące czynności:

  1. Zaznacz tekst, który chcesz sprawdzić.
  2. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk JęzykObraz przycisku.
  3. W oknie dialogowym Język sprawdź, czy z tekstem jest skojarzony odpowiedni język. Jeśli nie jest, wybierz język, którego chcesz używać dla słownika i innych narzędzi sprawdzających.

Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatykaObraz przycisku, oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatykaObraz przycisku, słownik dla tego języka jest niedostępny i nie można sprawdzać pisowni ani gramatyki w tym języku.

 Uwaga   Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

  1. Wykonaj kroki 1–3 dla każdego fragmentu tekstu, który chcesz sprawdzić.

Aby sprawdzić pisownię, wykonaj następujące czynności:

  • Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk PisowniaObraz przycisku. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię każdego fragmentu tekstu, korzystając z określonego języka słownika, jeśli będzie dostępny.

Początek strony Początek strony

Publisher

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Moduł sprawdzania pisowni korzysta ze słownika języka skojarzonego z każdym fragmentem tekstu w publikacji. Jeśli więc w publikacji znajdują się fragmenty z tekstem w różnych językach, należy ustawić język osobno dla każdego z nich. Jeśli w publikacji znajdują się na przykład fragmenty tekstu po angielsku i po polsku, to aby sprawdzić pisownię całego tekstu przy użyciu odpowiednich słowników, należy ustawić język angielski dla fragmentów napisanych po angielsku i polski dla fragmentów napisanych po polsku.

Aby sprawdzić język skojarzony z fragmentem tekstu, wykonaj następujące czynności:

  1. Zaznacz tekst, który chcesz sprawdzić.
  2. W menu Narzędzia kliknij pozycję Język, a następnie kliknij polecenie Ustaw język.
  3. W oknie dialogowym Język sprawdź, czy z tekstem jest skojarzony odpowiedni język. Jeśli nie jest, wybierz język, którego chcesz używać dla słownika i innych narzędzi sprawdzających.

 Uwaga   Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

  1. Wykonaj kroki 1–3 dla każdego fragmentu tekstu, który chcesz sprawdzić.

Aby sprawdzić pisownię, wykonaj następujące czynności:

  • W menu Narzędzia kliknij polecenie Pisownia, a następnie ponownie kliknij polecenie Pisownia. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię każdego fragmentu tekstu, korzystając z określonego języka słownika, jeśli będzie dostępny.

Początek strony Początek strony

Visio

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Moduł sprawdzania pisowni korzysta ze słownika języka skojarzonego z każdym blokiem tekstu. Jeśli więc na stronie znajdują się bloki tekstu w różnych językach, należy ustawić język osobno dla każdego z nich. Jeśli strona zawiera na przykład bloki tekstu po angielsku i po polsku, to aby sprawdzić pisownię wszystkich bloków za pomocą stosownych słowników, należy ustawić język angielski dla bloków napisanych po angielsku i polski dla bloków napisanych po polsku.

Aby sprawdzić język skojarzony z blokiem tekstu, wykonaj następujące czynności:

  1. Zaznacz blok tekstu, który chcesz sprawdzić.
  2. W menu Format kliknij polecenie Tekst.
  3. W polu Język sprawdź, czy z blokiem tekstu jest skojarzony odpowiedni język. Jeśli nie jest, wybierz język, którego chcesz używać dla słownika.

 Uwaga   Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

  1. Wykonaj kroki 1–3 dla każdego bloku tekstu, który chcesz sprawdzić.

Aby sprawdzić pisownię, wykonaj następujące czynności:

  • W menu Narzędzia kliknij polecenie Pisownia, a następnie ponownie kliknij polecenie Pisownia. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię każdego bloku tekstu, korzystając z określonego języka słownika, jeśli będzie dostępny.

Początek strony Początek strony

Word

Przed rozpoczęciem     Jeśli chcesz zmienić domyślny język i słownik dla wszystkich programów pakietu Office 2007, zobacz Zmienianie języka domyślnego dla programów pakietu Office (w języku angielskim).

Moduł sprawdzania pisowni korzysta ze słownika języka skojarzonego z każdym fragmentem tekstu w dokumencie. Jeśli więc w dokumencie znajdują się fragmenty w różnych językach, należy ustawić język osobno dla każdego z nich. Jeśli dokument zawiera na przykład akapity tekstu po angielsku i po polsku, to aby sprawdzić pisownię całego dokumentu przy użyciu odpowiednich słowników, należy ustawić język angielski dla akapitów napisanych po angielsku i polski dla akapitów napisanych po polsku.

Aby sprawdzić język skojarzony z fragmentem tekstu, wykonaj następujące czynności:

  1. Zaznacz tekst, który chcesz sprawdzić.
  2. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Ustaw językObraz przycisku.
  3. W oknie dialogowym Język sprawdź, czy z tekstem jest skojarzony odpowiedni język. Jeśli nie jest, wybierz język, którego chcesz używać dla słownika i innych narzędzi sprawdzających.

Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatykaObraz przycisku, oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatykaObraz przycisku, słownik dla tego języka jest niedostępny i nie można sprawdzać pisowni ani gramatyki w tym języku.

 Uwaga   Jeśli dana wersja pakietu Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, może być wymagany pakiet językowy. Aby uzyskać więcej informacji, zobacz Sprawdzanie, czy jest potrzebny pakiet językowy (w języku angielskim).

  1. Wykonaj kroki 1–3 dla każdego fragmentu tekstu, który chcesz sprawdzić.

Aby sprawdzić pisownię, wykonaj następujące czynności:

  • Na karcie Recenzja kliknij przycisk Pisownia i gramatyka. Ewentualnie naciśnij klawisz F7.

Moduł sprawdzania pisowni sprawdzi pisownię każdego fragmentu tekstu, korzystając z określonego języka słownika, jeśli będzie dostępny.

Początek strony Początek strony

 
 
Dotyczy:
Access 2007, Excel 2007, InfoPath 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Publisher 2007, Visio 2007, Word 2007