SUMA.JEŻELI

Dodaje komórki określone przez podane kryteria.

Składnia

SUMA.JEŻELI(zakres;kryteria;suma_zakres)

Zakres     to zakres komórek, które należy oszacować.

Kryteria     to kryteria mające postać liczby, wyrażenia lub tekstu określającego, które komórki będą dodawane. Na przykład kryteria mogą być wyrażane jako 32, „32”, „>32”, „jabłka”.

Suma_zakres     to rzeczywiste komórki wyznaczone do zsumowania.

Spostrzeżenia

  • Komórki znajdujące się w zakresie suma_zakres są sumowane tylko wtedy, jeśli odpowiadające im w tym zakresie komórki spełniają kryteria.
  • Jeśli argument suma_zakres zostanie pominięty, to sumowane są komórki znajdujące się w zakresie.
  • Program Microsoft Excel zawiera dodatkowe funkcje, których można używać do analizowania danych na podanych warunkach. Na przykład, używając funkcji LICZ.JEŻELI, można obliczyć, ile razy wewnątrz zakresu komórek występuje określony ciąg tekstowy lub określona liczba. Aby formuła zwracała jedną z dwóch wartości na podstawie podanego warunku, taką jak premię za wartość sprzedaży, opartą na wielkości sprzedaży, należy użyć funkcji JEŻELI.

Przykład

Przykład będzie bardziej zrozumiały, jeśli zostanie skopiowany do pustego arkusza.

PokażJak?

  1. Utwórz pusty skoroszyt lub arkusz.
  2. Wybierz przykład w temacie Pomocy. Nie zaznaczaj nagłówków wierszy ani kolumn.

Wybieranie przykładu z Pomocy

Wybieranie przykładu z Pomocy
  1. Naciśnij klawisze CTRL+C.
  2. W arkuszu zaznacz komórkę A1 i naciśnij klawisze CTRL+V.
  3. Aby przełączyć się między wyświetlaniem wyników i wyświetlaniem formuł zwracających te wyniki, naciśnij klawisze CTRL+` (akcent słaby) albo wskaż polecenie Inspekcja formuł w menu Narzędzia, a następnie kliknij polecenie Tryb inspekcji formuł.
 
1
2
3
4
5
A B
Wartość nieruchomości Prowizja
100 000 7 000
200 000 14 000
300 000 21 000
400 000 28 000
Formuła Opis (wynik)
=SUMA.JEŻELI(A2:A5;">160000";B2:B5) Suma prowizji dla wartości nieruchomości wartej powyżej 160 000 (63 000)
 
 
Dotyczy:
Excel 2003