Sposoby sumowania wartości w arkuszu

Liczenie a sumowanie

Sumowanie (dodawanie wartości) to podstawowy element analizy danych niezależnie od tego, czy służy na przykład obliczeniu sumy częściowej sprzedaży w regionie północno-zachodnim, czy też sumy bieżącej tygodniowych wpływów. W programie Excel jest dostępnych wiele technik umożliwiających sumowanie danych.

Aby ułatwić dokonanie najlepszego wyboru, w tym artykule przedstawiono pełne podsumowanie metod, informacje pomocnicze przy wybieraniu techniki oraz łącza do szczegółowych artykułów.

Sumowania zawartości komórek nie należy mylić z liczeniem komórek. Aby uzyskać więcej informacji na temat liczenia komórek, kolumn lub wierszy danych, zobacz artykuł LICZ.JEŻELI, funkcja.

W tym artykule


Proste dodawanie i odejmowanie

Liczby można dodawać i odejmować przy użyciu prostej formuły, za pomocą kliknięcia przycisku lub korzystając z funkcji arkusza.

Dodawanie wartości w komórce przy użyciu prostej formuły

Jeśli trzeba po prostu szybko uzyskać wynik, można użyć programu Excel jako minikalkulatora. W tym celu należy zastosować operator arytmetyczny plus (+).

Formuła Opis Wynik
=5+10 Używa operatora + (znaku plus) w celu dodania co najmniej dwóch wartości. 15
=A2+B2 Dodaje wartości w co najmniej dwóch komórkach. W tym przypadku przyjęto, że A2 = 5 i B2 = 10. 15
=A2+B2+20 Dodaje wartości w dwóch komórkach do liczby wprowadzonej bezpośrednio w formule. W tym przypadku przyjęto, że A2 = 5 i B2 = 10. 35

Początek strony Początek strony

Odejmowanie wartości w komórce przy użyciu prostej formuły

Aby wykonać to działanie, należy zastosować operator arytmetyczny minus (-). Na przykład formuła =12-9 wyświetla wynik 3.

Aby uzyskać więcej informacji na temat korzystania z operatorów arytmetycznych w formule, zobacz artykuł Używanie programu Excel jako kalkulatora.

Początek strony Początek strony

Dodawanie wartości w kolumnie lub wierszu przy użyciu przycisku

Za pomocą przycisku Autosumowanie można szybko zsumować zakres liczb w kolumnie lub wierszu. W tym celu należy kliknąć pustą komórkę poniżej kolumny z liczbami lub po prawej stronie wiersza z liczbami, a następnie kliknąć przycisk Autosumowanie. Program Excel zaznaczy najbardziej prawdopodobny zakres danych. Następnie należy ponownie kliknąć przycisk Autosumowanie, aby zaakceptować zakres zaznaczony przez program Excel, lub zaznaczyć własny zakres i kliknąć przycisk Autosumowanie.

Szybkie dodawanie danych w wierszu za pomocą przycisku Autosumowanie

Aby uzyskać więcej informacji na temat korzystania z przycisku Autosumowanie, zobacz artykuł Używanie programu Excel jako kalkulatora .

Początek strony Początek strony

Dodawanie wartości w zakresie przy użyciu funkcji

Funkcja SUMA przydaje się, gdy trzeba dodać lub odjąć wartości z różnych zakresów lub połączyć wartości liczbowe z zakresami liczb. Funkcji SUMA można użyć w celu dodania wszystkich argumentów (argument: Wartość, której funkcja używa do wykonywania operacji lub obliczeń. Typ argumentu używany przez funkcję jest specyficzny dla funkcji. Do typowych argumentów używanych przez funkcje należą liczby, tekst, odwołania do komórek i nazwy.) określonych między nawiasami otwierającym i zamykającym. Każdy z argumentów może być zakresem, odwołaniem do komórki albo dodatnią lub ujemną wartością liczbową.

Aby wprowadzić prostą formułę, należy wpisać w komórce funkcję =SUMA i znak nawiasu otwierającego. Następnie trzeba wprowadzić liczby, odwołania do komórek lub zakresy komórek, rozdzielając je średnikami. Aby wyświetlić wynik, należy wpisać znak nawiasu zamykającego i nacisnąć klawisz ENTER. Komórki zawierające dane, które mają zostać zsumowane, można też zaznaczyć przy użyciu myszy.

 
1
2
3
A
Frekwencja
4823
12335

Na przykład w przypadku danych z poprzedniej tabeli wszystkie poniższe formuły zwracają tę samą wartość (17 158) przy użyciu funkcji SUMA:

  • =SUMA(4823;12335)
  • =SUMA(A2;A3)
  • =SUMA(A2:A3)
  • =SUMA(A2;12335)

Na ilustracji poniżej przedstawiono formułę używającą funkcji SUMA w celu dodania wartości w komórce A2 i liczby 12335. Etykietka ekranowa poniżej formuły zapewnia wskazówki dotyczące korzystania z funkcji SUMA.

Dodawanie komórki i wartości przy użyciu funkcji SUMA

 Uwagi 

  • W programie Excel nie ma funkcji „ODEJMIJ”. Aby odjąć wartości za pomocą funkcji, należy użyć wartości ujemnych z funkcją SUMA. Na przykład formuła =SUMA(30;A3;-15;-B6) powoduje dodanie liczby 30 do wartości w komórce A3, odjęcie liczby 15, a następnie odjęcie wartości w komórce B6.
  • Funkcja SUMA może zawierać dowolne połączenie maksymalnie 255 wartości liczbowych i odwołań do komórek lub zakresów.

Aby uzyskać więcej informacji, zobacz artykuł SUMA, funkcja.

Początek strony Początek strony

Odejmowanie wartości w zakresie przy użyciu funkcji

Funkcja SUMA umożliwia odejmowanie liczb przez wprowadzenie ich w formule jako liczb ujemnych.

 
1
2
3
A
Frekwencja
29072
12335

Na przykład w przypadku danych z poprzedniej tabeli wszystkie poniższe formuły zwracają tę samą wartość (16 737) przy użyciu funkcji SUMA:

  • =SUMA(29072;-12335)
  • =SUMA(A2;-A3)
  • =SUMA(A2;-12335)
  • =SUMA(A2;(-1*(A3)))

Początek strony Początek strony

Sumowanie danych przy użyciu grupowania i przestawiania

Dane można grupować i podsumowywać za pomocą konspektu lub raportu w formie tabeli przestawnej.

Dodawanie wartości w kolumnie przy użyciu konspektu

Jeśli dane są rozmieszczone w typowy sposób (czyli w wierszach i kolumnach) i można je logicznie pogrupować według wartości kolumn, dane można pogrupować i podsumować przez utworzenie konspektu. Umożliwia to podsumowanie danych przez wstawienie sum częściowych i końcowych. Załóżmy, że dostępne są poniższe dane dotyczące sprzedaży uporządkowane według regionów i miesięcy.

 
1
2
3
4
5
6
7
A B C
Region Miesiąc Sprzedaż
Wschód Sty 18 000 zł
Wschód Lut 23 000 zł
Wschód Mar 19 000 zł
Zachód Sty 17 000 zł
Zachód Lut 27 000 zł
Zachód Mar 21 000 zł

Na ilustracji poniżej przedstawiono konspekt zawierający sumy częściowe pogrupowane według regionów oraz sumę końcową.

Konspekt zawierający sumy częściowe i sumę końcową

Za pomocą polecenia Suma częściowa (karta Dane grupa Konspekt) można utworzyć konspekt, sumy częściowe i sumę końcową.

Oryginalne dane zawierały trzy wiersze danych dla regionu wschodniego i trzy wiersze danych dla regionu zachodniego (wiersze od 2 do 7). Należy zauważyć, że operacja sumy częściowej spowodowała wstawienie wiersza sumy dla regionu wschodniego w wierszu 5 między ostatnim wierszem danych dla regionu wschodniego i pierwszym wierszem danych dla regionu zachodniego.

Po kliknięciu komórki A4 i polecenia Suma częściowa program Excel utworzy konspekt i wstawi wiersze Wschód Suma, Zachód Suma oraz Suma końcowa, a następnie wypełni kolumnę Sprzedaż tymi sumami.

Aby uzyskać więcej informacji, zobacz następujące artykuły:

Początek strony Początek strony

Dodawanie wartości na liście lub w kolumnie tabeli programu Excel przy użyciu funkcji

Bardziej elastyczną alternatywą dla polecenia Suma częściowa jest użycie funkcji SUMY.CZĘŚCIOWE do obliczania sum częściowych i sum końcowych na listach lub w tabelach programu Excel zawierających ukryte wiersze lub kolumny. W funkcji SUMY.CZĘŚCIOWE można określić argument, który uwzględnia ukryte wartości lub nie.

 Uwaga   Funkcja SUMY.CZĘŚCIOWE umożliwia sterowanie tym, czy ukryte wiersze są uwzględnione w wynikach, i zawsze ignoruje odfiltrowane wiersze.

Na przykład załóżmy, że celem jest obliczenie sum częściowych i sumy końcowej danych w komórkach od C2 do C7, ale należy zignorować ukryte dane w wierszach 3 i 6. Używana funkcja ma następującą postać:

=SUMY.CZĘŚCIOWE(109;C2:C7)

Pierwszy argument (109) określa, że należy dodać wartości w zakresie i zignorować ukryte wartości. Aby uwzględnić ukryte wartości, jako pierwszego argumentu należy użyć liczby 9.

Aby uzyskać szczegółowe informacje na ten temat, zobacz artykuł SUMY.CZĘŚCIOWE, funkcja.

Początek strony Początek strony

Sumowanie danych i analizowanie ich pod różnymi kątami

Gdy arkusz zawiera setki lub tysiące wierszy z podobnymi danymi, określenie znaczenia tych liczb może być trudne. Na podstawie tych danych w programie Excel można utworzyć raport w formie tabeli przestawnej, który zawiera sumy częściowe i sumy końcowe oraz umożliwia podsumowanie danych na podstawie kategorii określonych przez użytkownika.

Tabelę przestawną można szybko utworzyć, zaznaczając komórkę w zakresie danych lub tabeli programu Excel, a następnie klikając polecenie Tabela przestawna na karcie Wstawianie w grupie Tabele.

Aby przekonać się o zaawansowanych możliwościach tabeli przestawnej, należy zauważyć, że w poniższym przykładzie dane dotyczące sprzedaży zawierają wiele wierszy (w rzeczywistości jest to 40 wierszy danych, ale na ilustracji widać tylko część z nich). Dodatkowo dane nie są zsumowane i nie zawierają żadnych sum częściowych ani sumy końcowej.

Dane używane w raporcie w formie tabeli przestawnej

Raport w formie tabeli przestawnej oparty na tych samych danych zawiera sumy częściowe i sumy końcowe oraz udostępnia zwięzłe podsumowanie.

Podsumowanie danych i obliczone sumy w raporcie w formie tabeli przestawnej

Tworzenie tabel przestawnych i praca z nimi mogą wymagać wstępnego przygotowania danych i znajomości określonych pojęć. Aby uzyskać szczegółowe informacje ułatwiające rozpoczęcie pracy, zobacz następujące artykuły:

Początek strony Początek strony

Sumowanie danych na podstawie jednego lub wielu warunków

Przy użyciu funkcji arkusza można stosować warunki (zwane również kryteriami), aby dodawać wyłącznie te dane, które spełniają te warunki.

Dodawanie wartości w zakresie na podstawie jednego warunku przy użyciu jednej funkcji lub połączenia funkcji

Należy użyć funkcji SUMA.JEŻELI lub zagnieździć funkcję SUMA wewnątrz funkcji JEŻELI.

Liczby można dodawać na podstawie pojedynczego kryterium przy użyciu funkcji SUMA.JEŻELI lub za pomocą połączenia funkcji SUMA i JEŻELI.

Na przykład formuła =SUMA.JEŻELI(A2:A6;">20") dodaje tylko te liczby z zakresu od A2 do A6, które są większe niż 20.

 Uwaga   Poniższe informacje mają nieco techniczny charakter, ale warto je przyswoić.

Nawet jeśli funkcja SUMA.JEŻELI byłaby niedostępna, nadal można uzyskać taki sam wynik, łącząc funkcje JEŻELI i SUMA. Łączenie funkcji w ten sposób jest nazywane zagnieżdżaniem, ponieważ jedna z funkcji jest używana wewnątrz innej funkcji.

Aby utworzyć formułę symulującą funkcję SUMA.JEŻELI, należy wprowadzić formułę traktującą zakres od A2 do A6 jako tablicę, co oznacza, że zakres jest traktowany jako jednostka zawierająca pięć komórek.

Formuła wygląda następująco: {=SUMA(JEŻELI(A2:A6>20;A2:A6))}. Nawiasy klamrowe otaczające formułę wskazują, że jest to formuła tablicowa. Wymaga ona specjalnego podejścia: zamiast samodzielnie wpisywać nawiasy klamrowe, należy nacisnąć klawisze CTRL+SHIFT+ENTER — dzięki temu program Excel otoczy formułę =SUMA(JEŻELI(A2:A6>20;A2:A6)) nawiasami. Samodzielne wpisanie nawiasów klamrowych nie spowoduje utworzenia formuły tablicowej.

Wypróbuj to    

Należy skopiować dane z poniższej tabeli do arkusza na poziomie komórki A1. Po wklejeniu danych komórka A10 będzie zawierać błąd #ARG!. Oznacza to, że należy przekonwertować komórkę A10 na formułę tablicową. W tym celu należy nacisnąć klawisz F2, a następnie nacisnąć klawisze CTRL+SHIFT+ENTER. Program Excel wyświetli wynik (65) w komórkach A8 i A10.

 
1
2
3
4
5
6
7
8
9
10
A
Waga
18
29
36
11
16
Użycie funkcji SUMA.JEŻELI
=SUMA.JEŻELI(A2:A6;">20")
Użycie funkcji SUMA oraz JEŻELI
=SUMA(JEŻELI(A2:A6>20;A2:A6))

Aby uzyskać więcej informacji, zobacz artykuł SUMA.JEŻELI, funkcja oraz sekcję „Dodawanie liczb na podstawie jednego warunku” w artykule Dodawanie liczb.

Również artykuł z bazy wiedzy Kiedy używać funkcji SUMA(JEŻELI()) zamiast funkcji LICZ.PUSTE() zawiera dodatkowe wskazówki dotyczące używania funkcji SUMA.JEŻELI.

Początek strony Początek strony

Dodawanie wartości w zakresie na podstawie jednego lub wielu warunków przy użyciu funkcji

Funkcja BD.SUMA umożliwia dodawanie liczb w polu (kolumnie) rekordów listy lub bazy danych, które spełniają warunki (zwane również kryteriami) określone przez użytkownika.

Funkcji BD.SUMA można także użyć w przypadku listy kolumn, gdy definiowanie warunków w oddzielnym zakresie komórek jest łatwiejsze niż używanie funkcji zagnieżdżonej.

Aby uzyskać więcej informacji, zobacz artykuł BD.SUMA, funkcja.

Dodatkowe informacje można również znaleźć w sekcji „Dodawanie liczb na podstawie warunków przechowywanych w oddzielnym zakresie” w artykule Dodawanie liczb.

Początek strony Początek strony

Dodawanie wartości w zakresie na podstawie wielu warunków przy użyciu jednej funkcji lub połączenia funkcji

Należy użyć funkcji SUMA.WARUNKÓW. Trzeba podać zakres, który ma być zsumowany, zakres zawierający warunki oraz warunki stosowane do zakresu warunków. Alternatywnym rozwiązaniem jest zagnieżdżenie funkcji SUMA i JEŻELI.

Aby uzyskać więcej informacji, zobacz artykuł SUMA.WARUNKÓW, funkcja.

Zobacz sekcję „Dodawanie liczb na podstawie wielu warunków” w artykule Dodawanie liczb, aby uzyskać więcej informacji na temat łączenia funkcji SUMA oraz JEŻELI.

Dodatkowe informacje można również znaleźć w następujących artykułach z bazy wiedzy:

Początek strony Początek strony

Sumowanie wartości kwadratowych i wartości tablicowych

Przy użyciu funkcji arkusza można dodawać wartości w wielu odpowiadających sobie kolumnach. Ten typ operacji może polegać na prostym określeniu średniej ważonej (zobacz poniższy przykład dotyczący średniej ocen) albo na złożonych obliczeniach statystycznych lub inżynierskich.

Sumowanie iloczynów odpowiadających sobie wartości w jednej lub wielu tablicach

Należy użyć funkcji SUMA.ILOCZYNÓW. Na przykład można obliczyć średnią ocen ucznia, stosując funkcję SUMA.ILOCZYNÓW i dzieląc wynik przez liczbę punktów, jak pokazano na poniższej ilustracji.

Mnożenie odpowiadających sobie wartości w dwóch tablicach

Formuła =SUMA.ILOCZYNÓW(A2:A6;B2:B6)/SUMA(B2:B6) mnoży ocenę uzyskaną przez każdą z klas przez odpowiednią liczbę punktów, sumuje te iloczyny (61,3), dzieli uzyskaną sumę przez łączną liczbę punktów (18), a następnie oblicza średnią ocen (3,41). Ten typ obliczenia jest również nazywany średnią ważoną.

Funkcji SUMA.ILOCZYNÓW można również używać w bardziej zaawansowanych operacjach matematycznych polegających na mnożeniu kilku tablic (tablica: Służy do konstruowania pojedynczych formuł, które dają wiele wyników lub operują na grupie argumentów uporządkowanych w wiersze i kolumny. Zakres tablicy współużytkuje wspólną formułę; stała tablicowa to grupa stałych używana jako argument.).

Funkcja SUMA.ILOCZYNÓW jest łatwa w użyciu w przypadku tablic, które mają takie same wymiary, ale jeśli wymagana jest większa elastyczność, można także używać funkcji SUMA w formule tablicowej (formuła tablicowa: Formuła, która przeprowadza wiele obliczeń na jednym lub wielu zestawach wartości, a następnie zwraca jeden lub wiele wyników. Formuły tablicowe są ujęte w nawias klamrowy { }, a wprowadza się je przez naciśnięcie klawiszy CTRL+SHIFT+ENTER.).

Aby uzyskać więcej szczegółowych informacji, zobacz artykuł SUMA.ILOCZYNÓW, funkcja.

Poniższe cztery funkcje są zwykle używane wyłącznie w zaawansowanych zastosowaniach statystycznych lub złożonych operacjach matematycznych, zatem przedstawiono tylko ich krótki opis. W celu uzyskania dodatkowych informacji należy kliknąć nazwę funkcji, aby przejść bezpośrednio do powiązanego tematu.

  • Funkcja SUMA.KWADRATÓW Zwraca sumę kwadratów listy liczb lub wartości w zakresie. Na przykład formuła SUMA.KWADRATÓW(2;3) zwraca wynik 13.
  • Funkcja SUMA.X2.P.Y2 Dodaje sumę kwadratów odpowiadających sobie wartości w dwóch tablicach.
  • Funkcja SUMA.X2.M.Y2  Zwraca sumę różnicy kwadratów odpowiadających sobie wartości w dwóch tablicach.
  • Funkcja SUMA.XMY.2 Zwraca sumę kwadratów różnic odpowiadających sobie wartości w dwóch tablicach.

Początek strony Początek strony

Przypadki szczególne (suma bieżąca, unikatowe wartości)

Funkcje arkusza umożliwiają tworzenie sum, które są automatycznie aktualizowane po dodaniu danych do zakresu lub tabeli, lub dodawanie tylko unikatowych wartości znalezionych w zakresie lub tabeli.

Tworzenie sumy bieżącej przy użyciu funkcji

Należy użyć funkcji SUMA. Na przykład w arkuszu można utworzyć nagłówki kolumn o nazwach Depozyty, Kwoty wycofane i Saldo.

  1. W pierwszej komórce pod kolumną Saldo wprowadź saldo początkowe.
  2. W komórce bezpośrednio pod saldem (w tym przypadku C3) wprowadź formułę, która dodaje wartość z kolumny Depozyty w tym samym wierszu i odejmuje wartość z kolumny Kwoty wycofane: =SUMA(C2;A3;-B3).
  3. Przeciągnij tę formułę w dół do wszystkich nowo dodanych wierszy. W poniższym przykładzie formuła została przeciągnięta do wiersza 4.
 
1
2
3
4
A B C
Depozyty Kwoty wycofane Saldo
500
1000 625 =SUMA(C2;A3;-B3)
1000 740 =SUMA(C3;A4;-B4)

Saldo bieżące, tak jak rejestr czeków, pozwala monitorować wzrost lub spadek wartości pozycji w komórkach w miarę wprowadzania nowych pozycji i wartości.

Aby uzyskać więcej informacji, zobacz artykuł Obliczanie salda bieżącego.

Początek strony Początek strony

Dodawanie unikatowych wartości w zakresie przy użyciu formuły złożonej

W kolumnie należy wprowadzić listę wartości zawierających duplikaty, a następnie użyć połączenia funkcji SUMA, JEŻELI oraz CZĘSTOŚĆ, aby dodać tylko unikatowe wartości znalezione w tym zakresie.

Aby uzyskać szczegółowe informacje na temat wykonywania operacji tego typu, zobacz sekcję „Dodawanie unikatowych wartości” w artykule Dodawanie liczb.

Początek strony Początek strony

Uwzględnianie w formule wartości z innych arkuszy lub skoroszytów

W formule można dodawać lub odejmować dane w komórkach lub zakresach z różnych arkuszy lub skoroszytów, dołączając odwołania do nich. Aby utworzyć odwołanie do komórki lub zakresu w innym arkuszu lub skoroszycie, należy wykonać instrukcje przedstawione w tabeli poniżej.

Aby odwołać się do: Wprowadź tę formułę Przykłady
Komórka lub zakres w innym arkuszu w tym samym skoroszycie Nazwa arkusza, a następnie wykrzyknik i odwołanie do komórki lub nazwa zakresu. Arkusz2!B2:B4
Arkusz3!DaneSprzedaży
Komórka lub zakres w innym otwartym skoroszycie Nazwa pliku skoroszytu w nawiasach kwadratowych ([]) oraz nazwa arkusza, a następnie wykrzyknik i odwołanie do komórki lub nazwa zakresu. [MójSkoroszyt.xlsx]Arkusz1!A7
Komórka lub zakres w innym skoroszycie, który nie jest otwarty Pełna ścieżka i nazwa pliku skoroszytu w nawiasach kwadratowych ([]) oraz nazwa arkusza, a następnie wykrzyknik i odwołanie do komórki lub nazwa zakresu. Jeśli pełna ścieżka zawiera spacje, początek ścieżki i koniec nazwy arkusza należy ująć w cudzysłów pojedynczy (zobacz przykład). ['C:\Moje dokumenty\[MójSkoroszyt.xlsx]Arkusz1'!A2:A5

Początek strony Początek strony

Sumowanie i odejmowanie wartości daty i godziny

Istnieje możliwość używania funkcji daty i godziny, a nawet prostych operacji dodawania i odejmowania do obliczania upływającego czasu, szacowania dat ukończenia projektów itd. Poniższa tabela zawiera kilka formuł obliczających upływający czas i liczbę dni. Należy pamiętać, że w przypadku odjęcia daty lub godziny i uzyskania wartości ujemnej program Excel wyświetla w komórce zawierającej formułę znaki ###.

 
1
2
3
4
5
A B C
Czas rozpoczęcia Czas zakończenia Formuła upływającego czasu Opis (wynik)
11:55:24 14:48:13 =B2-A2 Wyświetla upływający czas w postaci godzin, minut i sekund. W tym przypadku w zależności od ustawień program Excel może wyświetlić wynik w formacie AM (2:52:49 AM), ponieważ różnica wynosi mniej niż 12 godzin. Jeśli różnica jest równa lub większa niż 12 godzin, program Excel może wyświetlić wynik w formacie PM.
       
Data rozpoczęcia Data zakończenia Formuła upływających dni Opis (wynik)
2008-05-28 2008-06-03 =B5-A5 Wyświetla liczbę upływających dni w postaci liczby (6).

Praca z wartościami daty i godziny może dać nieoczekiwane wyniki, zatem należy zachować ostrożność.

Początek strony Początek strony

Wyświetlanie obliczeń na pasku stanu programu Excel

Aby szybko sprawdzić sumy dla komórek zaznaczonych w arkuszu, wystarczy spojrzeć na pasek stanu programu Excel (pasek stanu znajduje się u dołu okna dokumentu). Na tym pasku program Excel wyświetla sumę co najmniej dwóch zaznaczonych komórek zawierających dane liczbowe. Wartość sumy na pasku stanu jest aktualizowana natychmiast po zaznaczeniu lub usunięciu zaznaczenia komórek.

Pasek stanu programu Excel

Objaśnienie 1 Pasek stanu programu Excel
Objaśnienie 2 Obliczona wartość sumy na pasku stanu programu Excel

W przypadku zaznaczenia jednej lub większej liczby komórek informacje dotyczące danych z tych komórek są wyświetlane na pasku stanu programu Excel. Jeśli na przykład w skoroszycie zaznaczono cztery komórki zawierające wartości 2, 3, ciąg tekstowy (np. „chmura”) i 4, na pasku stanu mogą zostać jednocześnie wyświetlone wszystkie następujące wartości: Średnia, Licznik, Licznik wartości liczbowych, Minimum, Maksimum i Suma. Aby pokazać lub ukryć dowolną wartość lub wszystkie wartości, należy kliknąć prawym przyciskiem myszy pasek stanu. Te wartości przedstawiono na poniższej ilustracji.

Pasek stanu z obliczeniami i zliczonymi zaznaczonymi komórkami

Uwaga    W wersjach programu Excel wcześniejszych niż 2007 te wartości mogą być wyświetlane na pasku zadań jedynie pojedynczo.

Początek strony Początek strony

 
 
Dotyczy:
Excel 2010, Excel 2007