Odejmowanie liczb

Załóżmy, że trzeba określić liczbę magazynowanych produktów, które nie przynoszą zysków (łączne zapasy minus produkty zyskowne) albo liczbę pracowników zbliżających się do wieku emerytalnego (łączna liczba pracowników minus liczba pracowników w wieku poniżej 55 lat). Liczby można odejmować na kilka sposobów.

Co chcesz zrobić?


Odejmowanie liczb w komórce

Należy użyć operatora arytmetycznego - (znak minus). Można na przykład wpisać w komórce następującą formułę:

=10-5    

W komórce zostanie wyświetlony następujący wynik:

5    

Początek strony Początek strony

Odejmowanie liczb w zakresie

Aby wykonać to zadanie, należy użyć funkcji SUMA. Dodawanie liczb ujemnych jest tym samym co odejmowanie.

 Uwaga   W programie Excel nie istnieje funkcja ODEJMIJ. Należy użyć funkcji SUMA i przekonwertować wszelkie liczby, które mają zostać odjęte, na odpowiednie wartości ujemne. Na przykład formuła SUMA(100;-32;15;-6) zwraca wartość 77.

Przykład

Przykład będzie bardziej zrozumiały po skopiowaniu go do pustego arkusza.

PokażJak skopiować przykład

  1. Utwórz pusty skoroszyt lub arkusz.
  2. Zaznacz przykład w tym temacie Pomocy.

 Uwaga   Nie zaznaczaj nagłówków wierszy ani kolumn.

Zaznaczanie przykładu w Pomocy

Zaznaczanie przykładu w Pomocy
  1. Naciśnij klawisze CTRL+C.
  2. W arkuszu zaznacz komórkę A1 i naciśnij klawisze CTRL+V.
  3. Aby przełączać się między wyświetlaniem wyników i wyświetlaniem formuł zwracających te wyniki, naciśnij klawisz CTRL+` (akcent słaby) albo na karcie Formuły w grupie Inspekcja formuł kliknij przycisk Pokaż formuły.
 
1
2
3
4
A
Dane
15000
9000
-8000
Formuła Opis (wynik)
=A2-A3 Odejmuje liczbę 9000 od liczby 15000 (6000)
=SUMA(A2:A4) Dodaje wszystkie liczby z listy, łącznie z liczbami ujemnymi (16000)

Jak używać funkcji SUMA

Funkcja SUMA dodaje wszystkie liczby określone jako argumenty (argument: Wartość, która dostarcza informacji akcji, zdarzeniu, metodzie, właściwości, funkcji lub procedurze.). Każdy argument może być zakresem (zakres: Dwie lub większa liczba komórek w arkuszu. Komórki w zakresie mogą być przylegające lub nieprzylegające.), odwołaniem do komórki (odwołanie do komórki: Zestaw współrzędnych komórki w arkuszu. Na przykład odwołaniem do komórki, która znajduje się na przecięciu kolumny B i wiersza 3, jest B3.), tablicą (tablica: Służy do konstruowania pojedynczych formuł, które dają wiele wyników lub operują na grupie argumentów uporządkowanych w wiersze i kolumny. Zakres tablicy współużytkuje wspólną formułę; stała tablicowa to grupa stałych używana jako argument.), stałą (stała: Wartość, która nie jest obliczana. Na przykład liczba 210 i tekst „Zarobki kwartalne” są stałymi. Wyrażenie i wartość będąca wynikiem wyrażenia nie są stałymi.), formułą (formuła: Sekwencja wartości, odwołań do komórek, nazw, funkcji lub operatorów w komórce, które razem dają nową wartość. Formuła zawsze zaczyna się od znaku równości (=).) albo wynikiem innej funkcji. Na przykład formuła SUMA(A1:A5) dodaje wszystkie liczby zawarte w komórkach od A1 do A5 (w zakresie). Zakres jest jednym argumentem. Formuła SUMA(A1;A3;A5) dodaje natomiast liczby znajdujące się w komórkach A1, A3 i A5 (A1, A3 i A5 to osobne argumenty).

Początek strony Początek strony

 
 
Dotyczy:
Excel 2010