Odejmowanie liczb

Załóżmy, że trzeba określić liczbę magazynowanych produktów, które nie przynoszą zysków (łączne zapasy — produkty zyskowne) albo liczbę pracowników zbliżających się do wieku emerytalnego (łączna liczba pracowników — pracownicy w wieku poniżej 55 lat). Liczby można odejmować na wiele sposobów.

Co chcesz zrobić?


Odejmowanie liczb w komórce

Aby wykonać to zadanie, należy użyć operatora arytmetycznego - (minus).

Można na przykład wpisać w komórce następującą formułę:

10-5

W komórce zostanie wyświetlony następujący wynik:

5

Początek strony Początek strony

Odejmowanie liczb w zakresie

Aby wykonać to zadanie, należy użyć funkcji SUMA. Dodawanie liczb ujemnych jest tym samym co odejmowanie.

Przykład

Przykład będzie bardziej zrozumiały po skopiowaniu go do pustego arkusza.

PokażJak skopiować przykład

  1. Utwórz pusty skoroszyt lub arkusz.
  2. Zaznacz przykład w tym temacie Pomocy.

 Uwaga   Nie zaznaczaj nagłówków wierszy ani kolumn.

Zaznaczanie przykładu w Pomocy

Zaznaczanie przykładu w Pomocy
  1. Naciśnij klawisze CTRL+C.
  2. W arkuszu zaznacz komórkę A1 i naciśnij klawisze CTRL+V.
  3. Aby przełączać się między wyświetlaniem wyników i wyświetlaniem formuł zwracających te wyniki, naciśnij klawisz CTRL+` (akcent słaby) albo na karcie Formuły w grupie Inspekcja formuł kliknij przycisk Pokaż formuły.
 
1
2
3
4
A
Dane
15000
9000
-8000
Formuła Opis (wynik)
=A2-A3 Odejmuje liczbę 9000 od liczby 15000 (6000)
=SUMA(A2:A4) Dodaje wszystkie liczby z listy, łącznie z liczbami ujemnymi (16000)

Szczegóły funkcji

SUMA

Początek strony Początek strony

 
 
Dotyczy:
Excel 2007