Foutmelding Adobe PDFMaker

Mogelijk ziet u deze foutmelding wanneer u een Microsoft Office 2003-programma gebruikt in combinatie met de invoegapplicatie Adobe PDFMaker.

Symptoom

Wanneer u een van de programma's van Microsoft Office 2003 gebruikt, kan het voorkomen dat u het volgende bericht ziet:

Er is gedetecteerd dat de computer een versie van Adobe Acrobat PDFMaker bevat die erom bekend staat instabilitieit te veroorzaken in Programmanaam 2003. Als u dit probleem wilt verhelpen, downloadt u een update van de website van Adobe Systems.

 Opmerking   In dit bericht staat Programmanaam voor het Office 2003-programma waarmee u werkte op het moment dat de fout zich voordeed.

Oorzaak

Dit probleem wordt veroorzaakt door incompatibiliteit met het bestand PDFMaker.dot of PDFMaker.xla, of met de invoegapplicatie PDFMaker.ppa die bij Adobe Acrobat 5.0.5 of eerder wordt geïnstalleerd. Adobe ondersteunt voor Office 2003 geen actieve versie 5.0.5 of eerder van de PDFMaker-sjablonen.

Oplossing

Als u wilt dat uw invoegapplicatie PDFMaker compatibel is met Microsoft Office 2003-programma's, moet u Adobe Acrobat 6.0 installeren.

Alternatief

U kunt dit probleem omzeilen door de naam van alle exemplaren van de Adobe Acrobat-invoegapplicatie te wijzigen voor uw Office 2003-programma. Ga hiertoe als volgt te werk:

  1. Sluit het Office 2003-programma af.
  2. Klik op Start en klik vervolgens op Zoeken.
  3. Klik op Alle bestanden en mappen.
  4. Typ in het vak De volledige of gedeeltelijke bestandsnaam de naam pdfmaker.dot (voor Microsoft Office Word), pdfmaker.xla (voor Microsoft Office Excel) of pdfmaker.ppa (voor Microsoft Office PowerPoint®) en klik vervolgens op Zoeken.
  5. Wijzig de naam van alle gevonden bestanden.

WeergevenWerkwijze

  • Klik met de rechtermuisknop op het bestand, klik op Naam wijzigen, typ een nieuwe naam voor het bestand en druk op ENTER.

Wijzig bijvoorbeeld de naam van pdfmaker.dot in pdfmaker.old.

 
 
Van toepassing op:
Excel 2003, PowerPoint 2003, Word 2003