Snel aan de slag: een formule maken

Formules zijn vergelijkingen die onder andere kunnen worden gebruikt om berekeningen uit te voeren,gegevens op te halen, de inhoud van andere cellen te manipuleren en voorwaarden te testen. Een formule begint altijd met een gelijkteken =).

De volgende tabel bevat enkele voorbeelden van formules en de bijbehorende beschrijving.

Formule Beschrijving
=5+2*3     5 wordt opgeteld bij het product van twee keer 3.
=WORTEL(A1)     Met de functie WORTEL wordt de vierkantswortel van de waarde in A1 berekend.
=VANDAAG()     Geeft de huidige datum als resultaat.
=ALS(A1>0,"Plus","Minus")     Hiermee wordt de cel A1 getest om vast te stellen of deze een waarde hoger dan 0 bevat. Als het resultaat van de test waar is, wordt de tekst Plus weergegeven in de cel; als het resultaat onwaar is, wordt de tekst Minus weergegeven.

Werkwijze

Afbeelding van pictogram

Selecteer een cel en begint te typen    

Typ in een cel een gelijkteken (=) om de formule te beginnen.

Afbeelding van pictogram

Vul de rest van de formule in    

Voer een van de volgende handelingen uit:

  • Typ een combinatie van getallen en operators, bijvoorbeeld 3+7.
  • Gebruik de muis om andere cellen te selecteren (plaats er een operator tussen). Selecteer bijvoorbeeld B1 en typ vervolgens een plusteken (+), selecteer C1 en typ + en selecteer vervolgens D1.
  • Typ een letter als u een functie wilt kiezen in een lijst met werkbladfuncties. Als u bijvoorbeeld a typt, worden alle functies weergegeven die met de letter a beginnen.

Formules maken op verschillende manieren

Afbeelding van pictogram

Voltooi de formule    

  • Druk op ENTER om een formule te voltooien die een combinatie van getallen, celverwijzingen en operators bevat.
  • Als u een formule wilt voltooien die een functie bevat, vult u de vereiste gegevens voor de functie en druk u vervolgens op ENTER. Voor de functie ABS is bijvoorbeeld een numerieke waarde vereist. Dit kan een getal zijn dat u typt of een cel die u selecteert en die een getal bevat. 

De ingevulde formules zien er mogelijk uit zoals in de volgende voorbeelden:

Formule Beschrijving
=3+7 Hiermee worden twee getallen opgeteld.
=B1+C1+D1 Hiermee worden de waarden in drie cellen opgeteld.
=ABS(-3) Hiermee wordt een getal geconverteerd naar de positieve waarde.

Volgende stappen

  • Experimenteer met formules door op verschillende manieren cellen te selecteren of gegevens in te voeren en probeer verschillende werkbladfuncties uit.

Tip    Office.com wordt voortdurend bijgewerkt met nieuwe inhoud, zoals artikelen met procedures, video's en cursussen. Als onder in Help Viewer Offline wordt weergegeven en u verbinding hebt met internet, klikt u op Offline en vervolgens op Inhoud van Office.com weergeven. U kunt ook naar de introductiepagina met Help en procedures voor Excel op Office.com gaan. Bezoek voor Microsoft Excel Starter 2010 de pagina Help en procedures voor Office Starter.

Terug naar boven Terug naar boven

 
 
Van toepassing op:
Excel 2010