Telle tall som er større enn eller mindre enn et annet tall

La oss si at du vil telle hvor mange selgere som overskred salgsmålene sine for et kvartal, og hvor mange butikker som gjorde det mindre bra enn forventet sammenlignet med et bransjegjennomsnitt for årsinntekter. Hvis du vil telle tall som er større enn eller mindre enn et tall, kan du bruke funksjonen ANTALL.HVIS.

Eksempel

Eksemplet kan være enklere å forstå hvis du kopierer det til et tomt regneark.

VisSlik kopierer du et eksempel

  1. Opprett en tom arbeidsbok eller et tomt regneark.
  2. Merk eksemplet i hjelpeemnet.

 Obs!   Ikke merk rad- eller kolonneoverskriftene.

Merke et eksempel fra Hjelp

Merke et eksempel fra Hjelp
  1. Trykk CTRL+C.
  2. I regnearket merker du celle A1 og trykker CTRL+V.
  3. Du bytter mellom å vise resultater og å vise formler som returnerer resultater ved å trykke CTRL+J, eller ved å klikke Vis formler i Formelrevisjon-gruppen i kategorien Formler.
 
1
2
3
4
5
6
7
A B
Selger Faktura
Buchanan 15 000
Buchanan 9000
Suyama 8000
Suyama 20 000
Buchanan 5000
Dodsworth 22 500
Formel Beskrivelse (resultat)
=ANTALL.HVIS(B2:B7;">9000") Tall større enn 9000 (3)
=ANTALL.HVIS(B2:B7;"<=9000") Tall mindre enn eller lik 9000 (3)

Funksjonsdetaljer

ANTALL.HVIS

 
 
Gjelder:
Excel 2007