개인 정보 옵션 보기

이 문서에서는 Microsoft Office 프로그램에서 사용하게 될 기능의 개인 정보 옵션에 대해 설명합니다. 일부 개인 정보 옵션은 Microsoft에서 다운로드하거나 Microsoft로 보내는 파일 및 정보에 영향을 줍니다. 또한 이 문서에서 설명하는 다른 옵션을 사용하면 다른 사람과 파일을 공유할 때 개인 정보를 보호할 수 있습니다. 실행하는 2007 Microsoft Office system 프로그램에 따라 이러한 개인 정보 옵션 중 일부를 사용하지 못할 수도 있습니다.

실행할 작업


개인 정보 옵션 보기

사용 중인 프로그램


Access

  1. Microsoft Office 단추단추 모양 를 클릭한 다음 Access 옵션을 클릭합니다.
  2. 보안 센터, 보안 센터 설정, 개인 정보 옵션을 차례로 클릭합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

Clip Organizer

  1. 도움말 메뉴에서 개인 정보 옵션을 클릭합니다.
  2. 다음 중 하나를 실행합니다.
    • 범주 목록에서 개인 정보 옵션을 클릭하고 설정 목록의 사용자 환경 개선 프로그램에서 예, 사용자 환경 개선 프로그램에 익명으로 참여하겠습니다.아니요, 참여하지 않겠습니다.를 확인합니다.
    • 웹 링크 개인 정보에서 Microsoft Office 문서를 의심스러운 웹 사이트에서 가져오거나 연결했는지 확인 확인란을 확인합니다.
    • 시스템 상태 유지에서 시스템 문제 진단에 도움이 되는 파일을 정기적으로 다운로드를 선택합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

Excel

  1. Microsoft Office 단추단추 모양 를 클릭한 다음 Excel 옵션을 클릭합니다.
  2. 보안 센터, 보안 센터 설정, 개인 정보 옵션을 차례로 클릭합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

InfoPath

  1. 도구 메뉴에서 보안 센터를 클릭한 다음 개인 정보 옵션을 클릭합니다.
  2. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

OneNote

  1. 도움말 메뉴에서 개인 정보 옵션을 클릭합니다.
  2. 다음 중 하나를 실행합니다.
    • 범주 목록에서 개인 정보 옵션을 클릭하고 설정 목록의 사용자 환경 개선 프로그램에서 예, 사용자 환경 개선 프로그램에 익명으로 참여하겠습니다.아니요, 참여하지 않겠습니다.를 확인합니다.
    • 웹 링크 개인 정보에서 Microsoft Office 문서를 의심스러운 웹 사이트에서 가져오거나 연결했는지 확인 확인란을 확인합니다.
    • 시스템 상태 유지에서 시스템 문제 진단에 도움이 되는 파일을 정기적으로 다운로드를 선택합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

Outlook

  1. 도구 메뉴에서 보안 센터를 클릭한 다음 개인 정보 옵션을 클릭합니다.
  2. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

PowerPoint

  1. Microsoft Office 단추단추 모양 를 클릭한 다음 PowerPoint 옵션을 클릭합니다.
  2. 보안 센터, 보안 센터 설정, 개인 정보 옵션을 차례로 클릭합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

Project

  1. 도움말 메뉴에서 개인 정보 옵션을 클릭합니다.
  2. 다음 중 하나를 실행합니다.
    • 범주 목록에서 개인 정보 옵션을 클릭하고 설정 목록의 사용자 환경 개선 프로그램에서 예, 사용자 환경 개선 프로그램에 익명으로 참여하겠습니다.아니요, 참여하지 않겠습니다.를 확인합니다.
    • 웹 링크 개인 정보에서 Microsoft Office 문서를 의심스러운 웹 사이트에서 가져오거나 연결했는지 확인 확인란을 확인합니다.
    • 시스템 상태 유지에서 시스템 문제 진단에 도움이 되는 파일을 정기적으로 다운로드를 선택합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

Publisher

  1. 도구 메뉴에서 보안 센터를 클릭한 다음 개인 정보 옵션을 클릭합니다.
  2. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

SharePoint Designer

  1. 도움말 메뉴에서 개인 정보 옵션을 클릭합니다.
  2. 다음 중 하나를 실행합니다.
    • 범주 목록에서 개인 정보 옵션을 클릭하고 설정 목록의 사용자 환경 개선 프로그램에서 예, 사용자 환경 개선 프로그램에 익명으로 참여하겠습니다.아니요, 참여하지 않겠습니다.를 확인합니다.
    • 웹 링크 개인 정보에서 Microsoft Office 문서를 의심스러운 웹 사이트에서 가져오거나 연결했는지 확인 확인란을 확인합니다.
    • 시스템 상태 유지에서 시스템 문제 진단에 도움이 되는 파일을 정기적으로 다운로드를 선택합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

Visio

  1. 도구 메뉴에서 보안 센터를 클릭한 다음 개인 정보 옵션을 클릭합니다.
  2. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

Word

  1. Microsoft Office 단추단추 모양 를 클릭한 다음 Word 옵션을 클릭합니다.
  2. 보안 센터, 보안 센터 설정, 개인 정보 옵션을 차례로 클릭합니다.
  3. 각 개인 정보 옵션에 대한 설명을 읽으려면 이 문서의 다음 섹션으로 이동합니다.
맨 위로 이동 맨 위로 이동

각 개인 정보 옵션에 대한 설명 읽기

인터넷 연결 시 Microsoft Office Online에서 도움말 내용 검색

모든 2007 Office 릴리스 프로그램에 적용됩니다.

인터넷 연결 시 Microsoft Office Online에서 도움말 내용 검색 확인란을 선택하면 Microsoft Office Online 웹 사이트의 최신 도움말 내용이 사용자 컴퓨터에 다운로드됩니다. 도움말 내용을 다운로드하려면 인터넷에 연결되어 있어야 합니다. 이때 전체 도움말 시스템이 다운로드되는 것이 아니라 검색 결과 상자에서 클릭하는 도움말 문서만 다운로드됩니다. 자세한 내용은 도움말 창에서 도움말, 서식 파일 및 추가 온라인 콘텐츠 보기를 참고하십시오.

Microsoft Office Online에서 중요 링크 업데이트

2007 Office 릴리스 프로그램 중 Access, Excel, PowerPoint, Word 및 Visio에 적용됩니다.

Microsoft Office Online에서 중요 링크 업데이트 확인란을 선택하면 Microsoft Office Online 웹 사이트의 최신 헤드라인 및 주요 서식 파일이 사용자의 컴퓨터에 다운로드됩니다. 도움말 내용을 다운로드하려면 인터넷에 연결되어 있어야 합니다. 자세한 내용은 Microsoft Office Online 중요 링크 설정 또는 해제를 참고하십시오.

시스템 문제 진단에 도움이 되는 파일을 정기적으로 다운로드

모든 2007 Office 릴리스 프로그램에 적용됩니다.

시스템 문제 진단에 도움이 되는 파일을 정기적으로 다운로드 확인란을 선택하면 다음과 같은 기능을 사용할 수 있습니다.

  • 컴퓨터가 불안정해지거나 손상될 경우 Microsoft Office 진단 도구를 자동으로 실행하여 문제를 진단 및 복구할 수 있도록 Office Online에서 사용자 컴퓨터에 파일을 다운로드합니다.
  • 특정 오류 메시지 유형에 대한 오류 보고서를 보내줄 것을 요청하는 메시지를 표시합니다. 보고서를 보내면 여기에 포함된 데이터를 사용하여 Microsoft에서 문제점을 이해하고 해결하는 데 도움이 됩니다.
  • 컴퓨터의 문제점을 해결하는 데 도움이 되는 최신 도움말 내용을 표시합니다.

이 기능에 대한 자세한 내용은 Office 진단을 사용하여 손상된 Office 프로그램 진단 및 복구를 참고하십시오.

사용자 환경 개선 프로그램 등록

모든 2007 Office 릴리스 프로그램에 적용됩니다.

사용자 환경 개선 프로그램 등록 확인란을 선택하면 Microsoft Office의 품질, 안정성 및 성능을 향상시키는 데 도움이 됩니다.

  • 참여를 원하는 경우에도 양식을 작성하거나 설문 조사에 응하거나 전화 질문에 대답하는 것과 같은 번거로운 과정은 전혀 없습니다.
  • Microsoft는 사용자의 컴퓨터에서 소프트웨어에 의해 생성된 오류 메시지와 이러한 메시지가 생성된 시간, 사용하고 있는 컴퓨터 장비의 종류, 컴퓨터에서 Microsoft 소프트웨어를 실행하는 데 문제가 있는지, 소프트웨어가 제대로 응답하고 빠르게 작동하는지와 같은 정보를 자동으로 수집합니다. 일반적으로 이러한 정보는 하루에 한 번 수집됩니다.
  • 또한 Microsoft에 보내지는 정보는 철저하게 익명으로 관리되며 광고나 영업용으로 사용되는 일은 전혀 없습니다.

이 프로그램에 대한 자세한 내용은 사용자 환경 개선 프로그램 웹 사이트를 참고하십시오.

변경 내용이나 메모가 포함된 파일을 인쇄하거나 저장하거나 보내기 전에 경고 표시

Office Word 2007에만 적용됩니다.

변경 내용이나 메모가 포함된 파일을 인쇄하거나 저장하거나 보내기 전에 경고 표시 옵션을 클릭하면 변경 내용이 포함된 문서를 인쇄, 저장 또는 전송하려고 할 때 경고 메시지가 나타납니다. 변경 내용에 대한 자세한 내용은 변경 내용 제거를 참고하십시오.

정확하게 결합하도록 난수 저장

Office Word 2007에만 적용됩니다.

정확하게 결합하도록 난수 저장 옵션을 선택하면 여러 명의 검토자가 변경한 내용을 병합할 때 최상의 결과를 얻을 수 있습니다. 자세한 내용은 여러 명의 검토자가 작성한 메모 및 변경 내용을 하나의 문서로 병합을 참고하십시오.

열거나 저장할 때 숨겨진 태그 표시

Office Word 2007에만 적용됩니다.

열거나 저장할 때 숨겨진 태그 표시 옵션을 선택하면 문서를 열거나 저장할 때 해당 문서에 남아 있는 모든 변경 내용을 볼 수 있습니다. 이렇게 하면 문서를 검토용으로 보내기 전에 원하지 않는 변경 내용을 제거할 수 있습니다. 변경 내용에 대한 자세한 내용은 변경 내용 제거를 참고하십시오.

저장 시 파일 속성의 개인 정보 제거

Office Word 2007에만 적용됩니다.

저장 시 파일 속성의 개인 정보 제거(사용할 수 없음) 옵션은 이전 버전의 Office에서 만든 문서로 작업 중이고 해당 버전에서 이 옵션을 사용하여 개인 정보를 제거한 경우에만 사용할 수 있습니다. 이 문서에서 개인 정보를 제거하려면 문서 검사를 클릭합니다.

문서 검사

Office Word 2007에만 적용됩니다.

Office Word 2007 및 이전 버전을 사용하여 만든 문서에서 개인 정보 및 기타 숨겨진 데이터를 제거하려면 문서 검사를 클릭합니다. 문서 검사에 대한 자세한 내용은 Office 문서에서 숨겨진 데이터 및 개인 정보 제거를 참고하십시오.

Microsoft Office 문서를 의심스러운 웹 사이트에서 가져오거나 연결했는지 확인

2007 Office 릴리스 프로그램 중 Access, Excel, InfoPath, PowerPoint, Visio 및 Word에 적용됩니다.

Microsoft Office 문서를 의심스러운 웹 사이트에서 가져오거나 연결했는지 확인 확인란을 선택하면 피싱 수법을 방지하기 위해 위장 웹 사이트 검색 기능이 설정됩니다. 2007 Office 릴리스에서 도메인 이름이 잘못된 웹 사이트에 대한 링크가 발견되면 보안 경고가 나타납니다. 위장 웹 사이트 검색 기능은 사용자 컴퓨터에서 로컬로 실행되며 Microsoft에 정보를 보내지 않습니다. 자세한 내용은 의심스러운 웹 사이트 링크 및 해당 웹 사이트의 파일에 대한 경고를 표시하거나 표시하지 않도록 설정을 참고하십시오.

맨 위로 이동 맨 위로 이동

Office 프로그램의 개인 정보 취급 방침 보기

2007 Microsoft Office system 개인 정보 취급 방침을 참고하십시오.

Office 프로그램 내에서 개인 정보 취급 방침을 보려면 다음과 같이 합니다.

사용 중인 프로그램


Access

  1. Microsoft Office 단추단추 모양 를 클릭하고 Access 옵션을 클릭한 다음 보안 센터를 클릭합니다.
  2. 개인 정보 취급 방침 아래에서 Microsoft Office Access 개인 정보 취급 방침 표시를 클릭합니다.
맨 위로 이동 맨 위로 이동

Excel

  1. Microsoft Office 단추단추 모양 를 클릭하고 Excel 옵션을 클릭한 다음 보안 센터를 클릭합니다.
  2. 개인 정보 취급 방침 아래에서 Microsoft Office Excel 개인 정보 취급 방침 표시를 클릭합니다.
맨 위로 이동 맨 위로 이동

InfoPath

  • 도움말 메뉴에서 개인 정보 취급 방침을 클릭합니다.
맨 위로 이동 맨 위로 이동

OneNote

  • 도움말 메뉴에서 개인 정보 취급 방침을 클릭합니다.
맨 위로 이동 맨 위로 이동

Outlook

  • 도움말 메뉴에서 개인 정보 취급 방침을 클릭합니다.
맨 위로 이동 맨 위로 이동

PowerPoint

  1. Microsoft Office 단추단추 모양 를 클릭하고 PowerPoint 옵션을 클릭한 다음 보안 센터를 클릭합니다.
  2. 개인 정보 취급 방침 아래에서 Microsoft Office PowerPoint 개인 정보 취급 방침 표시를 클릭합니다.
맨 위로 이동 맨 위로 이동

Project

  • 도움말 메뉴에서 개인 정보 취급 방침을 클릭합니다.
맨 위로 이동 맨 위로 이동

Publisher

  • 도움말 메뉴에서 개인 정보 취급 방침을 클릭합니다.
맨 위로 이동 맨 위로 이동

Visio

  • 도움말 메뉴에서 개인 정보 취급 방침을 클릭합니다.
맨 위로 이동 맨 위로 이동

Word

  1. Microsoft Office 단추단추 모양 를 클릭하고 Word 옵션을 클릭한 다음 보안 센터를 클릭합니다.
  2. 개인 정보 취급 방침 아래에서 Microsoft Office Word 개인 정보 취급 방침 표시를 클릭합니다.
맨 위로 이동 맨 위로 이동
 
 
적용 대상:
Access 2007, Excel 2007, InfoPath 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Project 2007, Publisher 2007, SharePoint Designer 2007, Visio 2007, Word 2007