ツールバー、ボタン、またはメニューを削除する

ツールバーのボタン、メニュー、およびメニュー コマンドの配置を変更するには、マウスを使用するか、またはキーボードを使用して操作できる [コマンドの配置の変更] ダイアログ ボックスを使用します。キーボードから実行できる操作は、"(キーボードから実行可能)" と示されています。

ユーザー設定のツールバー (自分で作成したツールバー) が不要になった場合は削除できます。組み込みツールバーのボタンやメニュー、メニュー バーのメニューを削除することもできます。

 メモ   組み込みツールバー (組み込みツール バー: Office アプリケーションにあらかじめ用意されているツール バー。ユーザーが作成したものではありません。)自体を削除することはできません。

目的に合ったトピックをクリックしてください


ユーザー設定のツールバーを削除する

以前に作成したユーザー設定のツールバーが不要になった場合は、簡単に削除できます。ユーザー設定のツールバーは、一度削除するとシステムから完全に削除されます。削除した後で復元することはできません。

  1. Microsoft Office プログラムで次の操作を行います。
Project の場合
  • [ツール] メニューの [ユーザー設定] をポイントし、[ツールバー] をクリックします。
InfoPath、OneNote、Outlook、SharePoint Designer、Publisher、Visio の場合
  • [ツール] メニューの [ユーザー設定] をクリックします。
  1. [ツールバー] タブの [ツールバー] ボックスの一覧で、削除するユーザー設定のツールバーの名前を選択します。
  2. [削除] をクリックします。

ページの先頭へ ページの先頭へ

ツールバーのボタンやメニューを削除する

一度も使ったことのないツールのボタンやメニュー (メニュー: メニュー バーのメニュー名をクリックすると表示されるコマンドの一覧。ツール バーをクリックすると表示されるコマンド一覧もあります。)がツールバーに表示されている場合もあるでしょう。そうしたボタンやメニューがあるせいでツールバーのスペースが足りなくなっている場合は、不要なボタンやメニューをツールバーから削除できます。

表示ツールバーのボタンやメニューを削除する

  1. Microsoft Office プログラムで次の操作を行います。
Project の場合
  • [ツール] メニューの [ユーザー設定] をポイントし、[ツールバー] をクリックします。
InfoPath、OneNote、Outlook、SharePoint Designer、Publisher、Visio の場合
  • [ツール] メニューの [ユーザー設定] をクリックします。
  1. 変更するツールバーが表示されていることを確認します。

表示その方法は?

  1. [ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックします。
  2. 表示するツールバーの名前の横にあるチェック ボックスをオンにします。
  1. [ユーザー設定] ダイアログ ボックスを開いたまま、削除するボタンまたはメニューをツールバーからドラッグします。
  2. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

 メモ   組み込みメニュー (組み込みメニュー: Office アプリケーションにあらかじめ用意されているメニュー。ユーザーが作成したものではありません。)は、削除した後も引き続き [ユーザー設定] ダイアログ ボックスに表示されます。ただし、ユーザー設定のメニューは、上記の手順で削除するとシステムから完全に削除されます。ユーザー設定のメニューを削除する際に、後から使用できるように保存しておくには、未使用のメニューを保存しておくためのツールバーを作成します。次に、使用しないメニューをこの保存用ツールバーに移動し、保存用ツールバーを非表示に設定します。

表示ツールバーのボタンやメニューを削除する (キーボードから実行可能)

  1. Microsoft Office プログラムで次の操作を行います。
Project の場合
  • [ツール] メニューの [ユーザー設定] をポイントし、[ツールバー] をクリックします。
InfoPath、OneNote、Outlook、SharePoint Designer、Publisher、Visio の場合
  • [ツール] メニューの [ユーザー設定] をクリックします。
  1. 変更するツールバーが表示されていることを確認します。

表示その方法は?

  1. [ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックします。
  2. 表示するツールバーの名前の横にあるチェック ボックスをオンにします。
  1. [ユーザー設定] ダイアログ ボックスの [コマンド] タブをクリックします。
  2. [コマンドの配置の変更] をクリックします。
  3. [ツールバー] タブをクリックし、[ツールバー] ボックスの一覧で、削除するメニューを含むツールバーを選択します。
  4. [コントロール] ボックスの一覧で、削除するメニューを選択します。
  5. [削除] をクリックします。

 メモ   組み込みメニュー (組み込みメニュー: Office アプリケーションにあらかじめ用意されているメニュー。ユーザーが作成したものではありません。)は、削除した後も引き続き [ユーザー設定] ダイアログ ボックスに表示されます。ただし、ユーザー設定のメニューは、上記の手順で削除するとシステムから完全に削除されます。ユーザー設定のメニューを削除する際に、後から使用できるように保存しておくには、未使用のメニューを保存しておくためのツールバーを作成します。次に、使用しないメニューをこの保存用ツールバーに移動し、保存用ツールバーを非表示に設定します。

ページの先頭へ ページの先頭へ

メニューを削除する

メニューに含まれているツールをまったく使用しない場合は、そのメニュー自体を削除できます。メニューは削除してもシステムから完全に削除されるわけではなく、後から復元できます。ただし、以下の手順を実行するときは慎重を期してください。たとえば、[ツール] メニューを削除してしまうと、メニューを復元するために必要な [ユーザー設定] ダイアログ ボックスの表示手段が 1 つなくなることになります。

表示メニューを削除する

  1. Microsoft Office プログラムで次の操作を行います。
Project の場合
  • [ツール] メニューの [ユーザー設定] をポイントし、[ツールバー] をクリックします。
InfoPath、OneNote、Outlook、SharePoint Designer、Publisher、Visio の場合
  • [ツール] メニューの [ユーザー設定] をクリックします。
  1. [ユーザー設定] ダイアログ ボックスを開いたまま、このダイアログ ボックスに表示されているメニュー名ではなく、実際のメニューをメニュー バーからドラッグします。

表示メニューを削除する (キーボードから実行可能)

  1. 次のいずれかの操作を行います。
    • Microsoft Office Project の場合     [ツール] メニューの [ユーザー設定] をポイントし、[ツールバー] をクリックします。
    • Microsoft Office プログラム: InfoPath、OneNote、Outlook、Publisher、SharePoint Designer、Visio の場合     [ツール] メニューの [ユーザー設定] をクリックします。
  2. [ユーザー設定] ダイアログ ボックスの [コマンド] タブをクリックします。
  3. [コマンドの配置の変更] をクリックします。
  4. [ツールバー] タブをクリックし、[ツールバー] ボックスの一覧の [メニュー バー] をクリックします。
  5. [コントロール] ボックスの一覧で、削除するメニューを選択します。
  6. [削除] をクリックします。

ページの先頭へ ページの先頭へ

 
 
適用対象:
InfoPath 2007, OneNote 2007, Project 2007, Publisher 2007, SharePoint Designer 2007, Visio 2007