Visualizzare le date come giorni della settimana

Si supponga che si desideri visualizzare una determinata data in una cella come "lunedì" anziché come data effettiva "3 ottobre 2005". È possibile visualizzare le date come giorni della settimana in diversi modi.

Per saperne di più


Formattare le celle in modo da visualizzare le date come giorni della settimana

  1. Selezionare le celle contenenti le date da visualizzare come giorni della settimana.
  2. Nel gruppo Numero della scheda Home fare clic sulla freccia, quindi su Altri formati numeri e infine sulla scheda Numero.
  3. In Categoria fare clic su Personalizzata e nella casella Tipo digitare gggg per il nome completo del giorno della settimana (lunedì, martedì e così via) o ggg per il nome abbreviato del giorno della settimana (lun, mar, mer e così via).

Torna all'inizio Torna all'inizio

Convertire le date nel testo del giorno della settimana

Per eseguire questa operazione, utilizzare la funzione TESTO.

Esempio

Per facilitare la comprensione dell'esempio, è possibile copiarlo in un foglio di lavoro vuoto.

MostraCopia di un esempio

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida.

 Nota   Non selezionare le intestazioni di riga o di colonna.

Selezione di un esempio dalla Guida in linea

Selezione di un esempio dalla Guida in linea
  1. Premere CTRL+C.
  2. Nel foglio di lavoro selezionare la cella A1, quindi premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+' (apostrofo) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.
 
1
2
3
A
Data
19 feb 2007
3 gen 2008
Formula Descrizione (risultato)
=TESTO(A2; "gggg") Calcola il giorno della settimana per la data specificata e restituisce il nome completo di tale giorno (lunedì)
=TESTO(A3; "ggg") Calcola il giorno della settimana per la data specificata e restituisce il nome abbreviato di tale giorno (gio)

Dettagli funzione

TESTO

Torna all'inizio Torna all'inizio

 
 
Si applica a:
Excel 2007