Funzione MEDIA

In questo articolo vengono illustrati la sintassi delle formule e l'utilizzo della funzione (funzione: Formula predefinita che accetta uno o più valori, esegue un'operazione e restituisce uno o più valori. Utilizzare le funzioni per semplificare e abbreviare le formule in un foglio di lavoro, in particolare se si eseguono calcoli lunghi e complessi.)MEDIA in Microsoft Office Excel.

Descrizione

Restituisce la media aritmetica degli argomenti. Se ad esempio nell'intervallo (intervallo: Due o più celle in un foglio. È possibile che le celle di un intervallo siano adiacenti o non adiacenti.) A1:A20 sono contenuti valori numerici, la formula =MEDIA(A1:A20) restituirà la media di tali valori.

Sintassi

MEDIA(num1; [num2];...)

Nella sintassi della funzione MEDIA sono previsti gli argomenti (argomento: Valore che fornisce informazioni per un'azione, un evento, un metodo, una proprietà, una funzione o una routine.) seguenti:

Osservazioni

  • Gli argomenti possono essere numeri o nomi, intervalli o riferimenti di cella contenenti numeri.
  • I valori logici e le rappresentazioni testuali di numeri digitati direttamente nell'elenco degli argomenti vengono contati.
  • Se in un intervallo o in un riferimento di cella è contenuto testo, valori logici o celle vuote, tali valori verranno ignorati. Le celle contenenti il valore zero verranno invece incluse nel calcolo.
  • Gli argomenti rappresentati da valori di errore o da testo non convertibile in numeri generano errori.
  • Se si desidera includere valori logici e rappresentazioni testuali di numeri in un riferimento come parte del calcolo, utilizzare la funzione MEDIA.VALORI.
  • Se invece si desidera calcolare la media solo dei valori che soddisfano determinati criteri, utilizzare la funzione MEDIA.SE o MEDIA.PIÙ.SE.

 Nota   La funzione MEDIA calcola la tendenza centrale, ovvero la posizione centrale di un insieme di numeri in una distribuzione statistica. Le tre misure più comuni della tendenza centrale sono:

  • Media, ovvero la media aritmetica calcolata sommando un insieme di numeri e quindi dividendo per il conteggio di questi numeri. La media di 2, 3, 3, 5, 7 e 10 ad esempio è 30 diviso per 6, ovvero 5.
  • Mediana, ovvero il numero che occupa la posizione centrale di un insieme di numeri. Una metà dei numeri ha un valore superiore rispetto alla mediana, mentre l'altra metà ha un valore inferiore. La mediana di 2, 3, 3, 5, 7 e 10 ad esempio è 4.
  • Moda, ovvero il numero più ricorrente in un insieme di numeri. Il numero più ricorrente di 2, 3, 3, 5, 7 e 10 ad esempio è 3.

Per una distribuzione simmetrica di un insieme di numeri, le tre misure della tendenza centrale sono tutte uguali. Per una distribuzione asimmetrica possono invece essere diverse.

Suggerimento    Quando si calcola la media di un intervallo di celle, è necessario tenere presente la differenza tra celle vuote e celle contenenti il valore zero, in particolare se è stata deselezionata la casella di controllo Visualizza zero nelle celle con valore zero nella finestra di dialogo Opzioni di Excel. Se questa opzione è selezionata, le celle vuote non verranno contate, a differenza delle celle contenenti il valore zero.

Per individuare la casella di controllo Visualizza zero nelle celle con valore zero:

  • Fare clic sul pulsante Microsoft Office Icona del pulsante, su Opzioni di Excel e quindi individuare la casella di controllo in Opzioni di visualizzazione per il foglio di lavoro nella categoria Impostazioni avanzate.

Esempio

Per facilitare la comprensione dell'esempio, è possibile copiarlo in un foglio di lavoro vuoto.

MostraCome copiare un esempio

  • Selezionare l'esempio in questo articolo. Se l'esempio deve essere copiato in Excel Web App, copiare e incollare una cella alla volta.

 Importante   Non selezionare le intestazioni della riga o della colonna. 

Selezione di un esempio dalla Guida

Selezione di un esempio dalla Guida
  • Premere CTRL+C.
  • Creare una cartella di lavoro o un foglio di lavoro vuoto.
  • Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V. Se si utilizza Excel Web App, ripetere l'operazione di Copia e Incolla per ogni cella nell'esempio.

 Importante   Per il corretto funzionamento dell'esempio è necessario incollarlo nella cella A1 del foglio di lavoro.

  • Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+` (accento grave) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.

Dopo aver copiato l'esempio in un foglio di lavoro vuoto, è possibile adattarlo in base alle proprie esigenze.


 
1
2
3
4
5
6
7

8

9

10
A B C
Dati
10 15 32
7
9
27
2
Formula Descrizione Risultato
=MEDIA(A2:A6) Media dei numeri contenuti nelle celle comprese tra A2 e A6. 11
=MEDIA(A2:A6; 5) Media tra i numeri contenuti nelle celle comprese tra A2 e A6 e il numero 5. 10
=MEDIA(A2:C2) Media dei numeri contenuti nelle celle comprese tra A2 e C2. 19
 
 
Si applica a:
Excel 2007