Creare una formula usando una funzione

 Importante   I risultati calcolati delle formule e alcune funzioni dei fogli di lavoro di Excel potrebbero variare leggermente tra un PC Windows con architettura x86 o x86-64 e un PC Windows RT con architettura ARM. Ulteriori informazioni sulle differenze.

È possibile creare una formula (formula: Sequenza di valori, riferimenti di cella, nomi, funzioni oppure operatori contenuti in una cella che, insieme, generano un nuovo valore. Una formula inizia sempre con un segno di uguale (=).) per calcolare valori nel foglio di lavoro mediante una funzione (funzione: Formula predefinita che accetta uno o più valori, esegue un'operazione e restituisce uno o più valori. Utilizzare le funzioni per semplificare e abbreviare le formule in un foglio di lavoro, in particolare se si eseguono calcoli lunghi e complessi.). Entrambe le formule =SOMMA(A1:A2) e SOMMA(A1,A2) ad esempio usano la funzione SOMMA per sommare i valori delle celle A1 e A2. È necessario che il primo carattere della formula sia il segno di uguale (=).

  1. Fare clic sulla cella in cui si vuole immettere la formula.
  2. Per iniziare la formula con la funzione, fare clic su Inserisci funzioneIcona del pulsante sulla barra della formula Icona del pulsante.

Verrà inserito automaticamente il segno di uguale (=).

  1. Nella casella Oppure selezionare una categoria selezionare Tutte.

Se si ha familiarità con le categorie di funzione, è anche possibile selezionare una categoria.

Se non si è certi della funzione da usare, è possibile digitare una domanda che descriva il risultato desiderato nella casella Cerca una funzione ("aggiungere numeri" ad esempio restituisce la funzione SOMMA).

 Suggerimento    Per un elenco di funzioni disponibili, vedere Elenco di funzioni di Excel (in ordine alfabetico) oppure Funzioni di Excel (in base alla categoria).

  1. Nella casella Selezionare una funzione selezionare la funzione che si vuole usare e quindi fare clic su OK.
  2. Nelle caselle degli argomenti visualizzate per la funzione selezionata, immettere i valori, le stringhe di testo o i riferimenti di cella desiderati.

Anziché digitare riferimenti di cella, è anche possibile selezionare le celle a cui si vuole fare riferimento. Fare clic su Icona del pulsante per ridurre al minimo la finestra di dialogo, selezionare le celle a cui fare riferimento e fare clic su Icona del pulsante per espandere di nuovo la finestra di dialogo.

 Suggerimento    Per altre informazioni sulla funzione e i relativi argomenti, fare clic su Guida relativa a questa funzione.

  1. Dopo avere completato gli argomenti della formula, fare clic su OK.

 Suggerimento    Se si fa uso frequente delle funzioni, è possibile immettere le formule direttamente nel foglio di lavoro. Dopo avere digitato il segno di uguale (=) e il nome della funzione, premere F1 per visualizzare informazioni sulla sintassi della formula e gli argomenti della funzione.

Esempi

Per provare questi esempi di formule con funzioni, copiare la tabella nella cella A1 di un foglio di lavoro vuoto in Excel.

Dati
5 4
2 6
3 8
7 1
Formula Descrizione Risultato
'=SOMMA(A:A) Somma tutti i numeri della colonna A =SOMMA(A:A)
'=MEDIA(A1:B4) Calcola la media di tutti i numeri nell'intervallo A1:B4 =MEDIA(A1:B4)

Inizio pagina Inizio pagina

 
 
Si applica a:
Excel 2013