Creare formule condizionali utilizzando la funzione SE

MostraPer ottenere come risultato un valore logico (VERO o FALSO)

Utilizzare le funzioni E, O e NON e gli operatori (operatore: Segno o simbolo che specifica il tipo di calcolo da eseguire in un'espressione. Esistono operatori matematici, di confronto, logici e di riferimento.) per eseguire questa operazione.

Foglio di lavoro di esempio

L'esempio può essere più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

MostraProcedura

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida. Non selezionare le intestazioni della riga o della colonna. 

Selezionare un esempio dalla Guida

Selezionare un esempio dalla Guida
  1. Premere CTRL+C.
  2. Nel foglio di lavoro, selezionare la cella A1 e premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che calcolano il risultato, premere CTRL+MAIUSC+8 oppure scegliere Verifica formule dal menu Strumenti, quindi fare clic su Modalità Verifica formule.
 
1
2
3
4
A
Dati
15
9
8
Formula Descrizione (risultato)
=E(A2>A3; A2<A4) 15 è maggiore di 9 e minore di 8? FALSO
=O(A2>A3; A2<A4) 15 è maggiore di 9 o minore di 8? VERO
=NON(A2+A3=24) 15 più 9 è diverso da 24? FALSO

Dettagli funzione

E

O

NON

MostraPer ottenere come risultato un altro calcolo o un altro valore diverso da VERO o FALSO.

Utilizzare le funzioni SE, E e O per eseguire questa operazione.

Foglio di lavoro di esempio

L'esempio può essere più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

MostraProcedura

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida. Non selezionare le intestazioni della riga o della colonna. 

Selezionare un esempio dalla Guida

Selezionare un esempio dalla Guida
  1. Premere CTRL+C.
  2. Nel foglio di lavoro, selezionare la cella A1 e premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che calcolano il risultato, premere CTRL+MAIUSC+8 oppure scegliere Verifica formule dal menu Strumenti, quindi fare clic su Modalità Verifica formule.
 
1
2
3
4
A
Dati
15
9
8
Formula Descrizione (risultato)
=SE(A2=15; "OK"; "NO") Se il valore nella cella A2 è uguale a 15, restituisce "OK". (OK)
=SE(E(A2>A3; A2<A4); "OK"; "NO") Se 15 è maggiore di 9 e minore di 8, restituisce "OK". (NO)
=SE(O(A2>A3; A2<A4); "OK"; "NO") Se 15 è maggiore di 9 o minore di 8, restituisce "OK". (NO)

La funzione SE utilizza i seguenti argomenti.

Formula con la funzione SE

Formula con la funzione SE

Callout 1   verifica_logica: la condizione da verificare

Callout 2   valore_se_vero: il valore da restituire se la condizione è vera

Callout 3   valore_se_falso: il valore da restituire se la condizione è falsa

Dettagli funzione

E

O

SE

 
 
Si applica a:
Excel 2003