Arrotondare un numero

MostraModificare la quantità di cifre decimali visualizzate senza modificare il numero

Su un foglio di lavoro

  1. Selezionare le celle che si desidera formattare.
  2. Per visualizzare una quantità maggiore o minore di cifre dopo la virgola decimale, fare clic su Aumenta decimali icona del pulsante o Diminuisci decimali icona del pulsante sulla barra degli strumenti (barra degli strumenti: Barra con pulsanti e opzioni che è possibile utilizzare per eseguire i comandi. Per visualizzare una barra degli strumenti, premere ALT, quindi MAIUSC+F10.) Formattazione.

In un formato numerico incorporato

  1. Scegliere Celle dal menu Formato, quindi fare clic sulla scheda Numero.
  2. Dall'elenco Categoria, scegliere Valuta, Contabilità , Percentuale o Scientifico.
  3. Nella casella Posizioni decimali, immettere il numero di cifre decimali che si desidera visualizzare.

MostraArrotondare un numero per eccesso

Utilizzare le funzioni ARROTONDA.PER.ECC, PARI o DISPARI per eseguire questa operazione.

Foglio di lavoro di esempio

L'esempio può essere più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

MostraProcedura

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida. Non selezionare le intestazioni della riga o della colonna.

Selezionare un esempio dalla Guida

Selezionare un esempio dalla Guida
  1. Premere CTRL+C.
  2. Nel foglio di lavoro, selezionare la cella A1 e premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che calcolano il risultato, premere CTRL+MAIUSC+8 oppure scegliere Verifica formule dal menu Strumenti, quindi fare clic su Modalità Verifica formule.
 
1
2
3
4
A
Dati
20,3
-5,9
12,5493
Formula Descrizione (risultato)
=ARROTONDA.PER.ECC(A2;0) Arrotonda 20,3 al numero intero successivo (21)
=ARROTONDA.PER.ECC(A3;0) Arrotonda -5,9 per eccesso (-6)
=ARROTONDA.PER.ECC(A4;2) Arrotonda 12,5493 al centesimo successivo con due cifre decimali (12,55)
=PARI(A2) Arrotonda 20,3 al numero pari successivo (22)
=DISPARI(A2) Arrotonda 20,3 al numero dispari successivo (21)

Dettagli funzione

ARROTONDA.PER.ECC

PARI

DISPARI

MostraArrotondare un numero per difetto

Utilizzare la funzione ARROTONDA.PER.DIF per eseguire questa operazione.

Foglio di lavoro di esempio

L'esempio può essere più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

MostraProcedura

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida. Non selezionare le intestazioni della riga o della colonna. 

Selezionare un esempio dalla Guida

Selezionare un esempio dalla Guida
  1. Premere CTRL+C.
  2. Nel foglio di lavoro, selezionare la cella A1 e premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che calcolano il risultato, premere CTRL+MAIUSC+8 oppure scegliere Verifica formule dal menu Strumenti, quindi fare clic su Modalità Verifica formule.
 
1
2
3
4
A
Dati
20,3
-5,9
12,5493
Formula Descrizione (risultato)
=ARROTONDA.PER.DIF(A2;0) Arrotonda 20,3 al numero intero precedente (20)
=ARROTONDA.PER.DIF(A3;0) Arrotonda -5,9 per difetto (-5)
=ARROTONDA.PER.DIF(A4;2) Arrotonda il numero al centesimo precedente con due cifre decimali (12,54)

Dettagli funzioni

ARROTONDA.PER.DIF

MostraArrotondare un numero al numero intero più vicino

Utilizzare la funzione ARROTONDA per eseguire questa operazione.

Foglio di lavoro di esempio

L'esempio può essere più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

MostraProcedura

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida. Non selezionare le intestazioni della riga o della colonna. 

Selezionare un esempio dalla Guida

Selezionare un esempio dalla Guida
  1. Premere CTRL+C.
  2. Nel foglio di lavoro, selezionare la cella A1 e premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che calcolano il risultato, premere CTRL+MAIUSC+8 oppure scegliere Verifica formule dal menu Strumenti, quindi fare clic su Modalità Verifica formule.
 
1
2
3
4
A
Dati
20,3
5,9
-5,9
Formula Descrizione (risultato)
=ARROTONDA(A2;0) Arrotonda 20,3 per difetto perché la parte frazionale è inferiore a 0,5 (20)
=ARROTONDA(A3;0) Arrotonda 5,9 per eccesso perché la parte frazionale è superiore a 0,5 (6)
=ARROTONDA(A4;0) Arrotonda -5,9 per difetto perché la parte frazionale è inferiore a 0,5 (-6)

Dettagli funzione

ARROTONDA

MostraArrotondare un numero alla frazione più vicina

Utilizzare la funzione ARROTONDA per eseguire questa operazione.

Foglio di lavoro di esempio

L'esempio può essere più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

MostraProcedura

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida. Non selezionare le intestazioni della riga o della colonna. 

Selezionare un esempio dalla Guida

Selezionare un esempio dalla Guida
  1. Premere CTRL+C.
  2. Nel foglio di lavoro, selezionare la cella A1 e premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che calcolano il risultato, premere CTRL+MAIUSC+8 oppure scegliere Verifica formule dal menu Strumenti, quindi fare clic su Modalità Verifica formule.
 
1
2
3
A
Dati
1,25
30,452
Formula Descrizione (risultato)
=ARROTONDA(A2;1) Arrotonda il numero al decimo più vicino (una cifra decimale). Poiché la parte da arrotondare è 0,05 o superiore, il numero verrà arrotondato per eccesso (risultato: 1,3)
=ARROTONDA(A3;2) Arrotonda il numero al centesimo più vicino (due cifre decimali). Poiché la parte da arrotondare (0,002) è inferiore a 0,005, il numero verrà arrotondato per difetto (risultato: 30,45)

Dettagli funzioni

ARROTONDA

MostraArrotondare un numero a una cifra significativa maggiore di zero

Utilizzare le funzioni ARROTONDA, ARROTONDA.PER.ECC, ARROTONDA.PER.DIF, LUNGHEZZA e INT per eseguire questa operazione.

Foglio di lavoro di esempio

L'esempio può essere più semplice da comprendere se lo si copia in un foglio di lavoro vuoto.

MostraProcedura

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.
  2. Selezionare l'esempio nell'argomento della Guida. Non selezionare le intestazioni della riga o della colonna. 

Selezionare un esempio dalla Guida

Selezionare un esempio dalla Guida
  1. Premere CTRL+C.
  2. Nel foglio di lavoro, selezionare la cella A1 e premere CTRL+V.
  3. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che calcolano il risultato, premere CTRL+MAIUSC+8 oppure scegliere Verifica formule dal menu Strumenti, quindi fare clic su Modalità Verifica formule.
 
1
2
3
A
Dati
5492820
22230
Formula Descrizione (risultato)
=ARROTONDA(A2;3-LUNGHEZZA(INT(A2))) Arrotonda il primo numero a 3 cifre significative (5490000)
=ARROTONDA.PER.DIF(A3;3-LUNGHEZZA(INT(A3))) Arrotonda il secondo numero per difetto a 3 cifre significative (22200)
=ARROTONDA.PER.ECC(A2;6-LUNGHEZZA(INT(A2))) Arrotonda il primo numero per eccesso a 6 cifre significative (5492900)

Dettagli funzione

ARROTONDA.PER.ECC

ARROTONDA.PER.DIF

ARROTONDA

LUNGHEZZA

INT

 
 
Si applica a:
Excel 2003