Billentyűparancsok az Excel 2010 alkalmazásban

Ez a cikk ismerteti a billentyűtippeket, valamint bemutatja, hogy a használatukkal hogyan érheti el a menüszalag parancsait. A cikkben a CTRL billentyűvel aktiválható billentyűparancsok, a funkcióbillentyűk és a Microsoft Excel alkalmazásban gyakran használt más billentyűparancsok listája is szerepel.

 Megjegyzés:   A Microsoft Excel Starter 2010 használata esetén vegye figyelembe, hogy az Excel Starter 2010 az Excel alkalmazáshoz felsorolt szolgáltatások némelyikét nem támogatja.

Tartalom


Hozzáférés a menüszalaghoz billentyűparanccsal

Ha még nem ismeri a menüszalagot, az alábbi részben szereplő információk segítséget nyújtanak a menüszalag billentyűparancsainak használatához. A menüszalagon új típusú billentyűparancsok, úgynevezett billentyűtippek is használhatók. A billentyűtippek megjelenítéséhez nyomja le az ALT billentyűt.

Billentyűtippek a menüszalagon

A menüszalag egy lapjának megjelenítéséhez nyomja le a lapnak megfelelő billentyűt (például az E billentyűt a Beszúrás vagy az É billentyűt a Képletek lap megjelenítéséhez). Ekkor megjelenik az adott lapon található összes gomb billentyűtippje. Nyomja le a használni kívánt gombnak megfelelő billentyűt.

A régi billentyűparancsok is működnek még?

A CTRL billentyűvel kezdődő billentyűkombinációk az Excel 2010 alkalmazásban is használhatók. A CTRL+C billentyűkombinációval például továbbra is a vágólapra másolhat adatokat, a CTRL+V billentyűkombinációval pedig beillesztheti azokat.

Az eddig használható ALT+ hívóbetűk többsége szintén működik, a megfelelő billentyűre emlékeztető jelek azonban már nem jelennek meg a képernyőn. Ha például lenyomja az ALT billentyűt és a korábbi verziókban hívóbetűként használt egyik billentyűt (például Z: Szerkesztés menü, N: Nézet menü, B: Beszúrás menü), megjelenik egy üzenet, amely a Microsoft Office korábbi verziójából származó kombinációra figyelmeztet. Ha ismeri a teljes kombinációt, folytassa a beírást a parancs elindításához. Ha nem tudja a billentyűkombinációt, nyomja le az ESC billentyűt, és használja inkább a billentyűtippeket.

Vissza a lap tetejére Vissza a lap tetejére

Billentyűkombinációk CTRL billentyűvel

 Tipp    Töltsön le vagy nyomtasson ki egy rövid összefoglalást: Billentyűparancsok a Ctrl billentyűvel (angol nyelvű PDF).

Billentyű Leírás
CTRL+PgUp Váltás a munkafüzet lapjai között, balról jobbra.
CTRL+PgDn Váltás a a munkafüzet lapjai között, jobbról balra.
CTRL+SHIFT+( A kijelölésen belül elrejtett sorok felfedése
ALT+SHIFT+. (pont) A kijelölt cellák ellátása külső kerettel.
CTRL+SHIFT_ A kijelölt cellák külső keretének eltávolítása.
CTRL+ALT+SZÓKÖZ Formázás általános számformátummal.
CTRL+SHIFT+4 Formázás két tizedesjegyet tartalmazó pénznemformátummal (a negatív számok zárójelben jelennek meg).
CTRL+SHIFT+5 Formázás tizedesjegyek nélküli százalékos formátummal.
CTRL+SHIFT+6 Formázás a két tizedesjegyet tartalmazó Tudományos számformátummal.
CTRL+SHIFT+3 Formázás a nap, hónap, év sorrendű dátumformátummal.
CTRL+SHIFT+2 Formázás az órát és a percet, illetve a délelőtt és a délután jelölését tartalmazó időformátummal.
CTRL+SHIFT+1 Formázás két tizedesjegyet és ezres tagolást tartalmazó számformátummal, negatív értékeknél mínusz jellel (-).
CTRL+SHIFT+*

Az aktív cella körüli aktuális terület kijelölése (az adatterület az aktív cellát tartalmazó, üres sorokkal és oszlopokkal határolt terület).

Kimutatásban a teljes kimutatást kijelöli.

CTRL+SHIFT+: A pontos idő bevitele.
CTRL+SHIFT+" Az aktív cella feletti cella értékének másolása a cellába vagy a szerkesztőlécre.
CTRL+SHIFT+Plusz (+) Az üres cellák beszúrására szolgáló Beszúrás párbeszédpanel megjelenítése.
CTRL+MÍNUSZ (-) A kijelölt cellák törlésére szolgáló Törlés párbeszédpanel megjelenítése.
CTRL+0 Az aktuális dátum bevitele.
ALT+. Váltás a munkalapon cellaértékek és képletek megjelenítése között.
CTRL+SHIFT+, Az aktív cella feletti cella képletének másolása a cellába vagy a szerkesztőlécre
CTRL+1 A Cellák formázása párbeszédpanel megjelenítése.
CTRL+2 A félkövér formázás alkalmazása vagy eltávolítása.
CTRL+3 A dőlt formázás alkalmazása vagy eltávolítása.
CTRL+4 Az aláhúzás alkalmazása vagy eltávolítása
CTRL+5 Áthúzás be- vagy kikapcsolása.
CTRL+6 Váltás az objektumok elrejtése, megjelenítése között.
ALT+8 Tagolási szimbólumok megjelenítése vagy elrejtése
CTRL+9 A kijelölt sorok elrejtése
CTRL+8 A kijelölt oszlopok elrejtése
CTRL+A

A teljes munkalap kijelölése.

Ha a munkalap tartalmaz adatokat, a CTRL+A billentyűparancs kijelöli az aktuális területet. A CTRL+A másodszori lenyomására az alkalmazás kijelöli a teljes munkalapot.

Ha a kurzor a képletben levő függvény nevétől jobbra található, megjelenik a Függvényargumentumok párbeszédpanel.

Ha a kurzor a képletben levő függvény nevétől jobbra található, a CTRL+SHIFT+A billentyűparancs hatására az alkalmazás beszúrja az argumentumok nevét és a zárójeleket.

CTRL+B A félkövér formázás alkalmazása vagy eltávolítása.
CTRL+C A kijelölt cellák másolása.
CTRL+L A kijelölt tartomány legfelső cellája tartalmának és formátumának másolása az alatta lévő cellákba a Kitöltés lefelé parancs segítségével.
CTRL+F

A Keresés és csere párbeszédpanel megjelenítése a Keresés lap kiválasztott állapotában.

A SHIFT+F5 billentyűparancs hatására szintén megjelenik ez a lap, a SHIFT+F4 billentyűparancs hatására pedig megismétlődik az utoljára végrehajtott Keresés.

CTRL+SHIFT+B – A Cellák formázása párbeszédpanel megjelenítése a Betűtípus lap van kiválasztott állapotában.

CTRL+G

Az Ugrás párbeszédpanel megjelenítése.

Az F5 billentyűparancs hatására szintén megjelenik ez a párbeszédpanel.

CTRL+H A Keresés és csere párbeszédpanel megjelenítése a Csere lap kiválasztott állapotában.
CTRL+I A dőlt formázás alkalmazása vagy eltávolítása.
CTRL+K Az új hivatkozások létrehozására szolgáló Hivatkozás beszúrása párbeszédpanel vagy a kijelölt meglévő hivatkozások esetében használt Hivatkozás szerkesztése párbeszédpanel megjelenítése.
CTRL+L A Táblázat létrehozása párbeszédpanel megjelenítése.
CTRL+N Új, üres munkafüzet létrehozása.
CTRL+O

A fájlok megnyitására vagy megkeresésére szolgáló Megnyitás párbeszédpanel megjelenítése.

CTRL+SHIFT+O – Megjegyzést tartalmazó cellák kijelölése.

CTRL+P

Megjeleníti a Nyomtatás lapot a Microsoft Office Backstage nézet helyen.

A CTRL+SHIFT+P – A Cellák formázása párbeszédpanel megjelenítése a Betűtípus lap kiválasztott állapotában.

CTRL+SHIFT+J A kijelölt tartomány bal szélső cellája tartalmának és formátumának másolása a tőle jobbra elhelyezkedő cellákba a Kitöltés jobbra parancs segítségével.
CTRL+S Az aktív fájl mentése az aktuális fájlnévvel és fájlformátummal az aktuális helyre.
CTRL+R A Tábla létrehozása párbeszédpanel megjelenítése.
CTRL+U

Az aláhúzás alkalmazása vagy eltávolítása

CTRL+SHIFT+U – Váltás a szerkesztőléc kibontása és becsukása között.

CTRL+V

A vágólap tartalmának beszúrása a kurzor aktuális helyére, és minden kijelölés megszüntetése. Csak akkor elérhető, ha előzőleg kivágott vagy másolt egy objektumot, szöveget vagy cellatartalmat.

A CTRL+ALT+V billentyűkombináció megjeleníti az Irányított beillesztés párbeszédpanelt. Ez csak akkor érhető el, ha már kivágott vagy kimásolt egy objektumot, szöveget vagy cellatartalmat egy munkalapról vagy egy másik programból.

CTRL+W A kijelölt munkafüzetablak bezárása.
CTRL+X A kijelölt cellák kivágása.
CTRL+Y A legutóbbi parancs vagy művelet megismétlése, amennyiben lehetséges.
CTRL+Z Az utoljára alkalmazott parancs visszavonása vagy az utoljára megadott bejegyzés törlése a Visszavonás paranccsal.

 Tipp   A CTRL billentyűvel aktivált CTRL+E, CTRL+J, CTRL+M és CTRL+Q billentyűkombináció jelenleg még nincs kiosztva.

Vissza a lap tetejére Vissza a lap tetejére

Funkcióbillentyűk

 Tipp    Töltsön le vagy nyomtasson ki egy rövid összefoglalást: Billentyűparancsok – Funkcióbillentyűk (angol nyelvű PDF).

Billentyű Leírás
F1

Az Excel súgója munkaablak megjelenítése.

CTRL+F1 – a menüszalag megjelenítése vagy elrejtése.

ALT+F1 – beágyazott diagram létrehozása az aktuális tartomány adataiból.

ALT+SHIFT+F1 – új munkalap beszúrása.

F2

Az aktív cella szerkesztése és a kurzornak a cellatartalom végére történő helyezése. Ezen felül ugrás a kurzorral a szerkesztőlécre, ha a cellában való szerkesztés ki van kapcsolva.

SHIFT+F2 – cellamegjegyzés megadása vagy szerkesztése.

CTRL+F2 – nyomtatási kép területének megjelenítése a Backstage nézet Nyomtatás lapján.

F3

A Név beillesztése párbeszédpanel megjelenítése. Csak akkor érhető el, ha a munkafüzetben nevek találhatók.

SHIFT+F3 – a Függvény beszúrása párbeszédpanel megjelenítése.

F4

A legutóbbi parancs vagy művelet megismétlése, amennyiben lehetséges.

Amikor egy cellahivatkozás vagy tartomány van kijelölve a képletben, az F4 billentyű lenyomásával végighaladhat az abszolút és relatív hivatkozások különböző kombinációin.

CTRL+F4 – A kijelölt munkafüzetablak bezárása.

ALT+F4 – az Excel bezárása.

F5

Az Ugrás párbeszédpanel megjelenítése.

CTRL+F5 a kiválasztott munkafüzetablak méretének visszaállítása.

F6

Váltás a munkalap, a menüszalag, a munkaablak és a nagyítási vezérlőelemek között. Ha felosztotta a munkalapot (Nézet menü, Aktuális ablak kezelése, Panelek rögzítése, Ablak felosztása parancs) az F6 billentyű megnyomására történő váltások között a táblák közötti váltás is szerepel.

SHIFT+F6 – Váltás a munkalap, a nagyítási vezérlőelemek, a munkaablak és a menüszalag között.

CTRL+F6 – Váltás a következő munkafüzetablakra, ha több munkafüzetablak is meg van nyitva.

F7

Az aktív munkalapon vagy a kijelölt tartományban történő helyesírás-ellenőrzésre szolgáló Helyesírás párbeszédpanel megjelenítése.

CTRL+F7 – Az Áthelyezés parancs végrehajtása, ha a munkafüzetablak nem teljes méretű. Az ablak áthelyezéséhez használhatók a nyílbillentyűk, és ha végzett, nyomja meg az ENTER, vagy a megszakításhoz az ESC billentyűt.

F8

A bővített kijelölési mód be- és kikapcsolása. Bővített kijelölési módban az állapotsorban a Kijelölés kiterjesztése kifejezés jelenik meg, és ekkor a nyílbillentyűkkel lehet a kijelölést bővíteni.

SHIFT+F8 – Nem szomszédos cella vagy tartomány hozzáadása a kijelölt cellákhoz a nyíl billentyűkkel.

CTRL+F8 – Ha a munkafüzetablak nem teljes méretű, egyenértékű a Méret parancs választásával (a munkafüzetablak vezérlőmenüjében).

ALT+F8 – A makrók létrehozására, szerkesztésére vagy törlésére szolgáló Makró párbeszédpanel megjelenítése.

F9

Az összes megnyitott munkafüzet valamennyi lapjának újraszámolása.

SHIFT+F9 – Az aktív munkalap kiszámolása.

CTRL+ALT+F9 – Az összes nyitott munkafüzet minden lapjának újraszámolása, függetlenül attól, hogy azok az utolsó számolás óta megváltoztak-e.

CTRL+ALT+SHIFT+F9 – A függő képletek újraellenőrzése, majd az összes megnyitott munkafüzet minden cellájának kiszámolása, beleértve azokat a cellákat is, amelyek nincsenek számolásra bejelölve.

CTRL+F9 – A munkafüzetablak ikonméretűre kicsinyítése.

F10

A billentyűtippek be- és kikapcsolása. (Az ALT lenyomása ugyanazt eredményezi.)

SHIFT+F10 – A helyi menü megjelenítése a kijelölt elemhez.

ALT+SHIFT+F10 – A Hibaellenőrzés gombhoz tartozó menü vagy üzenet megjelenítése.

CTRL+F10 – A kijelölt munkafüzetablak teljes méretűre nagyítása és méretének visszaállítása.

F11

Az aktuális tartományban szereplő adatok diagramjának létrehozása egy külön diagramlapon.

SHIFT+F11 – Új munkalap beszúrása.

ALT+F11 – A Microsoft Visual Basic For Applications szerkesztő megnyitása, amelyben a Visual Basic for Applications (VBA) program segítségével makrókat hozhat létre.

F12 A Mentés másként párbeszédpanel megjelenítése.

Vissza a lap tetejére Vissza a lap tetejére

Egyéb hasznos billentyűparancsok

 Megjegyzés:    Töltsön le vagy nyomtasson ki egy rövid összefoglalást: Billentyűparancsok – Egyéb (angol nyelvű PDF).

Billentyű Leírás
ALT

Megjeleníti a billentyűtippeket (új billentyűparancsokat) a menüszalagon.

Például:

ALT, W, P – a munkalapot Lap elrendezése nézetre váltja.

ALT, W, L – a munkalapot Normál nézetre váltja.

ALT, W, I – a munkalapot Oldaltörésminta nézetre váltja.

NYÍLBILLENTYŰK

Lépés egy cellával felfelé, lefelé, balra vagy jobbra a munkalapon.

CTRL+NYÍLBILLENTYŰ – Ugrás a munkalapon az aktuális adatterület (adatterület: Adatokat tartalmazó cellatartomány, amelyet üres cellák vagy az adatlap szélei határolnak.) szélére.

SHIFT+NYÍLBILLENTYŰ – A kijelölés bővítése egy cellával.

CTRL+SHIFT+NYÍLBILLENTYŰ – A kijelölés bővítése az aktív cella sorának vagy oszlopának utolsó nem üres cellájáig, vagy ha a következő cella üres, a kijelölés bővítése a következő nem üres celláig.

BALRA vagy JOBBRA – Kijelölt menüszalag esetén az aktuálistól balra, illetve jobbra elhelyezkedő menülap kiválasztása. Megnyitott vagy kijelölt almenü esetén váltás az almenü és a főmenü között. A menüszalag kijelölt lapfüle esetén a lapon található gombok közötti navigálás.

LE vagy FEL – A megnyitott menü vagy almenü következő vagy előző parancsának kijelölése. Ha a menüszalag egy lapja ki van jelölve, a billentyűkkel felfelé vagy lefelé lehet mozogni a lapcsoportban.

Egy párbeszédpanelen a nyílbillentyűkkel mozogni lehet megnyitott legördülő lista lehetőségei vagy vezérlőelem-csoport beállításai között.

LE billentyű vagy ALT+LE billentyű – A kijelölt legördülő lista megnyitása.

BACKSPACE

Egyetlen karakter törlése balra a szerkesztőlécen.

Ezen felül az aktív cella tartalmának törlése.

Cellaszerkesztési módban a beszúrási ponttól balra lévő karakter törlése.

DELETE

A cellatartalom (adatok és képletek) törlése a kijelölt cellákból a cellaformátumok és -megjegyzések módosítása nélkül.

Cellaszerkesztési módban a beszúrási ponttól jobbra lévő karakter törlése.

END

Az END bekapcsolja a Vége módot, amelyben egy nyílbillentyű lenyomásával az aktív celláéval megegyező oszlop vagy sor következő nem üres cellájára lép. Ha a cellák üresek, az END, majd ezt követően egy nyílbillentyű lenyomásakor a sor vagy oszlop utolsó cellájára lép.

Az END kijelöli az utolsó parancsot a menüben (ha látható menü vagy almenü).

CTRL+END – Ugrás a munkalap utolsó cellájára (legalsó felhasznált sor, legtávolabbi felhasznált oszlop). Ha a kurzor a szerkesztőlécen található, ugrás a szöveg végére.

CTRL+SHIFT+END – A kijelölés bővítése a munkalap legutolsó használatban lévő cellájáig (jobb alsó sarok). Ha a kurzor a szerkesztőlécen található, a CTRL+SHIFT+END billentyűparancs hatására az alkalmazás kijelöli a szerkesztőlécen a kurzor és a szöveg vége közötti szöveget – ez nem befolyásolja a szerkesztőléc magasságát.

ENTER

Cellabejegyzés befejezése a cellából vagy a szerkesztőlécről, és (alapértelmezés szerint) az alatta levő cella kijelölése.

Ugrás az űrlapon a következő rekord első mezőjére.

Kijelölt menü megnyitása (a menüsor aktiválása az F10 billentyű megnyomásával) vagy a kijelölt parancshoz tartozó művelet végrehajtása.

Párbeszédpanelen a párbeszédpanel alapértelmezés szerinti parancsgombjához tartozó művelet végrehajtása (vastagított körvonalú gomb, gyakran az OK gomb).

ALT+ENTER – Új sor kezdése az adott cellában

CTRL+ENTER – A kijelölt cellatartomány kitöltése az aktuális bejegyzéssel

SHIFT+ENTER – Cellabejegyzés lezárása, és az aktuális cella fölötti cella kijelölése.

ESC

A cella vagy a szerkesztőléc bejegyzésének elvetése

Megnyitott menü vagy almenü, párbeszédpanel, illetve üzenetablak bezárása.

Teljes képernyős üzemmód lezárása, ha éppen ez az aktuális üzemmód, és visszatérés a normál képernyőhöz, amelyen ekkor ismét megjelenik a menüszalag és az állapotsor.

HOME

Ugrás a sor elejére a munkalapon.

Ugrás az ablak bal felső cellájára, ha a SCROLL LOCK billentyű be van kapcsolva.

Az első parancs kiválasztása a menüben, ha látható menü vagy almenü.

CTRL+HOME – Ugrás a munkalap elejére

CTRL+SHIFT+HOME – A kijelölés bővítése a munkalap elejéig

PAGE DOWN

Mozgás a munkalapon egy képernyővel lefelé.

ALT+PAGE DOWN – Mozgás a munkalapon egy képernyővel jobbra.

CTRL+PAGE DOWN – Váltás a munkafüzet következő lapjára.

CTRL+SHIFT+PAGE DOWN – A munkafüzet aktuális és a következő munkalapjának kijelölése.

PAGE UP

Mozgás a munkalapon egy képernyővel felfelé.

ALT+PAGE UP – Mozgás a munkalapon egy képernyővel balra.

CTRL+PAGE UP – Váltás a munkafüzet előző lapjára.

CTRL+SHIFT+PAGE UP – A munkafüzet aktuális és az előző munkalapjának kijelölése.

SZÓKÖZ

Párbeszédpanelen a kijelölt gombhoz tartozó művelet végrehajtása, vagy a kijelölt jelölőnégyzet bejelölése, illetve jelölésének törlése.

CTRL+Szóköz – A teljes oszlop kijelölése a munkalapon.

SHIFT+Szóköz – A teljes sor kijelölése a munkalapon.

CTRL+SHIFT+Szóköz – A teljes munkalap kijelölése.

  • Ha a munkalap tartalmaz adatokat, a CTRL+SHIFT+Szóköz billentyűparancs hatására az alkalmazás kijelöli az aktuális területet. A CTRL+SHIFT+Szóköz másodszori megnyomására az alkalmazás kijelöli az aktuális területet és annak összegző sorait. A CTRL+SHIFT+Szóköz harmadszori megnyomására az alkalmazás kijelöli a teljes munkalapot.
  • Ha egy objektum ki van jelölve, a CTRL+SHIFT+Szóköz billentyűparancs hatására az alkalmazás kijelöli a munkalap összes objektumát.

ALT+Szóköz – Az Excel ablak vezérlőmenüjének megjelenítése.

TAB

Mozgás a munkalapon egy cellával jobbra.

Mozgás védett munkalapon a nem zárolt cellák között.

Ugrás a párbeszédpanelen a következő beállításra vagy beállításcsoportra.

SHIFT+TAB – Ugrás a munkalapon az előző cellára vagy a párbeszédpanelen az előző beállításra.

CTRL+TAB – Váltás a párbeszédpanel következő lapjára.

CTRL+SHIFT+TAB – Váltás a párbeszédpanel előző lapjára.

Vissza a lap tetejére Vissza a lap tetejére

 
 
Hatókör:
Excel 2010