Időpontok összeadása

MegjelenítésA nemzetközileg szabványos időformátumban (óra:perc:másodperc) beírt időpontok esetén

A módszer működéséhez az órák száma nem haladhatja meg a 24-et, a perceké és másodperceké pedig a 60-at.

Munkalappélda

A példa könnyebben megérthető, ha üres munkalapra másoljuk.

MegjelenítésHogyan?

  1. Hozzunk létre egy üres munkafüzetet vagy munkalapot.
  2. Jelöljük ki a példát a súgótémakörben. A sor- és oszlopazonosítókat ne vegyük bele a kijelölésbe.

Példa kijelölése a súgóban

Példa kijelölése a súgóban
  1. Nyomjuk meg a CTRL+C billentyűket.
  2. A munkalapon jelöljük ki az A1 cellát, és nyomjuk meg a CTRL+V billentyűket.
  3. Az eredmények és az azt létrehozó képletek megjelenítése közötti váltáshoz használjuk a CTRL+` (aposztróf) billentyűkombinációt, vagy válasszuk az Eszközök menün a Képletvizsgálat, majd a Képletvizsgálat üzemmód parancsot.
 
1
2
3
4
5
6
A
Ledolgozott órák
1:35
8:30
3:00
4:15
8:00
Képlet Leírás (eredmény)
=SZUM(A2:A5) Ledolgozott órák összege, ha az összeg kevesebb egy napnál (17:20)
=SZUM(A2:A6)*24 Ledolgozott órák összege, ha az összeg több egy napnál (25,33333).

Megjegyzés

  • A második képlet számként való megjelenítéséhez válasszuk a Formátum menü Cellák parancsát. A Szám panellapon a Kategória mezőben kattintsunk az Általános elemre.
  • Ha az összeadandó időpont másodperceket tartalmaz, a cellát célszerű olyan időformátumúra állítani, amely a másodperceket is megjeleníti. Jelöljük ki a cellát, és válasszuk a Formátum menü Cellák parancsát. A Szám panellapon a Kategória mezőben kattintsunk az Idő elemre.

Függvények ismertetése

SZUM

MegjelenítésAzonos időegységben számként beírt időpontok esetén

Képletben az időpont adott egysége, például óra vagy perc, az IDŐ függvénnyel kezelhető.

Munkalappélda

A példa könnyebben megérthető, ha üres munkalapra másoljuk.

MegjelenítésHogyan?

  1. Hozzunk létre egy üres munkafüzetet vagy munkalapot.
  2. Jelöljük ki a példát a súgótémakörben. A sor- és oszlopazonosítókat ne vegyük bele a kijelölésbe.

Példa kijelölése a súgóban

Példa kijelölése a súgóban
  1. Nyomjuk meg a CTRL+C billentyűket.
  2. A munkalapon jelöljük ki az A1 cellát, és nyomjuk meg a CTRL+V billentyűket.
  3. Az eredmények és az azt létrehozó képletek megjelenítése közötti váltáshoz használjuk a CTRL+` (aposztróf) billentyűkombinációt, vagy válasszuk az Eszközök menün a Képletvizsgálat, majd a Képletvizsgálat üzemmód parancsot.
 
1
2
3
4
A B C
Idő Egység Mennyiség
10:35:00 de. óra 2
10:35:00 de. perc 10
10:35:00 de. másodperc 30
Képlet Leírás (eredmény)
=A2+IDŐ(C2;0;0) 2 óra hozzáadása a fenti időponthoz (12:35:00 du.)
=A3+IDŐ(0;C3;0) 10 perc hozzáadása a fenti időponthoz (10:45:00 de.)
=A4+IDŐ(0;0;C4) 30 másodperc hozzáadása a fenti időponthoz (10:35:30 de.)

Függvények ismertetése

IDŐ

 
 
Hatókör:
Excel 2003