Remplir une télécopie en ligne ou un formulaire numérisé

Microsoft Office Document Imaging est un programme fourni avec Microsoft Office 2003 et des programmes Office 2003 tels que Microsoft Office Word 2003 et Microsoft Office Excel 2003 qui vous permet d'ouvrir et de travailler avec des fichiers TIFF (Tagged Image File Format) (TIFF (Tagged Image File Format) : format graphique de haute résolution qui repose sur des balises. Le format TIFF permet l’échange universel de graphiques numériques.). Par exemple, vous pouvez ouvrir une télécopie en ligne (une télécopie créée par un programme de télécopie ou un pilote d'impression que vous pouvez afficher sur votre ordinateur) que vous avez reçue et remplir un formulaire (activer des cases à cocher, entrer des informations textuelles ou ajouter votre signature). Vous pouvez remplir un formulaire numérisé de la même manière. Vous pouvez également imprimer le formulaire lorsque vous avez fini de le remplir ou l'envoyer à quelqu'un en tant que pièce jointe ou en tant que télécopie par le biais d'Internet.

Annotations dans Office Document Imaging

Bien qu'il soit impossible de supprimer ou de modifier du texte ou des images déjà présents dans un document dans Document Imaging (le formulaire numérisé ou la télécopie), vous pouvez ajouter du texte en tant que remarque ou commentaire, mettre du texte important en surbrillance, dessiner du texte en forme libre ou des formes afin d'entourer le texte en question ou insérer une image dans un document à l'aide des boutons de la barre d'outils Annotations. Vous pouvez également déplacer, redimensionner, supprimer et appliquer des modifications de mise en forme et de texte aux annotations ajoutées. Par exemple, pour remplir un formulaire, vous pouvez ajouter vos nom et adresse en tant qu'annotations texte, activer une case à cocher à l'aide d'un « X » en tant qu'annotation texte, et même apposer votre signature en tant que texte en forme libre.

L'exemple de formulaire suivant (fichier .tif) a été ouvert dans Document Imaging et rempli à l'aide d'annotations.

Formulaire en ligne

Ouverture d'une télécopie en ligne ou d'un formulaire numérisé dans Microsoft Office Document Imaging

  • Appliquez l'une des procédures suivantes :

AfficherOuverture d'une télécopie reçue en tant que pièce jointe

  • Double-cliquez sur le fichier .tif joint afin d'ouvrir la télécopie dans Document Imaging.

AfficherOuverture d'un fichier de télécopie ou de document numérisé (.tif) situé sur votre ordinateur

  1. Dans le menu Démarrer de Windows, pointez sur Tous les programmes (Programmes dans Microsoft Windows 2000), sur Microsoft Office, sur Outils Microsoft Office, puis cliquez sur Microsoft Office Document Imaging.
  2. Dans le menu Fichier, cliquez sur Ouvrir.
  3. Recherchez le fichier de télécopie ou de document numérisé (.tif) que vous souhaitez remplir, puis cliquez sur Ouvrir.

Pour plus d'informations sur la numérisation dans Document Imaging, consultez l'aide de Document Imaging.

Insertion d'une annotation dans la télécopie ou le document numérisé

Avec le formulaire ouvert dans Document Imaging, cliquez sur la première page à remplir (dans le volet des pages (volet Pages : volet qui affiche la page sélectionnée dans le volet Miniatures sous une taille plus grande et qui permet la sélection et la copie de certaines parties de la page.) ou le volet des miniatures (volet Miniatures : volet qui présente le document numérisé actif sous la forme d’une ou de plusieurs petites images.)). Vous êtes maintenant prêt à ajouter la première annotation.

Ajout de texte au formulaire

  1. Dans la barre d'outils Annotations, cliquez sur Insérer une zone de texte Image de bouton.
  2. Cliquez dans votre document à l'endroit où vous souhaitez insérer la zone de texte.
  3. Pour modifier la taille de la zone de texte, faites glisser ses poignées de redimensionnement jusqu'à obtenir la taille souhaitée.
  4. Positionnez la zone de texte en la faisant glisser à l'emplacement souhaité sur le formulaire.
  5. Cliquez à l'intérieur de la zone de texte et tapez le texte souhaité.
  6. Pour donner au texte l'apparence souhaitée, effectuez l'une des opérations suivantes :

AfficherSuppression de la couleur d'arrière-plan de la zone de texte

  1. Dans la barre d'outils Annotations, cliquez sur Sélectionner des annotations Image de bouton.
  2. Cliquez sur la bordure de la zone de texte.
  3. Dans le menu Edition, cliquez sur Format de la zone de texte.
  4. Dans la boîte de dialogue Mettre en forme l'objet, cliquez sur l'onglet Couleur.
  5. Dans la zone Transparence, entrez 100.

 Remarques 

  • La commande Format de la zone de texte n'est pas disponible dans le menu Edition si la bordure de la zone de texte n'est pas sélectionnée, par exemple, lorsque le point d'insertion se trouve à l'intérieur de la zone de texte. Cliquez uniquement sur la bordure pour sélectionner la zone de texte.
  • La définition du paramètre Transparence à 100 % signifie que l'arrière-plan de la zone de texte est complètement transparent et que le formulaire apparaîtra derrière la zone de texte. Si vous ne souhaitez pas que le formulaire apparaisse derrière la zone de texte, modifiez la valeur de Couleur à blanc et la valeur de Transparence à 0 %.

AfficherModification du type ou de la taille de police

  1. Dans la barre d'outils Annotations, cliquez sur Sélectionner des annotations Image de bouton.
  2. Cliquez à l'intérieur de la zone de texte.
  3. Sélectionnez le texte situé à l'intérieur de la zone de texte, puis cliquez sur Format du texte dans le menu Edition.
  4. Dans la boîte de dialogue Police, sélectionnez la police, le style et la taille souhaités, puis cliquez sur OK.

 Remarques 

  • Lorsque vous ajoutez du texte à un document, la bordure qui apparaît autour du texte dans votre document n'est pas imprimée (elle est affichée uniquement à l'écran).
  • Pour aligner du texte sur un formulaire, il peut être utile d'afficher le document à une taille supérieure. Dans le menu Affichage, pointez sur Zoom, puis cliquez sur l'option d'agrandissement souhaitée, telle que 150 %.

Ajout de texte en forme libre ou de formes au formulaire

  1. Dans la barre d'outils Annotations, cliquez sur StyletImage de bouton.
  2. Dessinez la forme sur la page.

 Remarques 

  • Vous pouvez utiliser le stylet pour signer le formulaire avec une version numérique de votre signature.
  • Pour dessiner avec une couleur différente ou une autre épaisseur d'encre, cliquez sur la flèche en regard de Stylet Image de bouton, puis cliquez sur le stylet souhaité.
  • Pour désactiver les dessins, cliquez sur Sélectionner Image de bouton dans la barre d'outils Affichage.

Utilisation des annotations

  • Pour afficher ou masquer les annotations, pointez sur Annotations dans le menu Outils, puis cliquez sur Afficher les annotations ou Masquer les annotations. Lorsque les annotations sont affichées dans un document, elles sont également imprimées. Lorsqu'elles sont masquées, elles ne sont pas imprimées.
  • Pour insérer des annotations, l'affichage des annotations doit être activé.
  • Pour supprimer une annotation, sélectionnez l'annotation souhaitée, puis appuyez sur la touche SUPPRESSION.
  • Pour déplacer une annotation, sélectionnez l'annotation, placez le pointeur sur le contour de l'annotation jusqu'à ce qu'il se change en flèche cruciforme Poignée de flèche cruciforme, puis faites glisser l'annotation vers le nouvel emplacement.

Enregistrement des annotations

Si vous allez envoyer la télécopie ou le document numérisé en ligne à une personne qui ne possède pas Document Imaging ou si vous souhaitez télécopier le fichier à partir de Microsoft Outlook®, vous devez faire en sorte que les annotations fassent partie intégrante du document pour que cette personne soit en mesure de les voir. Vous souhaiterez peut-être aussi rendre les annotations permanentes si vous ne voulez pas que d'autres personnes les modifient. Lorsque vous rendez des annotations permanentes, vous ne pouvez plus les modifier ; vous ne pouvez plus supprimer d'annotations pour restaurer le document (le formulaire d'origine) dans Document Imaging. Par conséquent, si vous utilisez cette procédure, assurez-vous d'avoir rempli le formulaire de la manière souhaitée. Il n'est pas nécessaire que vous ayez terminé de remplir le formulaire pour rendre des annotations permanentes ; vous devez simplement être sûr que les informations entrées sont correctes.

  • Pour enregistrer votre fichier avec des annotations permanentes, pointez sur Annotations dans le menu Outils, puis cliquez sur Rendre les annotations permanentes.

Votre formulaire rempli est maintenant prêt à être imprimé, joint à un message électronique ou télécopié.

Pour plus d'informations sur les annotations, consultez l'aide de Document Imaging.