Fonction ARRONDI

Cet article décrit la syntaxe de formule et l’utilisation de la fonction (fonction : formule pré-écrite qui prend une ou plusieurs valeurs, exécute une opération, puis renvoie une ou plusieurs valeurs. Utilisez des fonctions pour simplifier et raccourcir des formules sur une feuille de calcul, notamment celles qui effectuent des calculs longs et complexes.) ARRONDI dans Microsoft Office Excel.

Description

La fonction ARRONDI arrondi un nombre à un nombre spécifié de chiffres. Par exemple, si la cellule A1 contient la valeur 23,7825 et que vous voulez l’arrondir à deux décimales, vous pouvez utiliser la formule suivante :

=ARRONDI(A1, 2)

Le résultat de cette fonction est 23,78.

Syntaxe

ARRONDI(nombre, no_chiffres)

La syntaxe de la fonction ARRONDI contient les arguments (argument : valeur qui fournit des informations à une action, un événement, une méthode, une propriété, une fonction ou une procédure.) suivants :

  • nombre    Obligatoire. Nombre à arrondir.
  • no_chiffres    Obligatoire. Nombre de chiffres auquel vous voulez arrondir l’argument nombre.

Notes

  • Si no_chiffres est supérieur à 0 (zéro), l’argument nombre est arrondi au nombre de décimales indiqué.
  • Si no_chiffres est égal à 0, l’argument nombre est arrondi au nombre entier le plus proche.
  • Si no_chiffres est inférieur à 0, l’argument nombre est arrondi à gauche de la virgule.
  • Pour toujours arrondir vers le haut (en s’éloignant de zéro), utilisez la fonction ARRONDI.SUP.
  • Pour toujours arrondir vers le bas (vers zéro), utilisez la fonction ARRONDI.INF.
  • Pour arrondir un nombre à un multiple spécifique (par exemple, pour arrondir au 0,5 le plus proche), utilisez la fonction ARRONDI.AU.MULTIPLE.

Exemple

L'exemple sera peut-être plus facile à comprendre si vous le copiez dans une feuille de calcul vide.

AfficherComment copier un exemple ?

  1. Sélectionnez l’exemple dans cet article. Si vous copiez l’exemple dans Excel Web App, copiez et collez une cellule à la fois.

 Important   Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

Sélection d’un exemple de l’aide

Sélection d’un exemple de l’aide
  1. Appuyez sur Ctrl + C.
  2. Créez un classeur ou une feuille de calcul vide.
  3. Dans la feuille de calcul, sélectionnez la cellule A1, puis appuyez sur Ctrl + V. Si vous travaillez dans Excel Web App, répétez la copie et le collage pour chaque cellule dans l’exemple.

 Important   Pour que l’exemple fonctionne correctement, vous devez le coller dans la cellule A1 de la feuille de calcul.

  1. Pour passer de l’affichage des résultats à celui des formules qui ont permis d’obtenir les résultats affichés, appuyez sur Ctrl+` (accent grave) ou, sous l’onglet Formules, dans le groupe Audit des formules, cliquez sur le bouton Afficher les formules.

Après avoir copié l’exemple dans une feuille de calcul vide, vous pouvez l’adapter en fonction de vos besoins.


 
1

2

3

4

5
A B C
Formule Description Résultat
=ARRONDI(2,15;1) Arrondit 2,15 à une décimale 2,2
=ARRONDI(2,149;1) Arrondit 2,149 à une décimale. 2,1
=ARRONDI(-1,475;2) Arrondit -1,475 à deux décimales -1,48
=ARRONDI(21,5;-1) Arrondit 21,5 à une décimale à gauche du séparateur décimal 20
 
 
S'applique à :
Excel 2007