Démarrage rapide : créer une formule

Les formules sont des équations qui permettent d’effectuer des calculs, de renvoyer des informations, de manipuler le contenu d’autres cellules, de tester des conditions, etc. Une formule commence toujours par un signe égal (=).

Le tableau suivant propose quelques exemples de formules avec leurs descriptions.

Formule Description
=5+2*3     Ajoute 5 au produit de 2 fois 3.
=RACINE(A1)     Utilise la fonction RACINE pour renvoyer la racine carrée de la valeur dans A1.
=AUJOURDHUI()     Renvoie la date du jour.
=SI(A1>0,"Plus","Moins")     Teste la cellule A pour déterminer si elle contient une valeur supérieure à 0. Si le résultat du test est vrai, le texte « Plus » apparaît dans la cellule ; sinon c’est le texte « Moins » qui apparaît.

Procédure

Image de l’icône

Sélectionner une cellule et commencer à taper    

Dans une cellule, tapez un signe égal (=) pour commencer la formule.

Image de l’icône

Remplir le reste de la formule    

Effectuez l’une des opérations suivantes :

  • Tapez une combinaison de nombres et d’opérateurs ; par exemple, 3+7.
  • Utilisez la souris pour sélectionner d’autres cellules (en insérant un opérateur entre chacune des références). Par exemple, sélectionnez B1, tapez un signe plus (+), sélectionnez C1, tapez +, puis sélectionnez D1.
  • Tapez une lettre afin de générer une liste de fonctions de feuille de calcul. Par exemple, le fait de taper « a » affiche toutes les fonctions disponibles commençant par la lettre « a ».

Création de formules de différentes façons

Image de l’icône

Terminer la formule    

  • Pour terminer une formule qui utilise une combinaison de nombres, de références de cellule et d’opérateurs, appuyez sur Entrée.
  • Pour terminer une formule qui utilise une fonction, remplissez les informations requises pour la fonction, puis appuyez sur Entrée. Par exemple, la fonction ABS requiert une valeur numérique : il peut s’agir d’un nombre que vous tapez ou d’une cellule que vous sélectionnez et qui contient un nombre.

Vos formules terminées peuvent ressembler aux exemples suivants :

Formule Description
=3+7 Additionne deux nombres
=B1+C1+D1 Additionne les valeurs contenues dans trois cellules
=ABS(-3) Convertit un nombre avec sa valeur positive

Étapes suivantes

  • Exercez-vous avec vos propres formules en utilisant différentes méthodes pour sélectionner des cellules ou entrer des données, puis essayez d’utiliser certaines des fonctions de feuille de calcul.

Conseil    Office.com est continuellement mis à jour avec de nouveaux contenus, notamment des articles de procédure, des vidéos et des cours de formation. Si la partie inférieure de la Visionneuse de l’aide indique Hors connexion et que vous êtes connecté à Internet, cliquez sur Hors connexion, puis sur Afficher le contenu à partir deOffice.com, ou visitez la page d’accueil Aide et procédures d’Excel sur Office.com. Pour Microsoft Excel Starter 2010, visitez la page d’accueil Aide et procédures d’Office Starter.

Haut de la page Haut de la page

 
 
S'applique à :
Excel 2010