Arrondir un nombre

AfficherPour changer le nombre de décimales affichées, sans changer le nombre

Dans une feuille de calcul

  1. Sélectionnez les cellules à mettre en forme.
  2. Pour afficher plus de chiffres ou moins de chiffres après le séparateur décimal, cliquez sur Ajouter une décimale image du bouton ou sur Réduire les décimales image du bouton dans la barre d'outils (barre d’outils : barre qui contient des boutons et des options que vous utilisez pour exécuter des commandes. Pour afficher une barre d’outils, appuyez sur ALT, puis sur MAJ+F10.) Mise en forme.

Dans un format de nombre prédéfini

  1. Dans le menu Format, cliquez sur Cellule, puis sur l'onglet Nombre.
  2. Dans la liste Catégorie, cliquez sur Monétaire, Comptabilité, Pourcentage ou Scientifique.
  3. Dans le champ Nombre de décimales, tapez le nombre de positions décimales souhaitées.

AfficherPour arrondir un nombre au nombre supérieur

Utilisez les fonctions ARRONDI.SUP, PAIR ou IMPAIR pour exécuter cette tâche.

Exemple de feuille de calcul

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou colonnes.

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (accent grave) ou, dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
4
A
Données
20,3
-5,9
12,5493
Formule Description (résultat)
=ARRONDI.SUP(A2,0) Arrondit 20,3 au nombre entier immédiatement supérieur (21)
=ARRONDI.SUP(A3,0) Arrondit -5,9 à l'entier supérieur (-5)
=ARRONDI.SUP(A4,2) Arrondit 12,5493 au centième immédiatement supérieur, avec deux décimales (12,55)
=PAIR(A2) Arrondit 20,3 au nombre entier pair immédiatement supérieur (22)
=IMPAIR(A2) Arrondit 20,3 au nombre entier impair immédiatement supérieur (21)

Détails de la fonction

ARRONDI.SUP

PAIR

IMPAIR

AfficherPour arrondir un nombre au nombre inférieur

Utilisez la fonction ARRONDI.INF pour exécuter cette tâche.

Exemple de feuille de calcul

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
4
A
Données
20,3
-5,9
12,5493
Formule Description (résultat)
=ARRONDI.INF(A2,0) Arrondit 20,3 au nombre entier immédiatement inférieur ( 20)
=ARRONDI.INF(A3,0) Arrondit -5,9 à l'entier inférieur (-5)
=ARRONDI.INF(A4,2) Arrondit le nombre au centième immédiatement inférieur, avec deux décimales ( 12,54)

Détails des fonctions

ARRONDI.INF

AfficherPour arrondir un nombre au nombre le plus proche

Utilisez la fonction ARRONDI pour exécuter cette tâche.

Exemple de feuille de calcul

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
4
A
Données
20,3
5,9
-5,9
Formule Description (résultat)
=ARRONDI(A2,0) Arrondit 20,3 au nombre inférieur, car la partie fractionnaire est inférieure à 0,5 (20)
=ARRONDI(A3,0) Arrondit 5,9 au nombre supérieur, car la partie fractionnaire est supérieure à 0,5 (6)
=ARRONDI(A4,0) Arrondit -5,9 au nombre inférieur, car la partie fractionnaire est inférieure à -0,5 (-6)

Détails de la fonction

ARRONDI

AfficherPour arrondir un nombre à une fraction proche

Utilisez la fonction ARRONDI pour exécuter cette tâche.

Exemple de feuille de calcul

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
A
Données
1,25
30,452
Formule Description (résultat)
=ARRONDI(A2,1) Arrondit le nombre au dixième le plus proche (une décimale). Dans la mesure où la partie à arrondir est supérieure ou égale à 0,05, le nombre est arrondi au chiffre supérieur (résultat : 1,3)
=ARRONDI(A3,2) Arrondit le nombre au centième le plus proche (deux décimales). Dans la mesure où la partie à arrondir, 0,002, est inférieure à 0,005, le nombre est arrondi au chiffre inférieur (résultat : 30,45)

Détails des fonctions

ARRONDI

AfficherPour arrondir un nombre à un chiffre significatif au-dessus de 0

Utilisez les fonctions ARRONDI, ARRONDI.SUP, ARRONDI.INF, NBCAR et ENT pour exécuter cette tâche.

Exemple de feuille de calcul

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
A
Données
5 492 820
22 230
Formule Description (résultat)
=ARRONDI(A2,3-NBCAR(ENT(A2))) Arrondit le nombre du haut à un nombre inférieur à 3 chiffres significatifs (5 490 000)
= ARRONDI.INF(A3,3-NBCAR(ENT(A3))) Arrondit le nombre du bas à un nombre inférieur à 3 chiffres significatifs (22 200)
=ARRONDI.SUP(A2,6-NBCAR(ENT(A2))) Arrondit le nombre du haut à un nombre supérieur à 5 chiffres significatifs (5 492 900)

Détails de la fonction

ARRONDI.SUP

ARRONDI.INF

ARRONDI

NBCAR

ENT

 
 
S'applique à :
Excel 2003