Compter les nombres dont la valeur est supérieure ou inférieure à un nombre

Supposons que vous voulez compter le nombre de personnes ayant dépassé leurs objectifs de vente sur le semestre ou le nombre de magasins n’ayant pas atteint leurs objectifs par rapport à la moyenne des recettes annuelles du secteur. Pour compter les nombres supérieurs ou inférieurs à un nombre, utilisez la fonction NB.SI.

Exemple

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherComment copier un exemple

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide.

 Remarque   Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur Ctrl+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.
  3. Pour basculer entre l'affichage des résultats et la formule, appuyez sur Ctrl+` (accent grave) ou sous l'onglet Formules, dans le groupe Audit de formules, cliquez sur le bouton Afficher les formules.
 
1
2
3
4
5
6
7
A B
Vendeur Facture
Beaune 15 000
Beaune 9 000
Schwartz 8 000
Schwartz 20 000
Beaune 5 000
Duprez 22 500
Formule Description (résultat)
=NB.SI(B2:B7,">9000") Nombres au-dessus de 9 000 (3)
=NB.SI(B2:B7,"<=9000") Nombres inférieurs ou égaux à 9 000 (3)

Informations sur la fonction

NB.SI

 
 
S'applique à :
Excel 2007