Activer les options de langue automatiques

Vous avez le choix entre deux options de langue automatiques pour basculer facilement entre des langues lors de la rédaction et de l’édition d’un texte dans plusieurs langues.

Options de langue automatiques


Détecter automatiquement la langue

S’applique aux programmes Microsoft Office System 2007 suivants : Outlook et Word.

L’option Détecter automatiquement la langue dans Outlook et Word permet de détecter automatiquement la langue dans laquelle vous tapez et d’activer les outils de vérification orthographique correspondant à cette langue. Le résultat est le même que si vous choisissez de définir la langue manuellement.

Condition requise

Vous devez activer les langues (activer les options linguistiques) que vous souhaitez utiliser avant que l’option Détecter automatiquement la langue puisse détecter la langue dans laquelle vous tapez et activer les outils de vérification linguistique correspondants.

Quel programme de Microsoft Office 2007 utilisez-vous ?


Outlook

 Remarque   Ces informations s’appliquent à Microsoft Office Outlook 2007, elles ne concernent pas Microsoft Outlook Express. Pour plus d’informations sur Outlook Express, consultez le Centre de support d’Outlook Express.

  1. Ouvrez un nouveau message électronique.
  2. Sous l’onglet Message, dans le groupe Vérification, cliquez sur la flèche sous Orthographe.
  3. Cliquez sur Définir la langueImage du bouton.
  4. Activez la case à cocher Détecter automatiquement la langue.
  5. Examinez les langues qui s’affichent au-dessus de la ligne double dans la liste La sélection est en. Outlook détecte uniquement les langues qui s’affichent au-dessus de cette ligne. Si vous utilisez des langues qui ne figurent pas au-dessus de la ligne double, activez-les (activez les options linguistiques) pour qu’Outlook les détecte automatiquement.

 Remarque   La détection automatique de la langue ne porte pas sur un seul mot mais sur une phrase entière. Suivant la longueur de vos phrases, il peut arriver que vous deviez taper plusieurs phrases avant qu’Outlook dispose d’informations contextuelles suffisantes pour détecter automatiquement la langue et applique le dictionnaire approprié.

Haut de la page Haut de la page

Word

  1. Dans le groupe Vérification de l’onglet Révision , cliquez sur Définir la langueImage du bouton.
  2. Activez la case à cocher Détecter automatiquement la langue.
  3. Examinez les langues qui s’affichent au-dessus de la ligne double dans la liste La sélection est en. Word détecte uniquement les langues qui s’affichent au-dessus de cette ligne. Si vous utilisez des langues qui ne figurent pas au-dessus de la ligne double, activez-les (activez les options linguistiques) pour que Word les détecte automatiquement.

 Remarque   La détection automatique de la langue ne porte pas sur un seul mot mais sur une phrase entière. Suivant la longueur de vos phrases, il peut arriver que vous deviez taper plusieurs phrases avant que Word dispose d’informations contextuelles suffisantes pour détecter automatiquement la langue et applique le dictionnaire approprié.

Haut de la page Haut de la page

Basculer automatiquement sur le clavier correspondant à la langue du texte environnant

S’applique aux programmes Microsoft Office System 2007 suivants : Outlook, PowerPoint, Publisher et Word.

L’option Basculer automatiquement sur le clavier correspondant à la langue du texte environnant est utile si vous voulez utiliser des dispositions de clavier natives lorsque vous tapez dans différentes langues. Lorsque cette option est activée dans Outlook, PowerPoint, Publisher ou Word, le programme bascule automatiquement la disposition de clavier active pour correspondre à la langue du texte où se trouve le curseur. Par exemple, si vous avez un fichier contenant des paragraphes écrits en anglais et en espagnol et que vous déplacez le curseur d’un paragraphe en anglais à un paragraphe en espagnol, la disposition du clavier passe de l’anglais à l’espagnol. Ceci revient à basculer manuellement la disposition du clavier qu’utilise la barre de langue de l’anglais à l’espagnol.

Condition requise

Vous devez activer les langues (activer les options linguistiques) de votre choix avant que cette option puisse détecter la langue d’un paragraphe de texte, basculer la disposition du clavier et activer les outils de vérification appropriés.

Quel programme de Microsoft Office 2007 utilisez-vous ?


Outlook

  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l’onglet Orthographe puis sur Orthographe et correction automatique.
  3. Cliquez sur Options avancées.
  4. Sous Options d’édition, activez la case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant.

 Remarque   La case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant n’est visible qu’après avoir activé une disposition de clavier pour une langue. Si cette option ne s’affiche pas, activez la disposition de clavier (En anglais) pour la langue que vous souhaitez utiliser.

PowerPoint

  1. Cliquez sur le bouton Microsoft OfficeImage du bouton, puis sur Options PowerPoint.

AfficherOù se trouve le bouton Options PowerPoint ?

Le bouton Options PowerPoint se trouve dans la partie inférieure du menu qui s’ouvre après avoir cliqué sur le bouton Microsoft OfficeImage du bouton.Boîte de dialogue Microsoft Office pour PowerPoint

  1. Cliquez sur Options avancées.
  2. Sous Options d’édition, activez la case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant.

 Remarque   La case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant n’est visible qu’après avoir activé une disposition de clavier pour une langue. Si cette option ne s’affiche pas, activez la disposition de clavier (En anglais) pour la langue que vous souhaitez utiliser.

Publisher

  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l’onglet Édition.
  3. Sous Mise en forme du texte, activez la case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant.

 Remarque   La case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant n’est visible qu’après avoir activé une disposition de clavier pour une langue. Si cette option ne s’affiche pas, activez la disposition de clavier (En anglais) pour la langue que vous souhaitez utiliser.

Word

  1. Cliquez sur le bouton Microsoft OfficeImage du bouton, puis cliquez sur Options Word.

AfficherOù se trouve le bouton Options Word ?

Le bouton Options Word se trouve dans la partie inférieure du menu qui s’ouvre après avoir cliqué sur le bouton Microsoft OfficeImage du bouton.Boîte de dialogue Microsoft Office pour Word

  1. Cliquez sur Options avancées.
  2. Sous Options d’édition, activez la case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant.

 Remarque   La case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant n’est visible qu’après avoir activé une disposition de clavier pour une langue. Si cette option ne s’affiche pas, activez la disposition de clavier (En anglais) pour la langue que vous souhaitez utiliser.

Haut de la page Haut de la page

 
 
S'applique à :
Access 2007, Excel 2007, Outlook 2007, PowerPoint 2007, Publisher 2007, Word 2007