SOMME.SI

Additionne des cellules spécifiées si elles répondent à un critère donné.

Syntaxe

SOMME.SI(plage;critère;somme_plage)

plage     représente la plage de cellules sur lesquelles baser la fonction.

critère     représente le critère, sous forme de nombre, d'expression ou de texte, définissant les cellules à additionner. Par exemple, l'argument critère peut être exprimé sous une des formes suivantes : « 32 », « >32 », « pommes ».

somme_plage     représente les cellules à additionner.

Notes

  • Les cellules comprises dans l'argument somme_plage sont additionnées si et seulement si les cellules correspondantes situées dans l'argument plage répondent au critère.
  • Si l'argument somme_plage est omis, ce sont les cellules de l'argument plage qui sont additionnées.
  • Microsoft Excel offre des fonctions supplémentaires que vous pouvez utiliser pour analyser des données sur la base d'une condition. Par exemple, pour compter le nombre d'occurrences d'une chaîne de texte ou d'un nombre à l'intérieur d'une plage de cellules, utilisez la fonction NB.SI. Pour faire en sorte qu'une formule renvoie une ou deux valeur(s) basée(s) sur une condition telle qu'une prime à la vente basée sur un certain chiffre de vente, utilisez la fonction SI.

Exemple

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
4
5
A B
Valeur de propriété Commission
100 000 7 000
200 000 14 000
300 000 21 000
400 000 28 000
Formule Description (résultat)
=SOMME.SI(A2:A5;">160 000";B2:B5) Somme des commissions relatives aux valeurs de propriétés excédant 160 000 (63 000)
 
 
S'applique à :
Excel 2003