MOYENNE

Renvoie la moyenne (arithmétique) des arguments.

Syntaxe

MOYENNE(nombre1;nombre2;...)

nombre1,nombre2, ...     représentent les 1 à 30 arguments numériques dont vous voulez obtenir la moyenne.

Notes

  • Les arguments doivent être soit des nombres, soit des noms, des matrices ou des références contenant des nombres.
  • Si une matrice ou une référence utilisée comme argument contient du texte, des valeurs logiques ou des cellules vides, ces valeurs ne sont pas prises en compte. En revanche, les cellules contenant la valeur 0 sont prises en compte.

AfficherConseil

Lorsque vous faites un calcul de moyenne sur des cellules, souvenez-vous que les cellules vides et les cellules contenant la valeur 0 (zéro), ne sont pas considérées comme identiques, surtout si vous avez désactivé la case à cocher Valeurs zéro sous l'onglet Affichage (commande Options, menu Outils). Les cellules vides ne sont pas prises en compte dans le calcul, contrairement aux valeurs 0 (zéro).

Exemple

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
4
5
6
A
Données
10
7
9
27
2
Formule Description (résultat)
MOYENNE(A2:A6) Moyenne des nombres ci-dessus (11)
=MOYENNE(A2:A6, 5) Moyenne des nombres ci-dessus et 5 (10)
 
 
S'applique à :
Excel 2003