ET

Renvoie VRAI si tous les arguments sont VRAI ; renvoie FAUX si au moins l'un des arguments est FAUX.

Syntaxe

ET(valeur_logique1;valeur_logique2;...)

valeur_logique1,valeur_logique2, ...     représentent les 1 à 30 conditions que vous souhaitez tester et qui peuvent être soit VRAI, soit FAUX.

Notes

Exemple 1

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
4
A B
Formule Description (résultat)
=ET(VRAI, VRAI) Tous les arguments sont VRAI (VRAI)
=ET(VRAI;FAUX) Un argument est FAUX (FAUX)
=ET(2+2=4;2+3=5) Tous les arguments ont pour résultat VRAI (VRAI)

Exemple 2

L'exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

AfficherProcédure

  1. Créez un classeur ou une feuille de calcul vide.
  2. Sélectionnez l'exemple de la rubrique d'aide. Ne sélectionnez pas les en-têtes des lignes ou des colonnes. 

Sélection d'un exemple de l'aide

Sélection d'un exemple de l'aide
  1. Appuyez sur CTRL+C.
  2. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur CTRL+V.
  3. Pour passer de l'affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur CTRL+` (apostrophe), ou dans le menu Outils, pointez sur Audit des formules, puis cliquez sur Mode d'audit des formules.
 
1
2
3
A
Données
50
104
Formule Description (résultat)
=ET(1<A2;A2<100) Parce que 50 est compris entre 1 et 100 (VRAI)
=SI(ET(1<A3;A3<100);A3;"La valeur est en dehors de la plage.") Affiche le deuxième nombre ci-dessus, s'il est compris entre 1 et 100 ; sinon, affiche un message (La valeur est en dehors de la plage.)
=SI(ET(1<A2;A2<100);A2;"La valeur est en dehors de la plage.") Affiche le premier nombre ci-dessus, s'il est compris entre 1 et 100 ; sinon, affiche un message (50)
 
 
S'applique à :
Excel 2003