Page 5 sur 21PRÉC.SUIVANT

Découverte d'Excel 2007 : Créer des formules

Utilisation du bouton Somme

Pour obtenir le total du mois de janvier, sélectionnez la cellule B7, puis :
Légende 1 Sous l'onglet Accueil, dans le groupe Édition, cliquez sur le bouton Somme.
Légende 2 Un contour coloré entoure les cellules intégrées dans la formule. Cette dernière apparaît dans la cellule B7.
Légende 3 Appuyez sur ENTRÉE pour afficher le résultat dans la cellule B7.
Légende 4 Cliquez sur la cellule B7 pour afficher la formule dans la barre de formule.

Pour faire la somme des dépenses totales du mois de janvier, vous n'avez pas à taper toutes ces valeurs une deuxième fois. Il vous suffit d'utiliser une formule prédéfinie, appelée fonction.

Vous pouvez entrer le total du mois de janvier dans la cellule B7 en cliquant sur SommeImage du bouton dans le groupe Édition sous l'onglet Accueil. La fonction SOMME est utilisée pour additionner toutes les valeurs d'une plage de cellules. Pour gagner du temps, utilisez toujours cette fonction lorsque vous avez un certain nombre de valeurs à additionner. Vous éviterez ainsi d'avoir à taper la formule.

Lorsque vous appuyez sur ENTRÉE, le résultat de la fonction SOMME, soit 95,94, s'affiche dans la cellule B7. La formule =SOMME(B3:B6) apparaît dans la barre de formule dès lors que la cellule B7 est sélectionnée.

B3:B6 constitue l'information, appelée argument, qui indique à la fonction SOMME ce qu'elle doit additionner. L'emploi d'une référence de cellule (B3:B6) en lieu et place des valeurs de ces cellules permet à Excel de mettre automatiquement à jour le résultat si les valeurs sont modifiées par la suite. Les deux-points (:) de B3:B6 indique une plage de cellules correspondant aux lignes 3 à 6 de la colonne B. Vous devez utiliser des parenthèses pour séparer l'argument de la fonction.

Les deux leçons suivantes étudient dans le détail les références de cellule et les fonctions.

Conseil     Le bouton Somme est également situé sous l'onglet Formules. Vous pouvez utiliser des formules quel que soit l'onglet sélectionné. Vous souhaiterez peut-être utiliser l'onglet Formules pour utiliser des formules plus complexes, décrites dans d'autres cours de formation.

Page 5 sur 21PRÉC.SUIVANT