Créer une formule en utilisant une fonction

 Important   Les résultats calculés des formules et certaines fonctions de feuille de calcul Excel peuvent différer légèrement entre un PC Windows avec une architecture x86 ou x86-64 et un PC Windows RT avec une architecture ARM. En savoir plus sur les différences.

Vous pouvez créer une formule (formule : suite de valeurs, références de cellule, noms, fonctions ou opérateurs dans une cellule permettant de générer une nouvelle valeur. Une formule commence toujours par le signe égal (=).) pour calculer des valeurs dans votre feuille de calcul en faisant appel à une fonction (fonction : formule pré-écrite qui prend une ou plusieurs valeurs, exécute une opération, puis renvoie une ou plusieurs valeurs. Utilisez des fonctions pour simplifier et raccourcir des formules sur une feuille de calcul, notamment celles qui effectuent des calculs longs et complexes.). Par exemple, les formules =SOMME(A1:A2) et SOMME(A1,A2) utilisent toutes deux la fonction SOMME pour ajouter les valeurs dans les cellules A1 et A2. Les formules commencent toujours par le signe égal (=).

  1. Cliquez sur la cellule dans laquelle vous voulez entrer la formule.
  2. Pour commencer la formule par la fonction, cliquez sur Insérer une fonctionImage du bouton dans la barre de formule Image du bouton.

Excel insère le signe égal (=) pour vous.

  1. Dans la zone Ou sélectionnez une catégorie, sélectionnez Tout.

Si vous connaissez les catégories de fonctions, vous pouvez également sélectionner une catégorie.

Si vous avez des doutes quant à la fonction à utiliser, vous pouvez taper une question qui décrit ce que vous souhaitez faire dans la zone Recherchez une fonction (par exemple, « ajouter des nombres » renvoie la fonction SOMME).

 Conseil    Pour obtenir une liste de fonctions disponibles, voir Fonctions Excel (par ordre alphabétique) ou Fonctions Excel (par catégorie).

  1. Dans la boîte de dialogue Sélectionnez une fonction, sélectionnez la fonction que vous souhaitez utiliser, puis cliquez sur OK.
  2. Dans les zones d’arguments qui s’affichent pour la fonction sélectionnée, entrez les valeurs, chaînes de texte ou références de cellules souhaitées.

Au lieu de taper des références de cellules, vous pouvez sélectionner les cellules à référencer. Cliquez sur Image du bouton pour réduire la boîte de dialogue, sélectionnez les cellules à référencer, puis cliquez sur Image du bouton pour redévelopper la boîte de dialogue.

 Conseil    Pour plus d’informations sur la fonction et ses arguments, cliquez sur Aide sur cette fonction.

  1. Après avoir fourni les arguments de la formule, cliquez sur OK.

 Conseil    Si vous utilisez fréquemment des fonctions, vous pouvez entrer vos formules directement sur la feuille de calcul. Après avoir tapé le signe égal (=) et le nom de la fonction, vous pouvez obtenir des informations sur la syntaxe de la formule et les arguments de la fonction en appuyant sur la touche F1.

Exemples

Dans Excel, copiez le tableau dans la cellule A1 d’une feuille de travail vide avec des exemples de formules utilisant des fonctions.

Données
5 4
2 6
3 8
7 1
Formule Description Résultat
'=SOMME(A:A) Ajoute tous les nombres de la colonne A. =SOMME(A:A)
'=MOYENNE(A1:B4) Fait la moyenne de tous les nombres de la plage A1:B4. =MOYENNE(A1:B4)

Haut de la page Haut de la page

 
 
S'applique à :
Excel 2013